#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:01:38 UTC (full logs).

Meeting summary

  1. Actions Items from last week (Kiall, 17:03:21)
  2. Pools - Where are we? (kiall) (Kiall, 17:05:41)
  3. Pools - Removing the old backend code, migration path for IPA style backends? (kiall) (Kiall, 17:15:18)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (Kiall, 17:21:46)
    2. ACTION: all review new-agent spec (Kiall, 17:25:34)
    3. https://review.openstack.org/#/c/131530/2 Agent spec (timsim, 17:26:05)

  4. Open Discussion (Kiall, 17:27:42)
    1. https://github.com/openstack/designate/blob/master/designate/tests/test_mdns/test_notify.py#L37 (Kiall, 17:36:51)


Meeting ended at 17:39:47 UTC (full logs).

Action items

  1. all review new-agent spec


People present (lines said)

  1. Kiall (86)
  2. rjrjr_ (39)
  3. mugsie (30)
  4. timsim (24)
  5. vinod1 (11)
  6. betsy (8)
  7. openstack (3)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.