#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:01:19 UTC (full logs).

Meeting summary

  1. Kilo Release Status (kiall - recurring) (Kiall, 17:03:11)
    1. https://launchpad.net/designate/+milestone/kilo-2 (Kiall, 17:03:17)
    2. https://review.openstack.org/#/c/148386/ imo (timsim, 17:05:26)

  2. Summit Talks Submission (Deadline 2/9) (timsim) (Kiall, 17:09:06)
    1. https://www.openstack.org/summit/vancouver-2015/call-for-speakers/ (timsim, 17:09:25)
    2. https://etherpad.openstack.org/p/designate-vancouver-talks (timsim, 17:12:56)
    3. ACTION: timsim to start etherpad and mail everyone with a meet time for Friday :) (Kiall, 17:13:09)

  3. Next Sprint (Kiall, 17:14:35)
  4. https://etherpad.openstack.org/p/designate-documentation-sprint (Kiall, 17:15:00)
  5. Next Sprint (Kiall, 17:15:11)
    1. https://etherpad.openstack.org/p/designate-documentation-sprint (Kiall, 17:15:16)

  6. Bug triage (timsim) (Kiall, 17:18:55)
    1. ACTION: kiall to put Weekly Bug Triage on agenda as a recurring item.. (Kiall, 17:24:36)

  7. Open Discussion (Kiall, 17:25:11)


Meeting ended at 17:50:05 UTC (full logs).

Action items

  1. timsim to start etherpad and mail everyone with a meet time for Friday :)
  2. kiall to put Weekly Bug Triage on agenda as a recurring item..


Action items, by person

  1. Kiall
    1. kiall to put Weekly Bug Triage on agenda as a recurring item..
  2. timsim
    1. timsim to start etherpad and mail everyone with a meet time for Friday :)


People present (lines said)

  1. Kiall (79)
  2. timsim (33)
  3. dvorak (28)
  4. rjrjr_ (14)
  5. vinod (6)
  6. mugsie (5)
  7. openstack (3)
  8. ekarlso (1)


Generated by MeetBot 0.1.4.