#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:01:11 UTC (full logs).

Meeting summary

  1. Kilo Release Status (kiall - recurring) (Kiall, 17:02:44)
    1. https://bugs.launchpad.net/designate/+bug/1425117 (mugsie, 17:04:30)

  2. "Old Style" Backend - Status/What's TODO? (kiall) (Kiall, 17:11:20)
    1. ACTION: kiall to build POC of the old-style backend support via the agent (Kiall, 17:26:40)
    2. ACTION: kiall to put old-style backends back on agenda for next week (Kiall, 17:26:52)

  3. Bug triage (timsim - recurring) (Kiall, 17:27:07)
  4. Open Discussion (Kiall, 17:28:06)
    1. https://github.com/eventlet/eventlet/commit/3de49aef1399594b2cab0652d9ff3976d19b5e72 (mugsie, 17:31:17)
    2. https://github.com/eventlet/eventlet/compare/v0.17...v0.17.1 (Kiall, 17:32:11)


Meeting ended at 17:37:07 UTC (full logs).

Action items

  1. kiall to build POC of the old-style backend support via the agent
  2. kiall to put old-style backends back on agenda for next week


Action items, by person

  1. Kiall
    1. kiall to build POC of the old-style backend support via the agent
    2. kiall to put old-style backends back on agenda for next week


People present (lines said)

  1. Kiall (62)
  2. mugsie (30)
  3. timsim (27)
  4. johnbelamaric (6)
  5. rjrjr (6)
  6. openstack (5)
  7. vinod1 (4)
  8. ashleighfarnham (1)


Generated by MeetBot 0.1.4.