17:00:58 <mugsie> #startmeeting Designate
17:00:59 <openstack> Meeting started Wed Apr 22 17:00:58 2015 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:02 <openstack> The meeting name has been set to 'designate'
17:01:11 <mugsie> so, whos here?
17:01:15 <timsim> o?
17:01:19 <elarson> o/
17:01:21 <rjrjr> o/
17:01:58 <mugsie> #topic action items from last week
17:02:08 <mugsie> kiall to ask ttx to create a a rc2
17:02:30 <mugsie> think this needs to be pushed
17:02:35 <mugsie> #action kiall to ask ttx to create a a rc2
17:02:50 <mugsie> #topic Kilo Release Status (kiall - recurring)
17:03:00 <mugsie> #link https://bugs.launchpad.net/designate/+bugs?field.tag=kilo-rc-potential
17:03:09 <paul_glass> oh, o/
17:03:16 <mugsie> there is 2 outstanding bugs
17:03:24 <mugsie> #link https://bugs.launchpad.net/designate/+bug/1445115
17:03:24 <openstack> Launchpad bug 1445115 in Designate "Missing indexes on records table hurting performance" [High,Confirmed]
17:03:30 <mugsie> #link https://bugs.launchpad.net/designate/+bug/1445123
17:03:30 <openstack> Launchpad bug 1445123 in Designate "Under high load, DB Connection Pool get's exhausted" [High,In progress] - Assigned to Kiall Mac Innes (kiall)
17:03:43 <mugsie> does anyone know of any others?
17:03:58 <mugsie> (that should be put in rc2)
17:04:13 <timsim> I don't think so.
17:04:14 <mugsie> paul_glass: to late, meeting rooom door is locked :D
17:04:24 <mugsie> too* room*
17:05:00 <mugsie> 1445115 is un assigned - anyone want to look at it?
17:05:32 <timsim> Should be pretty simple, I can do that
17:05:37 <mugsie> cool
17:05:48 <mugsie> #action timsim to look at https://bugs.launchpad.net/designate/+bug/1445115
17:05:48 <openstack> Launchpad bug 1445115 in Designate "Missing indexes on records table hurting performance" [High,Confirmed]
17:06:11 <mugsie> any other questions about the Kilo release?
17:07:05 <timsim> Looks like nope
17:07:09 <mugsie> yeap
17:07:20 <mugsie> #topic Bug triage (timsim-recurring)
17:07:28 <mugsie> timsim: you have the floor
17:07:36 <timsim> Alright, I think we have 4 this week, should be quick
17:07:38 <timsim> https://bugs.launchpad.net/designate/+bug/1446980
17:07:38 <openstack> Launchpad bug 1446980 in Designate "Duplicated index on table 'records' of pDNS" [Undecided,Fix committed] - Assigned to stanzgy (stanzgy)
17:08:07 <mugsie> l, med ?
17:08:17 <timsim> Sounds good to me
17:08:19 <mugsie> maybe worth a backport to Kilo?
17:08:31 <rjrjr> +1
17:08:43 <timsim> Yeah
17:08:54 <mugsie> timsim: can you add the kil-rc-potential tag?
17:08:58 <mugsie> kilo*
17:09:00 <timsim> Yep
17:09:14 <timsim> Ah, already there
17:09:20 <timsim> https://bugs.launchpad.net/designate/+bug/1446281
17:09:20 <openstack> Launchpad bug 1446281 in Designate "designate dashboard detail screen does not support horizon juno" [Undecided,In progress] - Assigned to Eric Peterson (ericpeterson-l)
17:09:49 <mugsie> humm
17:10:04 <timsim> Wasn't this merge in L and backport to Juno? or no
17:10:31 <mugsie> i think it was back port to Kilo - not sure if this code was in juno or not
17:10:42 <timsim> Yeah I don't think the dashboard was there.
17:11:01 <timsim> kilo-rc-potential maybe?
17:11:24 <mugsie> yup
17:11:48 <timsim> Alright, I'll do med, l, kilo-rc-potential
17:11:49 <mugsie> seen as our code is in ubuntu for Kilo :)
17:11:50 <timsim> ?
17:11:54 <mugsie> +1
17:12:07 <timsim> https://bugs.launchpad.net/designate/+bug/1446242
17:12:07 <openstack> Launchpad bug 1446242 in Designate "Allow to use network label in nova_fixed format" [Undecided,In progress] - Assigned to Cedric Brandily (cbrandily)
17:12:32 <mugsie> low - l
17:12:49 <rjrjr> +1
17:12:52 <timsim> Alright
17:12:56 <timsim> https://bugs.launchpad.net/designate/+bug/1446387
17:12:57 <openstack> Launchpad bug 1446387 in Designate "Support Host header in REST queries" [Undecided,New] - Assigned to Cedric Brandily (cbrandily)
17:13:13 <timsim> Honestly I'm not sure this is worth the work.
17:13:43 <timsim> Wishlist, L?
17:14:00 <mugsie> yeah
17:14:05 <mugsie> if not invalid
17:14:14 <mugsie> I know Kiall has opinions on it
17:14:34 <timsim> I can leave it as "New" so we can discuss it next week
17:14:44 <mugsie> ++
17:15:08 <timsim> That's it :)
17:15:08 <Kiall> mugsie: I thought about it earlier today - that behaviour, if api_base_url == None seems sane.. if it's not none, use the config value
17:15:14 <Kiall> (Still on another call)
17:15:24 <mugsie> :)
17:15:38 <mugsie> #topic Open Discussion
17:15:55 <mugsie> I have one item
17:16:05 <mugsie> Organising Talk / Workshop
17:16:24 <timsim> Yeah we should do that
17:16:34 <mugsie> times - does any one have any particualr times that dont work?
17:17:06 <bharath> which week are we looking at ?
17:17:06 <timsim> I won't be around next monday. Rest of this week is good though
17:17:14 <mugsie> i.e. this time tomrrow or friday - do they suit?
17:17:22 <mugsie> bharath: whenever suits people
17:17:29 <timsim> Earlier is fine too, if you guys want.
17:17:41 <bharath> friday works for me
17:17:57 <mugsie> 16:00 UTC ?
17:18:05 <mugsie> bharath: what timezone are you in?
17:18:13 <bharath> PST
17:18:27 <mugsie> ah, right :)
17:18:28 <bharath> rather PDT :)
17:18:42 <mugsie> what is the earliest that is ok for you?
17:19:14 <mugsie> we are limited by you and me and Kiall (we are UTC+1)
17:19:33 <Kiall> I'm PST all next week ;)
17:19:41 <mugsie> damn it
17:19:49 * Kiall goes back to his call
17:19:59 <mugsie> but you are going to be fairly busy next week, right?
17:20:16 <Kiall> Honestly, No clue.. haven't got an agenda yet.
17:20:20 <mugsie> ok, let just make it this time on friday
17:20:22 <bharath> I can make it at 9 am PDT ... is that fine ?
17:20:47 <mugsie> yeah, thats ok actually
17:20:59 <bharath> ok cool
17:21:03 <timsim> So that's 16:00 PST tomorrow or friday?
17:21:06 <timsim> UTC
17:21:15 <mugsie> friday?
17:21:19 <timsim> Works fo rme
17:21:24 * timsim can't speel
17:21:39 <mugsie> ok, I will send out a Google Hangout invite in a few mins
17:21:49 <bharath> okay
17:21:51 <timsim> Cool, thx mugsie
17:21:55 <mugsie> np
17:22:15 <mugsie> anyone else have any qustions / comments / etc?
17:22:33 <elarson> i'm going to be out (with a new baby!) next week
17:22:49 <elarson> but, it would be great if folks took a look at the hook api review
17:23:06 <mugsie> elarson: congrats
17:23:12 <mugsie> will add it to my list :)
17:23:15 <elarson> https://review.openstack.org/164748
17:23:27 <elarson> https://review.openstack.org/164749 <- spec
17:24:14 <mugsie> ok - anything else ?
17:24:49 <mugsie> going once ...
17:25:05 <mugsie> twice ...
17:25:21 <mugsie> ok -  thanks everyone!
17:25:25 <timsim> o/
17:25:31 <mugsie> see y'all in #openstack-dns
17:25:35 <mugsie> #endmeeting