#openstack-meeting-alt: designate

Meeting started by timsim at 17:03:11 UTC (full logs).

Meeting summary

  1. Action Items from last week (timsim, 17:03:27)
    1. ACTION: kiall Really do the DB rework write up.. (timsim, 17:05:26)

  2. Bug Triage (timsim, 17:06:36)
    1. https://bugs.launchpad.net/designate/+bug/1471161 (timsim, 17:07:30)
    2. https://bugs.launchpad.net/designate/+bug/1471915 (timsim, 17:09:42)
    3. https://bugs.launchpad.net/designate/+bug/1472065 (timsim, 17:10:59)
    4. https://bugs.launchpad.net/python-designateclient/+bug/1469992 (timsim, 17:14:13)

  3. Stable Backport Triage (timsim, 17:15:59)
  4. OpenStack Summit - Tokyo Talks (timsim) (timsim, 17:20:12)
    1. ACTION: everyone send mugsie an email if you want to be in the talk planning session (timsim, 17:25:46)

  5. Liberty Mid-Cycle (mugsie) (timsim, 17:26:51)
    1. ACTION: timsim to find out what's up with midcycle from jmcbride before next week (timsim, 17:27:49)

  6. Open Discussion (timsim, 17:28:00)
    1. https://review.openstack.org/#/c/188189/ (timsim, 17:36:24)


Meeting ended at 17:40:22 UTC (full logs).

Action items

  1. kiall Really do the DB rework write up..
  2. everyone send mugsie an email if you want to be in the talk planning session
  3. timsim to find out what's up with midcycle from jmcbride before next week


Action items, by person

  1. Kiall
    1. kiall Really do the DB rework write up..
  2. mugsie
    1. everyone send mugsie an email if you want to be in the talk planning session
  3. timsim
    1. timsim to find out what's up with midcycle from jmcbride before next week


People present (lines said)

  1. timsim (65)
  2. mugsie (45)
  3. Kiall (28)
  4. mlavalle (13)
  5. openstack (7)
  6. vinod1 (3)
  7. johnbelamaric (2)
  8. carl_baldwin (2)
  9. federico3 (2)
  10. ducttape_ (2)
  11. ekarlso (2)
  12. pglass (1)


Generated by MeetBot 0.1.4.