#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:00:03 UTC (full logs).

Meeting summary

  1. Announcements (Kiall, 17:03:08)
  2. Action Items from last week (Kiall, 17:06:49)
    1. ACTION: kiall / mugsie - get actions done done for next week! (Kiall, 17:08:31)

  3. Bug Triage (timsim - recurring) (Kiall, 17:08:48)
    1. https://bugs.launchpad.net/designate/+bug/1493942 (timsim, 17:09:17)
    2. https://bugs.launchpad.net/designate/+bug/1494132 (timsim, 17:11:16)
    3. https://bugs.launchpad.net/designate/+bug/1494277 (timsim, 17:14:05)
    4. https://bugs.launchpad.net/designate/+bug/1494388 (timsim, 17:15:54)
    5. https://bugs.launchpad.net/designate/+bug/1494799 (timsim, 17:17:10)
    6. https://bugs.launchpad.net/designate/+bug/1495635 (timsim, 17:18:33)

  4. Stable Backport Triage (kiall - recurring) (Kiall, 17:24:21)
    1. http://paste.openstack.org/show/464962/ (Kiall, 17:24:29)
    2. ACTION: timsim to backport 746fa57 and eb34b4d (Kiall, 17:27:53)

  5. Designate/Neutron Integration Update (mlavalle - recurring) (Kiall, 17:28:12)
  6. Liberty RC1 Release (Kiall, 17:37:08)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (Kiall, 17:37:17)
    2. https://launchpad.net/designate/+milestone/liberty-rc1 (Kiall, 17:37:25)
    3. https://review.hpcloud.net/#/c/84650/ (Kiall, 17:39:53)
    4. https://review.openstack.org/#/c/213728/ - is +A'd, which is the last open BP on the page there (Kiall, 17:40:25)

  7. Open Discussion (Kiall, 17:43:55)
    1. https://bugs.launchpad.net/designate/+bug/1491981 (elarson, 17:44:24)
    2. https://s.yimg.com/cd/diminuendo/1.0/original/63e702122d9810bf2c82b9b54098235ec2809b52.gif (elarson, 17:58:29)


Meeting ended at 17:58:32 UTC (full logs).

Action items

  1. kiall / mugsie - get actions done done for next week!
  2. timsim to backport 746fa57 and eb34b4d


Action items, by person

  1. Kiall
    1. kiall / mugsie - get actions done done for next week!
  2. mugsie
    1. kiall / mugsie - get actions done done for next week!
  3. timsim
    1. timsim to backport 746fa57 and eb34b4d


People present (lines said)

  1. Kiall (109)
  2. timsim (37)
  3. mugsie (34)
  4. elarson (20)
  5. mlavalle (14)
  6. openstack (11)
  7. james_li (10)
  8. armax (6)
  9. ducttape_ (5)
  10. pglass (4)
  11. federico3 (4)
  12. mestery (4)
  13. ekarlso (2)


Generated by MeetBot 0.1.4.