#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:02:04 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:02:22)
  2. Action Items (mugsie, 17:03:27)
    1. ACTION: Kiall investiagte 1505605 (mugsie, 17:04:48)

  3. Announcements (mugsie, 17:05:07)
  4. Bug Triage (timsim - recurring) (mugsie, 17:05:55)
    1. https://bugs.launchpad.net/designate/+bug/1513226 (timsim, 17:07:08)
    2. https://bugs.launchpad.net/designate/+bug/1514602 (timsim, 17:07:49)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:10:46)
    1. http://paste.openstack.org/show/478587/ (Kiall, 17:10:49)
    2. ACTION: Kiall bp e6adbb9 (mugsie, 17:17:55)
    3. ACTION: timsim bp ed2861a to L + K (mugsie, 17:18:09)

  6. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:18:20)
  7. The big refactor: Domain -> Zone (mugsie) (mugsie, 17:23:36)
    1. http://replygif.net/i/1171.gif (mugsie, 17:26:03)

  8. Open Discussion (mugsie, 17:28:14)
    1. http://replygif.net/i/1412.gif (mugsie, 17:29:30)


Meeting ended at 17:36:59 UTC (full logs).

Action items

  1. Kiall investiagte 1505605
  2. Kiall bp e6adbb9
  3. timsim bp ed2861a to L + K


Action items, by person

  1. Kiall
    1. Kiall investiagte 1505605
    2. Kiall bp e6adbb9
  2. timsim
    1. timsim bp ed2861a to L + K


People present (lines said)

  1. mugsie (80)
  2. Kiall (38)
  3. elarson (22)
  4. timsim (21)
  5. mlavalle (17)
  6. openstack (8)
  7. jmcbride (5)
  8. rsyed (5)
  9. johnbelamaric (2)
  10. johnthetubaguy (2)
  11. federico3 (2)
  12. pglass (1)


Generated by MeetBot 0.1.4.