#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:03:24 UTC
(full logs).
Meeting summary
- roll call (mugsie, 17:03:30)
- Action Items from last week (mugsie, 17:04:18)
- ACTION: kiall to file
bug re update_status unnecessarily calling out to get_serial (see
IRC meeting logs) (mugsie,
17:04:49)
- Bug Triage (timsim - recurring) (mugsie, 17:06:34)
- https://bugs.launchpad.net/designate/+bug/1517839
(timsim,
17:07:02)
- https://bugs.launchpad.net/designate/+bug/1532802
(timsim,
17:08:13)
- https://bugs.launchpad.net/designate/+bug/1532852
(timsim,
17:09:30)
- https://bugs.launchpad.net/designate/+bug/1532925
(timsim,
17:10:22)
- https://bugs.launchpad.net/designate/+bug/1533193
(timsim,
17:11:27)
- https://bugs.launchpad.net/designate/+bug/1533299
(timsim,
17:13:04)
- https://bugs.launchpad.net/designate/+bug/1533301
(timsim,
17:14:28)
- http://www.zytrax.com/books/dns/apa/ttl.html
(mugsie,
17:19:36)
- https://bugs.launchpad.net/designate/+bug/1533402
(timsim,
17:23:31)
- Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:28:06)
- sonuk: Blueprint for designate-bandit: https://review.openstack.org/#/c/26092 (mugsie, 17:32:44)
- https://review.openstack.org/#/c/260925
(mugsie,
17:33:57)
- https://review.openstack.org/#/c/266671/
(Kiall,
17:34:21)
- https://review.openstack.org/#/c/266721
(Kiall,
17:34:26)
- http://i.imgur.com/ftrkICC.png
(timsim,
17:37:43)
- ACTION: cores review
bandit patch (mugsie,
17:38:35)
- sonuk: tempest plugin implementation (mugsie, 17:38:40)
- Open Discussion (mugsie, 17:41:36)
- Stable Backport Triage (kiall - recurring) (mugsie, 17:42:14)
- http://paste.openstack.org/show/483788/
(Kiall,
17:42:15)
- ACTION: federico3
backpoort 6fa134a and 51b4869 (mugsie,
17:45:14)
- Open Discussion (mugsie, 17:45:26)
Meeting ended at 17:47:08 UTC
(full logs).
Action items
- kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
- cores review bandit patch
- federico3 backpoort 6fa134a and 51b4869
Action items, by person
- federico3
- federico3 backpoort 6fa134a and 51b4869
- Kiall
- kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
People present (lines said)
- mugsie (100)
- Kiall (64)
- timsim (37)
- openstack (14)
- mlavalle (11)
- jbratton (10)
- federico3 (10)
- sonuk (8)
- pglass (3)
- elarson (3)
- james_li (2)
- rsyed (1)
Generated by MeetBot 0.1.4.