#openstack-meeting-alt: Designate
Meeting started by mugsie at 16:59:23 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 16:59:31)
- Action Items from last week (mugsie, 17:01:14)
- ACTION: mugsie
arrange sync re workshop (mugsie,
17:01:28)
- Bug Triage (timsim - recurring) (mugsie, 17:01:52)
- Backports (mugsie, 17:03:18)
- http://paste.openstack.org/show/485874/
(mugsie,
17:03:26)
- ACTION: federico3 to
backport caa9cc6 c3dec4e fe3f7df (mugsie,
17:07:08)
- https://review.openstack.org/#/c/247588/ (mugsie, 17:07:28)
- (mugsie,
17:07:32)
- https://review.openstack.org/#/c/247588/
(mugsie,
17:07:36)
- ACTION: mugsie circle
back to https://review.openstack.org/#/c/247588/ next week
(mugsie,
17:21:16)
- Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:22:16)
- ACTION: mugsie ping
johnthetubaguy about the DNS name patch (mugsie,
17:26:21)
- sonuk: tempest plugin implementation (mugsie, 17:27:04)
- Open Discussion (mugsie, 17:29:02)
- https://blueprints.launchpad.net/designate/+spec/tenant-domainid-for-designate-sink
(MPBNKA,
17:36:11)
- https://review.openstack.org/#/c/89689/
(mugsie,
17:39:44)
Meeting ended at 17:43:59 UTC
(full logs).
Action items
- mugsie arrange sync re workshop
- federico3 to backport caa9cc6 c3dec4e fe3f7df
- mugsie circle back to https://review.openstack.org/#/c/247588/ next week
- mugsie ping johnthetubaguy about the DNS name patch
Action items, by person
- federico3
- federico3 to backport caa9cc6 c3dec4e fe3f7df
- mugsie
- mugsie arrange sync re workshop
- mugsie circle back to https://review.openstack.org/#/c/247588/ next week
- mugsie ping johnthetubaguy about the DNS name patch
- openstack
- mugsie circle back to https://review.openstack.org/#/c/247588/ next week
People present (lines said)
- mugsie (94)
- timsim (31)
- mlavalle (14)
- sonuk (11)
- federico3 (8)
- MPBNKA (6)
- openstack (3)
- pglass (2)
- rsyed (1)
Generated by MeetBot 0.1.4.