#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:18)
  2. Action Items from last week (mugsie, 17:01:20)
  3. Bug Triage (timsim - recurring) (mugsie, 17:02:38)
    1. HELP: (mugsie, 17:03:00)
    2. https://bugs.launchpad.net/designate/+bug/1541603 (timsim, 17:04:01)
    3. https://bugs.launchpad.net/designate/+bug/1543729 (timsim, 17:04:36)
    4. https://bugs.launchpad.net/designate/+bug/1544358 (timsim, 17:05:30)
    5. https://bugs.launchpad.net/designate/+bug/1546437 (timsim, 17:10:08)
    6. https://github.com/openstack/requirements/blob/master/global-requirements.txt#L95 (stevemar, 17:16:05)
    7. ACTION: mugsie to look at bug/1546437 (mugsie, 17:18:24)

  4. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:18:49)
    1. https://review.openstack.org/#/c/280957 (mlavalle, 17:20:29)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:25:12)
    1. http://paste.openstack.org/show/487301/ (Kiall, 17:25:18)
    2. ACTION: kiall to BP 0022fd8 Ensure ZoneManager emits valid objects (Kiall, 17:31:26)
    3. ACTION: mugsie bp 24c957b (mugsie, 17:32:06)

  6. sonuk: tempest plugin implementation (mugsie, 17:32:25)
  7. Open Discussion (mugsie, 17:34:25)


Meeting ended at 17:39:09 UTC (full logs).

Action items

  1. mugsie to look at bug/1546437
  2. kiall to BP 0022fd8 Ensure ZoneManager emits valid objects
  3. mugsie bp 24c957b


Action items, by person

  1. Kiall
    1. kiall to BP 0022fd8 Ensure ZoneManager emits valid objects
  2. mugsie
    1. mugsie to look at bug/1546437
    2. mugsie bp 24c957b


People present (lines said)

  1. mugsie (81)
  2. Kiall (67)
  3. timsim (25)
  4. mlavalle (19)
  5. elarson (10)
  6. stevemar (9)
  7. openstack (8)
  8. sonuk (6)
  9. pglass (5)
  10. federico3 (2)
  11. rsyed (1)


Generated by MeetBot 0.1.4.