#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:05 UTC (full logs).

Meeting summary

  1. Rall Call (mugsie, 17:00:13)
  2. Announcements (if any) (mugsie, 17:01:21)
  3. Action Items from last week (mugsie, 17:03:25)
  4. (mugsie, 17:04:40)
  5. Bug Triage (timsim - recurring) (mugsie, 17:04:50)
    1. https://bugs.launchpad.net/designate/+bug/1555624 (timsim, 17:04:51)
    2. https://bugs.launchpad.net/designate/+bug/1557364 (timsim, 17:06:56)
    3. https://bugs.launchpad.net/designate/+bug/1557576 (timsim, 17:07:42)

  6. Stable Backport Triage (kiall - recurring) (mugsie, 17:10:13)
    1. http://paste.openstack.org/show/490759/ (Kiall, 17:10:27)
    2. ACTION: federico3 back port a55e0b7 Merge "Add warning to devstack/README.rst" & e3ce8e0 Strip "\n" character from result (mugsie, 17:13:38)

  7. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:13:44)
    1. https://wiki.openstack.org/wiki/Successes (mugsie, 17:15:22)

  8. Summit Workshop (mugsie, 17:16:11)
    1. https://github.com/designate-dns/designate-workshop-packer (mugsie, 17:17:24)

  9. Open Bug Triage (mugsie, 17:19:42)
    1. ACTION: mugsie sort out bug triage for next week (mugsie, 17:21:27)

  10. Summit Sessions https://etherpad.openstack.org/p/newton-design-designate (mugsie, 17:21:39)
    1. https://etherpad.openstack.org/p/newton-design-designate (mugsie, 17:21:49)

  11. Open Discussion (mugsie, 17:23:53)


Meeting ended at 17:28:02 UTC (full logs).

Action items

  1. federico3 back port a55e0b7 Merge "Add warning to devstack/README.rst" & e3ce8e0 Strip "\n" character from result
  2. mugsie sort out bug triage for next week


Action items, by person

  1. federico3
    1. federico3 back port a55e0b7 Merge "Add warning to devstack/README.rst" & e3ce8e0 Strip "\n" character from result
  2. mugsie
    1. mugsie sort out bug triage for next week


People present (lines said)

  1. mugsie (91)
  2. Kiall (44)
  3. timsim (31)
  4. mlavalle (7)
  5. openstack (6)
  6. rsyed (4)
  7. venkat_ (3)
  8. federico3 (2)
  9. openstackstatus (1)


Generated by MeetBot 0.1.4.