17:00:46 <mugsie> #startmeeting Designate
17:00:47 <openstack> Meeting started Wed Apr 20 17:00:46 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:50 <openstack> The meeting name has been set to 'designate'
17:01:00 <mugsie> #topic Roll Call
17:01:06 <Kiall> o/
17:01:13 <sonuk_> o/
17:01:56 <mugsie> timsim: elarson pglass federico3 rsyed meeting ping
17:02:03 <rsyed> o/
17:02:03 <pglass> o/
17:02:14 <rsyed> (we're finishing up a meeting)
17:02:39 <mugsie> a joe meeting?
17:02:43 <Kiall> rsyed: is it a jmcbride meeting?
17:02:44 <Kiall> snap
17:02:48 <rsyed> yup!
17:03:08 <mugsie> jmcbride meetings are famous :P
17:03:22 <mugsie> #topic Action Items from last week
17:03:34 <mugsie> Kiall backport 909cc5d
17:04:10 <mugsie> Kiall: ?
17:04:10 <Kiall> Ehh, I, doing it now -_-
17:04:12 <mugsie> :D
17:04:16 <mugsie> mugsie investiagte if 5104e6e and ab1639c are acceptable
17:04:23 <mugsie> and I didnt either
17:04:30 <mugsie> will do that after the meeting
17:04:51 <mugsie> #action mugsie investiagte if 5104e6e and ab1639c are acceptable
17:04:54 <Kiall> 909cc5d done ;)
17:04:55 <elarson> o/
17:05:03 <mugsie> #topic Bug Triage (timsim - recurring)
17:05:14 <elarson> timsim: is in a meeting with me
17:05:18 <mugsie> #link https://bugs.launchpad.net/designate/+bugs?search=Search&field.status=New
17:05:32 <elarson> https://bugs.launchpad.net/designate/+bug/1471165
17:05:33 <openstack> elarson: Error: malone bug 1471165 not found
17:05:37 <mugsie> #link https://bugs.launchpad.net/designate/+bug/1571644
17:05:37 <openstack> Launchpad bug 1571644 in Designate "Error in sink neutron_floatingip handler" [Undecided,New]
17:05:37 <elarson> dangit
17:05:44 <mugsie> elarson: pfft
17:06:07 <mugsie> I went looking for the format of neutron events
17:06:10 <Kiall> And, LP refusing to open for me
17:06:29 <mugsie> and, there is basically no docs / schemas / info at all
17:06:32 <elarson> LP is an introvert... #dadjokesforever
17:06:34 <mugsie> but
17:06:52 <mugsie> I do not think 'hostname' is sent as part of the event
17:07:07 <Kiall> From Neutron? No, it's not..
17:07:12 <mugsie> format = '%(hostname)s.%(domain)s'
17:07:25 <mugsie> I wanted to confirm it wasnt before closing it
17:07:33 <Kiall> Is that in our sample? or did they copy it from the nova sample and assume it worked for Neutron too?
17:07:41 <Kiall> (it is in the nova events)
17:07:48 <mugsie> its not in our sample
17:08:11 <Kiall> K - So not expected to work then
17:08:32 <mugsie> OK, closing
17:08:41 <mugsie> #link https://bugs.launchpad.net/python-designateclient/+bugs?search=Search&field.status=New
17:08:48 <mugsie> #link https://bugs.launchpad.net/python-designateclient/+bug/1571572
17:08:49 <openstack> Launchpad bug 1571572 in python-designateclient "Designate CLI - No output when domain-list is empty" [Undecided,New] - Assigned to Preeti (pandey-preeti1)
17:09:00 <mugsie> i think ^ is OK
17:09:03 <Kiall> For some reason, I thought pglass fixed that?
17:09:13 <Kiall> Oh - thats designateclient, not OS client
17:09:44 <Kiall> What do you mean be OK? OK behaviour as is? OK to fix? ;)
17:10:00 <mugsie> OK to fix
17:10:08 <mugsie> sorry, was updating the other bug
17:10:34 <Kiall> Yea, it should be easy enough to fix and is worth it
17:11:03 <mugsie> thats it :)
17:11:13 <mugsie> #topic Stable Backport Triage (kiall - recurring)
17:11:21 <Kiall> #link http://paste.openstack.org/show/494856/
17:11:32 <Kiall> As usual, take a few mins, nominate things in need of backporting
17:12:04 <Kiall> IMO - None are backport worth
17:12:07 <Kiall> worthy*
17:12:09 <mugsie> nope
17:12:33 <mugsie> anyone else?
17:12:34 <Kiall> Anyone else?
17:12:38 <Kiall> snap - again
17:12:50 <mugsie> OK then :)
17:12:59 <mugsie> #topic Open Discussion
17:13:09 <mugsie> any off agenda items?
17:13:40 <Kiall> Just - looking forward to seeing folks at the summit ;)
17:13:59 <mugsie> dito
17:14:16 <elarson> yeah!
17:14:56 <mugsie> i think that is it for this week folks
17:15:10 <elarson> o/
17:15:10 <mugsie> and the meeting next week will not be happening of course
17:15:23 <mugsie> as most of us will be in the same place
17:15:37 <elarson> timsim is typing in elarson's emacs right now and doesn't even know if his messages are coming across
17:15:54 <mugsie> elarson: can you quit though?
17:15:56 <mugsie> :P
17:15:59 <elarson> lol no
17:16:08 <elarson> I had a hard enough time getting to the right buffer
17:16:12 <mugsie> ok - everyone enjoy 45 mins back :)
17:16:27 <mugsie> #endmeeting