#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:11)
  2. Bug Triage (mugsie, 17:03:12)
    1. https://bugs.launchpad.net/designate/+bugs?search=Search&field.status=New (mugsie, 17:03:20)
    2. https://bugs.launchpad.net/designate/+bug/1471165 (elarson, 17:03:27)
    3. https://bugs.launchpad.net/designate/+bug/1471165 (elarson, 17:03:39)
    4. https://bugs.launchpad.net/designate/+bug/1590429 (mugsie, 17:04:15)
    5. https://bugs.launchpad.net/designate/+bug/1588734 (mugsie, 17:05:56)

  3. Backport Triage (mugsie, 17:08:58)
    1. http://paste.openstack.org/show/508972/ (mugsie, 17:09:30)
    2. ACTION: mugsie 8ea6e36 Merge "Catch all exceptions in PM's call to get_pool()" (mugsie, 17:13:28)

  4. Mid Cycle - where, when, what (mugsie, 17:13:43)
  5. Open Discussion (mugsie, 17:15:02)
    1. ACTION: mugsie list missing / incorrect docs (mugsie, 17:16:34)


Meeting ended at 17:18:18 UTC (full logs).

Action items

  1. mugsie 8ea6e36 Merge "Catch all exceptions in PM's call to get_pool()"
  2. mugsie list missing / incorrect docs


Action items, by person

  1. mugsie
    1. mugsie 8ea6e36 Merge "Catch all exceptions in PM's call to get_pool()"
    2. mugsie list missing / incorrect docs


People present (lines said)

  1. mugsie (53)
  2. elarson (11)
  3. rsyed (6)
  4. openstack (6)
  5. pglass (5)
  6. federico3 (3)


Generated by MeetBot 0.1.4.