17:02:27 <mugsie> #startmeeting Designate
17:02:28 <openstack> Meeting started Wed Jul 6 17:02:27 2016 UTC and is due to finish in 60 minutes. The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:31 <openstack> The meeting name has been set to 'designate'
17:02:32 <mugsie> #topic Roll Call
17:02:36 <timsim> o/
17:02:37 <elarson> o/
17:02:37 <mugsie> thanks timsim
17:02:44 <Kiall> o/
17:03:11 <mugsie> OK
17:03:25 <mugsie> are we expecting anyone else?
17:03:31 <timsim> ping rsyed pglass james_li federico3
17:03:38 <pglass> o/
17:03:43 <federico3> o/
17:03:50 <mugsie> #topic Action Items from last week
17:03:58 <mugsie> mugsie to bp a6d7ee9
17:04:08 <mugsie> not done - the patch doesnt actually apply to mitaka
17:04:21 <mugsie> (we broke it in the early stages on newton)
17:04:28 <mugsie> of newton*
17:04:34 <mugsie> kiall to figure out a better BP finding command ;)
17:04:35 * Kiall panics
17:04:54 <Kiall> I may be doing it right now.. Tim better take his time with the bugs ;)
17:04:55 <mugsie> #action kiall to figure out a better BP finding command ;)
17:05:04 <federico3> :D
17:05:16 <mugsie> mugsie mail the ML with ^ (^ was about the bug smash)
17:05:22 <mugsie> and that was done
17:05:36 <mugsie> (i swear it wasn't the reason I was late)
17:05:48 <mugsie> #topic Bug Triage (timsim - recurring)
17:06:03 <timsim> I don't see any new bugs :)
17:06:07 <mugsie> hahaha
17:06:27 * Kiall has disconnected (running away as fast as he can)
17:06:49 <mugsie> !tumbleweed
17:06:50 <openstack> mugsie: Error: "tumbleweed" is not a valid command.
17:06:55 <Kiall> 2 weeks worth will cover it for now ;) lets go..
17:07:35 * Kiall waits for mugsie
17:07:59 <mugsie> huh?
17:08:04 <Kiall> #topic
17:08:08 <mugsie> -_-
17:08:18 <mugsie> #topic Stable Backports
17:08:20 <Kiall> #link http://paste.openstack.org/show/526593/
17:08:26 <Kiall> 2 weeks worth, becasue.. yet
17:08:27 <Kiall> yea
17:08:51 <mugsie> d985e02 Merge "Add missing zake lib to t-r" ?
17:08:56 <timsim> 9deeed7 zone_name is null in zone trasfer request response ?
17:09:01 <mugsie> 9deeed7 zone_name is null in zone trasfer request response
17:09:02 <mugsie> 88ada35 Fix Invalid UUID error message to make it consistent with others
17:09:03 <Kiall> 2ab7c31 Merge "zone_name is null in zone trasfer request response"
17:09:03 <Kiall> c906060 Add missing zake lib to t-r
17:09:33 <mugsie> so, nomintations are - 9deeed7, 88ada35, c906060
17:09:46 <mugsie> 88ada35 is actually out
17:09:49 <mugsie> (API change)
17:10:03 <Kiall> Yea, and not sure `c906060 Add missing zake lib to t-r` is def needed
17:10:07 <mugsie> as is 9deeed7
17:10:15 <Kiall> So it may just be 9deeed7 zone_name is null in zone trasfer request response ?
17:10:27 <mugsie> another API change
17:10:45 <Kiall> Oh, right. derp moment.
17:10:50 <mugsie> so, none?
17:10:59 <mugsie> anyone else see any potential ones?
17:11:00 <Kiall> So - `c906060 Add missing zake lib to t-r` if it's needed.. 240377
17:12:13 <mugsie> ok - issued a recheck on an open s/mitaka review
17:12:18 <mugsie> so we will know in a bit
17:12:25 <Kiall> brb, gotta step away a few mins.
17:12:33 <mugsie> #action Kiall bp c906060 Add missing zake lib to t-r` if it's needed
17:12:37 <mugsie> :)
17:12:43 <federico3> bad timing :D
17:12:50 <timsim> hahaha
17:12:55 <mugsie> he got volentold
17:13:05 <mugsie> #topic Mid Cycle - where, when, what
17:13:20 <mugsie> so, Dublin / Galway, ? , In Person
17:13:26 <mugsie> so when is the question
17:13:55 <mugsie> Neutron is in Cork 17-19 Aug
17:14:22 <mugsie> #link http://releases.openstack.org/newton/schedule.html
17:14:23 <timsim> I _think_ we're pretty open on dates, but we were aiming for somewhere in Aug 15-26
17:14:50 <mugsie> so, 22-26 August 2016
17:14:52 <mugsie> ?
17:15:17 <mugsie> none of yu have to go to San Antonio of the LBaaS one right?
17:15:22 <timsim> nah
17:15:25 <Kiall> mugsie: damn you ;)
17:15:25 <mugsie> for the LBaaS *
17:15:31 <timsim> elarson rsyed ^ ?
17:15:39 <mugsie> Kiall: your welcome :)
17:16:02 <mugsie> I will find out this evening if it galway or dublin
17:16:03 <elarson> timsim: checking my calendar now (aka asking my wife :) )
17:16:05 <Kiall> #action mugsie to stop voulentold'ing people while the are AFK
17:16:19 <mugsie> (all depends on where I can get conference rooms)
17:16:36 <timsim> What, we aren't just going to a pub for five days?
17:16:43 * timsim thought mugsie was Irish
17:16:55 <mugsie> well, the pub down the road has a spece upstaris that I am asking about
17:16:58 <mugsie> :P
17:17:09 <timsim> done
17:17:28 <mugsie> can everyone check those dates and come back to me ?
17:17:35 <elarson> I'm good!
17:17:40 <timsim> You betcha
17:17:59 <mugsie> I will send a mail to ML now with them. so reply to the list or directly to me
17:18:58 <mugsie> #info Mid Cycle - in Ireland (City to be confirmed), In Person, 22-26 August 2016 (provisionally)
17:19:08 <mugsie> #topic Open Discussion
17:19:14 <mugsie> any off agenda items
17:19:15 <mugsie> ?
17:19:24 <mugsie> Kiall has lost internet apparently
17:19:39 <timsim> Weekly plea to review/try out worker model
17:19:46 <mugsie> reviewed it abit
17:19:53 <mugsie> need to do a config test next
17:20:01 <timsim> pglass has told me (rightfully) that I need to stop adding things to it
17:20:15 <mugsie> (start up with custom config changes, upgrade, and see wat happens)
17:20:20 <mugsie> pglass: good job :)
17:20:27 <elarson> +1 for not more additions!
17:20:42 <mugsie> timsim: you know there is a thign called dependancy chains in gerrit :P
17:20:49 <timsim> Yeah yeah yeah
17:20:54 <elarson> don't do it!!!
17:20:56 <mugsie> (just dont go more than 6 deep)
17:21:03 <timsim> But it's probably better to do the Grenade stuff first.
17:21:06 <timsim> Unless you want to do that mugsie
17:21:07 <mugsie> ++
17:21:13 <mugsie> I wish I had the time
17:21:21 <timsim> I'm drowning in devstack errors over here
17:21:25 <mugsie> I can give you a dig out later in the week possibly
17:21:46 <mugsie> oh, I did some stuff to grenade to skip allm the other tests
17:22:05 <mugsie> cuz nova will not for love or money work in that VM for me
17:22:25 <mugsie> timsim: will ping yhoui a diff in a bit
17:22:43 <timsim> cool cool
17:23:04 <mugsie> can I get feedback about https://review.openstack.org/#/c/337744/1?
17:23:07 <mugsie> can I get feedback about https://review.openstack.org/#/c/337744/1 ? *
17:23:11 <mugsie> #link https://review.openstack.org/#/c/337744/1
17:23:15 <mugsie> it is just an idea
17:23:36 <mugsie> but it would be a good way to let people see the enabled types in each install
17:24:07 <mugsie> anything else?
17:24:31 <timsim> Not from me
17:24:38 <Kiall> back
17:24:48 <Kiall> reboot and it came back -_-
17:24:51 * elarson is good
17:24:51 <mugsie> Kiall: have anything to contribute?
17:24:59 <mugsie> for once :P
17:25:04 * mugsie ducks
17:25:06 <Kiall> just ++ on pub instead of conference room for the week
17:25:09 <Kiall> ;)
17:25:17 <timsim> of course lol
17:25:34 <mugsie> OK then
17:25:40 <mugsie> have 35mins back
17:25:43 <mugsie> #endmeeting