#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:35)
  2. Announcments (mugsie, 17:01:40)
    1. https://review.openstack.org/#/c/341182/ (mugsie, 17:02:23)

  3. Action Items (mugsie, 17:02:42)
    1. ACTION: Kiall to figure out a better BP finding command ;) (Kiall, 17:03:19)

  4. Bug Triage (timsim - recurring) (mugsie, 17:04:04)
    1. https://bugs.launchpad.net/designate/+bug/1602382 (timsim, 17:04:13)
    2. https://bugs.launchpad.net/designate/+bug/1603808 (timsim, 17:07:50)
    3. https://bugs.launchpad.net/designate/+bug/1604402 (timsim, 17:08:51)
    4. https://bugs.launchpad.net/designate/+bug/1604893 (timsim, 17:12:00)
    5. https://bugs.launchpad.net/python-designateclient/+bug/1600775 (timsim, 17:13:14)
    6. https://bugs.launchpad.net/python-designateclient/+bug/1600781 (timsim, 17:14:04)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:15:29)
    1. http://paste.openstack.org/show/538882/ (Kiall, 17:15:35)
    2. http://paste.openstack.org/show/538882/ (Kiall, 17:15:37)
    3. https://github.com/openstack/designate/blob/stable/mitaka/requirements.txt#L44 (mugsie, 17:19:47)
    4. https://github.com/openstack/requirements/blob/stable/mitaka/upper-constraints.txt (mugsie, 17:20:57)
    5. https://github.com/openstack/requirements/blob/stable/mitaka/upper-constraints.txt#L213 (Kiall, 17:20:59)
    6. ACTION: mugsie bp 1687df2 Don't hardcode options we pass to oslo.context (mugsie, 17:23:18)

  6. Open Discussion (mugsie, 17:23:32)
    1. https://etherpad.openstack.org/p/designate-mascot (mugsie, 17:24:15)
    2. kiall has zero visual design talent (Kiall, 17:25:10)
    3. https://review.openstack.org/#/c/341398/ (RamT, 17:28:49)
    4. ACTION: all review https://review.openstack.org/#/c/341398/1/specs/newton/tenant-domainid-for-designate-sink.rst (mugsie, 17:32:58)


Meeting ended at 17:34:46 UTC (full logs).

Action items

  1. Kiall to figure out a better BP finding command ;)
  2. mugsie bp 1687df2 Don't hardcode options we pass to oslo.context
  3. all review https://review.openstack.org/#/c/341398/1/specs/newton/tenant-domainid-for-designate-sink.rst


Action items, by person

  1. Kiall
    1. Kiall to figure out a better BP finding command ;)
  2. mugsie
    1. mugsie bp 1687df2 Don't hardcode options we pass to oslo.context
  3. openstack
    1. all review https://review.openstack.org/#/c/341398/1/specs/newton/tenant-domainid-for-designate-sink.rst


People present (lines said)

  1. mugsie (82)
  2. timsim (49)
  3. Kiall (42)
  4. RamT (15)
  5. openstack (9)
  6. elarson (7)
  7. pglass (2)
  8. rsyed_home (2)
  9. sonuk (2)


Generated by MeetBot 0.1.4.