#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:00:49 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:01:05)
- Announcements (mugsie, 17:01:48)
- Action Items (mugsie, 17:02:53)
- ACTION: kiall to BP
028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256
(mugsie,
17:03:50)
- Bug Triage (timsim - recurring) (mugsie, 17:04:41)
- https://bugs.launchpad.net/designate/+bug/1614627
(timsim,
17:04:57)
- https://bugs.launchpad.net/designate/+bug/1615997
(timsim,
17:06:44)
- https://bugs.launchpad.net/designate/+bug/1618688
(timsim,
17:06:50)
- https://github.com/openstack/designate/blob/master/designate/backend/impl_infoblox/config.py
(mugsie,
17:09:42)
- https://bugs.launchpad.net/designate/+bug/1616541
(timsim,
17:10:18)
- https://bugs.launchpad.net/designate/+bug/1617356
(timsim,
17:11:51)
- https://bugs.launchpad.net/designate/+bug/1617454
(timsim,
17:12:54)
- ACTION: timsim to
start convo on bug 1617454 (mugsie,
17:24:37)
- Stable Backport Triage (kiall - recurring) (mugsie, 17:25:44)
- http://paste.openstack.org/show/565255/
(Kiall,
17:25:52)
- ACTION: mugsie bp
97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
(mugsie,
17:30:02)
- Open Dscussion (mugsie, 17:30:15)
Meeting ended at 17:37:44 UTC
(full logs).
Action items
- kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256
- timsim to start convo on bug 1617454
- mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
Action items, by person
- Kiall
- kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256
- mugsie
- mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
- timsim
- timsim to start convo on bug 1617454
People present (lines said)
- mugsie (86)
- timsim (51)
- Kiall (44)
- openstack (11)
- pglass (10)
- rsyed2 (4)
- federico3 (1)
Generated by MeetBot 0.1.4.