17:00:29 <mugsie> #startmeeting Designate
17:00:30 <openstack> Meeting started Wed Sep 21 17:00:29 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:33 <openstack> The meeting name has been set to 'designate'
17:00:41 <timsim> o/
17:01:01 <mugsie> Kiall: timsim elarson federico3 sonuk_ : ping
17:01:05 <mugsie> #topic Roll Call
17:01:11 <sonuk_> o/
17:01:22 <federico3> o/
17:01:32 <mugsie> we will give people a few mins to file in
17:02:12 <mugsie> #topic Announcements
17:02:24 <mugsie> #info RC-1 is tagged
17:02:55 <mugsie> so, of we could do some testing, that would be great :)
17:03:04 <mugsie> we have a short window to find issues
17:03:20 <mugsie> #topic Action Items
17:03:40 <mugsie> #action
17:03:41 <mugsie> mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
17:03:45 <mugsie> #action
17:03:51 <mugsie> #action mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
17:03:59 <mugsie> timsim to start convo on bug 1617454
17:04:00 <openstack> bug 1617454 in Designate "Changes do not propagate to downed/recovered nameservers, depending on threshold percentage" [Undecided,Opinion] https://launchpad.net/bugs/1617454
17:04:08 <mugsie> I saw that timsim did :)
17:04:08 <timsim> I did that this morning
17:04:14 <timsim> pew pew
17:04:21 <mugsie> #topic Bug Triage (timsim - recurring)
17:04:34 <timsim> https://bugs.launchpad.net/designate/+bug/1623949
17:04:35 <openstack> Launchpad bug 1623949 in Designate "DNSaas_Dynect_Backend: Designate MDNS fails to send SOA messages to dynect with error " dns.exception.SyntaxError"" [Undecided,New]
17:04:57 <timsim> Thanks dnspython, I'm pretty sure that used to work?
17:05:21 <timsim> Or maybe I'm thinking of something else. Pretty sure I sent a notify to a hostname before.
17:05:24 <mugsie> i think it is somehting we did
17:05:30 <timsim> ah
17:05:40 <mugsie> but, H, Triagged
17:05:48 <timsim> rc1 or nah?
17:05:57 <timsim> What's the status of that backend?
17:06:07 <mugsie> it exists
17:06:08 <mugsie> :)
17:06:17 <mugsie> we have not tested it in a while
17:06:34 <timsim> lol. So no rc2(?) tag for that?
17:06:38 <mugsie> not RC
17:06:43 <mugsie> we can doc it
17:06:51 <timsim> Alrighty
17:06:52 <mugsie> add a rc-doc-potential tag
17:07:06 <timsim> cool. That's all for me
17:07:18 <mugsie> #topic Stable Backport Triage (kiall - recurring)
17:07:31 <mugsie> Kiall: ?
17:08:49 <mugsie> #link http://paste.openstack.org/show/582433/
17:09:05 <mugsie> so, have a look through the list and nominate patches
17:09:26 <mugsie> I don thtink we have anything
17:09:29 <timsim> 9822121 Merge "Infoblox backend:Fixed sslverify value from option" ?
17:09:35 <mugsie> oh
17:09:52 <mugsie> yeah
17:10:02 <timsim> Probably 102f1d2 Infoblox backend:Fixed sslverify value from option
17:10:04 <timsim> not the merge commit
17:10:06 <timsim> but yeah
17:10:22 <mugsie> #action mugsie bp 102f1d2 Infoblox backend:Fixed sslverify value from option
17:10:41 <mugsie> that it ?
17:10:44 <timsim> yeah I think so
17:10:57 <mugsie> #topic Open Discussion
17:11:06 <mugsie> Any off agenda items ?
17:11:20 <mugsie> I have one
17:11:28 <timsim> Who knows if they'll be at the summit?
17:11:34 <mugsie> can we get a list of topics for Barcelona ?
17:11:43 <mugsie> if people think about it tyhis week
17:11:51 <mugsie> we can get them together for next week
17:11:54 <mugsie> I am going
17:12:00 <mugsie> and Kiall is as well afaik
17:12:08 <mugsie> but paying for myself :(
17:12:11 <timsim> I should be there, but that's it right now -_-
17:12:15 <timsim> from our side
17:12:19 <mugsie> :/
17:12:38 <mugsie> 3 trips to EU in a year too much?
17:12:47 <timsim> Yeahhhh
17:13:03 <timsim> Things are fluid. Things could change either way ;)
17:13:10 <mugsie> we also need to write the workshop, and talk :)
17:13:17 <timsim> o ya lol
17:13:32 <mugsie> I have an idea for the talk
17:13:40 <mugsie> I will throw together an outline
17:14:01 <timsim> cool cool
17:14:08 <timsim> That's it from me :)
17:14:18 <mugsie> any thing else? or are we having the shortest meeting in a while?
17:14:31 <federico3> heh
17:14:40 <mugsie> OK
17:14:43 <mugsie> #endmeeting