#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:00:58 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:01:06)
- Announcements (mugsie, 17:02:15)
- Action Items (mugsie, 17:03:15)
- ACTION: Kiall timsim
- review https://review.openstack.org/#/c/374308/ (mugsie,
17:04:44)
- Bug Triage (timsim - recurring) (mugsie, 17:05:02)
- https://bugs.launchpad.net/designate/+bug/1627695
(timsim,
17:05:42)
- https://bugs.launchpad.net/designate/+bug/1627941
(timsim,
17:07:40)
- https://bugs.launchpad.net/designate/+bug/1627945
(timsim,
17:14:12)
- Stable Backport Triage (kiall - recurring) (mugsie, 17:15:30)
- http://paste.openstack.org/show/583349/
(Kiall,
17:15:38)
- ACTION: mugsie bp
ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description
parameter in v2:set floating ip (mugsie,
17:17:26)
- Design Summit Sessions (mugsie, 17:18:24)
- https://etherpad.openstack.org/p/designate-ocata-summit-planning
(mugsie,
17:19:12)
- Open Discussion (mugsie, 17:22:05)
Meeting ended at 17:27:13 UTC
(full logs).
Action items
- Kiall timsim - review https://review.openstack.org/#/c/374308/
- mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
Action items, by person
- Kiall
- Kiall timsim - review https://review.openstack.org/#/c/374308/
- mugsie
- mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
- openstack
- Kiall timsim - review https://review.openstack.org/#/c/374308/
- timsim
- Kiall timsim - review https://review.openstack.org/#/c/374308/
People present (lines said)
- mugsie (76)
- timsim (23)
- Kiall (22)
- openstack (7)
- elarson (4)
- federico3 (1)
- Krenair (1)
Generated by MeetBot 0.1.4.