17:02:34 <mugsie> #startmeeting Designate
17:02:35 <openstack> Meeting started Wed Oct 12 17:02:34 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:39 <openstack> The meeting name has been set to 'designate'
17:02:44 <mugsie> #topic Roll Call
17:02:47 <timsim> o/
17:02:53 <sonuk_> o/
17:03:22 <mugsie> Kiall: elarson ping
17:03:32 <Kiall> o/
17:03:39 <elarson> o/
17:03:42 <mugsie> #topic Action Items
17:03:59 <mugsie> 2 for me - neither done - this week has been a bad oine for internal work
17:04:06 <mugsie> #action mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
17:04:14 <mugsie> #action mugsie talk to requirements team about optional requireemtns
17:04:29 <mugsie> #topic Bug Triage - timsim
17:04:42 <timsim> https://bugs.launchpad.net/designate/+bug/1552251
17:04:42 <openstack> Launchpad bug 1552251 in Designate "Calls git log when building docs" [Undecided,New] - Assigned to pawnesh kumar (pawnesh.kumar)
17:05:11 * timsim is trying to see what version of oslo.messaging released that, because that'd resolve it for us I'd think.
17:05:12 <Kiall> Do we? or does oslodocs or whatever the release notes yoke is called?
17:05:13 <mugsie> Wishlist
17:05:21 <mugsie> nah, its in our conf.py
17:05:44 <Kiall> ah. well, we should fix that
17:06:09 <Kiall> zigo went on a good rant a while ago about those, and I - in my head - agreed and said "We don't do that" ;)
17:06:15 <Kiall> derp
17:06:21 <timsim> medium maybe?
17:06:29 <Kiall> yea
17:06:40 <mugsie> sure
17:06:47 <timsim> Alright. Then there's just this one that's waiting on you I think mugsie https://bugs.launchpad.net/designate/+bug/1627941
17:06:47 <openstack> Launchpad bug 1627941 in Designate "Zone transfer accept is forbidden for the non admin users " [Undecided,New] - Assigned to Graham Hayes (grahamhayes)
17:07:06 <mugsie> yeap - i got that this evening
17:07:12 <mugsie> I will get that even
17:07:16 <mugsie> I can english me
17:07:20 <timsim> ko
17:07:23 <timsim> it's that
17:07:30 <timsim> :P
17:07:38 <mugsie> #topic Backport - Kiall
17:07:41 <Kiall> you know the drill, take a few, nominate for backporting
17:07:42 <Kiall> #link http://paste.openstack.org/show/585497/
17:08:02 <Kiall> Infoblox: Reverse lookup zone creation fail - but it went back already I believe
17:08:06 <mugsie> yea, it dod
17:08:08 <mugsie> did*
17:08:18 <mugsie> as did the handeler one
17:08:22 <Kiall> update sample for newton, did that land in newton branch?
17:08:23 <Kiall> Ah - K
17:08:34 <Kiall> nothing in need of BP'ing IMO so
17:08:39 <timsim> cool. That's probably all then.
17:08:41 <mugsie> me neither
17:08:47 <mugsie> #topic Open Discussion
17:09:02 <Kiall> is that a record for Open meeting -> Open Discussion time?
17:09:04 <mugsie> have people talked internally about the Pike PTG ?
17:09:07 <mugsie> I think so
17:09:25 <mugsie> it would take the place of a traditional mid cycle
17:10:10 <mugsie> anyone ?
17:10:16 <timsim> Things are uh..in flux right now and forecasting that far out is impossible from me/us.
17:10:23 <mugsie> :)
17:10:25 <Kiall> We know that feeling well :)
17:11:02 <mugsie> so, what I am thinking about saying is yes - as long as funding is secured
17:11:12 <mugsie> and that we will not know until closer to the time
17:11:25 <mugsie> I do not want to say no, and then people get funding
17:11:33 <mugsie> sound OK ?
17:11:38 <timsim> If you can do that, that's cool.
17:11:43 <Kiall> That seems reasonable
17:12:01 <mugsie> OK, anything else?
17:12:16 <timsim> summit talk/workshop
17:12:25 <mugsie> yes
17:12:36 <timsim> The talk is literally Tuesday morning after the keynote, like first thing. So we won't have much/any time to prepare beforehand.
17:12:41 <timsim> Like we usually do :P
17:12:46 <mugsie> wanna do a hangout tomorrow / friday?
17:13:01 <mugsie> well, we have the keynotes
17:13:03 <mugsie> :D
17:13:07 <timsim> Tomorrow would be good
17:13:13 <mugsie> kk
17:13:16 <timsim> lol, just the first day (tuesday)
17:13:35 <timsim> But yeah, anytime tomorrow works for me. Just let meknow
17:13:40 <mugsie> will do
17:13:45 <timsim> :cool:
17:14:07 <mugsie> OK, quickest meeting ever?
17:14:13 <mugsie> or is there anytghing else?
17:14:19 <timsim> Spose so!
17:14:30 <mugsie> OK then :)
17:14:33 <timsim> o/
17:14:35 <Kiall> I'm pretty sure we've had 1 quicker ;)
17:14:38 <mugsie> #endmeeting