#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:01:00 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:01:05)
- Bug triage - timsim (mugsie, 17:02:54)
- https://bugs.launchpad.net/designate/+bug/1635006
(timsim,
17:03:22)
- https://bugs.launchpad.net/designate/+bug/1639307
(timsim,
17:07:04)
- https://bugs.launchpad.net/designate/+bug/1639748
(timsim,
17:08:38)
- https://bugs.launchpad.net/python-designateclient/+bug/1642268
(timsim,
17:09:33)
- Backpots (mugsie, 17:12:09)
- Backports (mugsie, 17:12:17)
- http://paste.openstack.org/show/589482/
(mugsie,
17:12:30)
- http://paste.openstack.org/show/589482/
(mugsie,
17:12:49)
- ACTION: mugsie bp
754a572 Merge "Fix for allowing user to create zone other than
ending with TLD" (mugsie,
17:14:46)
- Ocata 1 Release (mugsie) (mugsie, 17:16:25)
- https://review.openstack.org/#/c/395098/
(mugsie,
17:17:24)
- http://graham.hayes.ie/designate/dashboard
(mugsie,
17:18:37)
- http://graham.hayes.ie/designate/dashboard
(mugsie,
17:18:43)
- Open Discussion (mugsie, 17:19:19)
Meeting ended at 17:25:51 UTC
(full logs).
Action items
- mugsie bp 754a572 Merge "Fix for allowing user to create zone other than ending with TLD"
Action items, by person
- mugsie
- mugsie bp 754a572 Merge "Fix for allowing user to create zone other than ending with TLD"
People present (lines said)
- mugsie (72)
- timsim (31)
- openstack (8)
- sonuk_ (6)
- federico3 (1)
Generated by MeetBot 0.1.4.