#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:02:20 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:02:29)
- Announcements (mugsie, 17:03:39)
- Action Items (mugsie, 17:04:30)
- Bug Triage (mugsie, 17:04:52)
- https://bugs.launchpad.net/python-designateclient/+bug/1647926
looks like it needs a new client version, I'll see if I can find the
dup (timsim,
17:06:51)
- ACTION: mugsie
release python-designateclient (mugsie,
17:07:53)
- Back Ports (mugsie, 17:09:12)
- Open Discussion (mugsie, 17:10:06)
Meeting ended at 17:16:36 UTC
(full logs).
Action items
- mugsie release python-designateclient
Action items, by person
- mugsie
- mugsie release python-designateclient
People present (lines said)
- mugsie (38)
- timsim (11)
- openstack (6)
- sonuk (6)
Generated by MeetBot 0.1.4.