17:00:57 <mugsie> #startmeeting Designate
17:00:58 <openstack> Meeting started Wed Dec 14 17:00:57 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:02 <openstack> The meeting name has been set to 'designate'
17:01:03 <mugsie> #topic Roll Call
17:01:20 <mugsie> timsim: Kiall sonu ping
17:01:20 <Kiall> o/
17:01:28 <timsim> o/
17:01:44 <mugsie> #topic Announcements (if any)
17:02:08 <mugsie> nothing that I have - other than there will be no offical Designate room at the PTG
17:02:19 <mugsie> #info There will be no offical Designate room at the PTG
17:02:29 <mugsie> #topic Action Items from last week
17:02:42 <mugsie> mugsie release python-designateclient
17:02:53 <mugsie> that is releated to a later topic :)
17:03:04 <mugsie> #topic Bug Triage (timsim - recurring)
17:03:23 <timsim> https://bugs.launchpad.net/designate/+bug/1648221
17:03:24 <openstack> Launchpad bug 1648221 in Designate "designate-dashboard needs to mod horizon in order to provide dns fields" [Undecided,New]
17:03:39 <mugsie> invalid
17:03:52 <Kiall> I saw this coming though, he's asked for it to be closed
17:04:09 <timsim> Yeah, I thought that looked neutronish.
17:04:15 <mugsie> its horizon ish
17:04:25 <mugsie> (they need to set feilds)
17:04:25 <timsim> sure
17:04:36 <timsim> mugsie there's still this one for you I think https://bugs.launchpad.net/designate/+bug/1627941
17:04:37 <openstack> Launchpad bug 1627941 in Designate "Zone transfer accept is forbidden for the non admin users " [Undecided,New] - Assigned to Graham Hayes (grahamhayes)
17:04:39 <mugsie> thyere was a conversation in #openstack-horizon
17:04:41 <timsim> But that's it.
17:04:43 <mugsie> yeah
17:04:45 <mugsie> k
17:04:53 <mugsie> #topic Stable Backport Triage (kiall - recurring)
17:05:04 <Kiall> oh - derp. I don't have these handy
17:05:13 <mugsie> :D
17:05:46 <Kiall> Come back in a few ;)
17:05:50 <Kiall> Grabbing em now.
17:05:56 <mugsie> k
17:06:00 <mugsie> #topic Ocata 2 Release (mugsie)
17:06:16 <mugsie> I am about to do a release for designate, the dashboard, and the client
17:06:28 <mugsie> does anyone see anything outstanding that needs to be included?
17:06:50 <mugsie> if not, when https://review.openstack.org/409971 merges I will do the release
17:06:50 <Kiall> Not that I know of
17:07:12 <Kiall> Why bother waiting on that?
17:07:22 <Kiall> It's a whitespace diff in the test-requirements?
17:07:37 <mugsie> (I missed the o-1 release so we need to do this one :))
17:07:50 <mugsie> well, its the translkatiojns in the patch ahead I really care about
17:08:04 <Kiall> I think you linked the wrong patch ;)
17:08:19 <mugsie> but to avoid the linter in o/releases giving out about missing commits, it is easier
17:08:30 <mugsie> ah - https://review.openstack.org/410603
17:08:39 <mugsie> both are in the gate
17:08:49 <Kiall> Ah, fair enough
17:08:49 <mugsie> so, just letting them merge
17:09:01 <timsim> coolio
17:09:08 <mugsie> ready Kiall ?
17:09:24 <mugsie> #topic Stable Backport Triage (kiall - recurring)
17:09:25 <mugsie> ?
17:09:41 <Kiall> yea
17:09:54 <Kiall> #link http://paste.openstack.org/show/592376/
17:10:00 <Kiall> (Tab finding failure)
17:10:32 <Kiall> The pgSQL one, that needs a backport? and possibly the devstack/grende ones, if not already done?
17:10:43 <mugsie> pgSQL is done afaik
17:10:53 <Kiall> ah
17:11:00 <mugsie> oh, maybe not the lowercase constraint
17:11:12 <mugsie> and grenade needs it as well
17:11:30 <timsim> Yeah the lower constraint/grenade stuff
17:11:36 <mugsie> #action mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate
17:12:22 <mugsie> #topic Open Discussion
17:12:34 <mugsie> can cores look at the outstanding reviews ?
17:12:57 <mugsie> I will be off for the next few weeks, so will have time to do some clean up for this cycle
17:13:12 <mugsie> so if people can get stuff merged - that would be great :)
17:13:33 <mugsie> also - I would suggest we cancel meetings until the new year ?
17:13:35 <timsim> Bump for 348535
17:13:54 <mugsie> timsim: ack
17:14:05 <mugsie> filler: welcome :)
17:14:09 <timsim> yeah that seems legit, I'll be out soon too
17:14:20 <mugsie> cool - will send email to the ML
17:14:25 <mugsie> any thing else ?
17:14:29 <sonuk_> mugsie: do we have docs for designate HA?
17:14:37 <mugsie> sonuk_: no
17:14:59 <sonuk_> mugsie: ok
17:15:02 <mugsie> what sort of HA docs are you looking for ?
17:15:45 <sonuk_> mugsie: i am looking for designate HA in active standby
17:15:52 <mugsie> multi region ?
17:16:13 <sonuk_> ya a kind of
17:16:38 <mugsie> OK, we can look at that
17:16:52 <mugsie> can you file a bug, and make it as a docs bug ?
17:17:02 <sonuk_> sure.
17:17:07 <mugsie> cool
17:17:17 <mugsie> anything else on the table ?
17:17:58 <timsim> I'm good for now.
17:18:00 <mugsie> goijng once
17:18:02 <mugsie> twice
17:18:07 <mugsie> #endmeeting