17:00:27 <mugsie> #startmeeting Designate
17:00:28 <openstack> Meeting started Wed Jan  4 17:00:27 2017 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:31 <openstack> The meeting name has been set to 'designate'
17:00:47 <mugsie> #topic Roll Call
17:01:02 <mugsie> so, whos here?
17:01:14 <mugsie> timsim: Kiall sonuk_ ping
17:01:16 <sonuk_> \o
17:01:29 <timsim> o/
17:01:34 <mugsie> I think Kiall is AFK
17:01:45 <mugsie> K
17:01:53 <mugsie> #topic Action Items
17:02:18 <mugsie> mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate
17:02:22 <mugsie> #action
17:02:25 <mugsie> #action mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate
17:02:40 <mugsie> #topic Bug Triage
17:02:46 <mugsie> one sec
17:02:52 <mugsie> I got bored over xmas
17:03:08 <mugsie> #link https://gra.ham.ie/designate/bugs/
17:03:33 <timsim> oh snap
17:04:08 <mugsie> nned to fix the query, but its getting there
17:05:10 <mugsie> timsim: over to you
17:05:18 <timsim> https://bugs.launchpad.net/designate/+bug/1653839
17:05:19 <openstack> Launchpad bug 1653839 in Designate "ipv6 binding is broken" [Undecided,New]
17:05:31 <mugsie> H, o3
17:06:39 <timsim> alrighty
17:07:00 <timsim> https://bugs.launchpad.net/designate/+bug/1651576
17:07:01 <openstack> Launchpad bug 1651576 in Designate "designate-manage does not properly support DEFAULT/transport_url" [Undecided,New]
17:07:20 <mugsie> eh
17:07:29 <mugsie> med ?
17:07:35 <mugsie> no milestone
17:08:08 <timsim> Yeah doesn't seem super important
17:08:11 <mugsie> yeah
17:08:13 <mugsie> nice to have
17:08:18 <mugsie> low hanging fruit?
17:08:24 <mugsie> could be easy
17:08:33 <timsim> yep
17:08:40 <timsim> https://bugs.launchpad.net/designate/+bug/1627941 think this one is still pending mugsie
17:08:42 <openstack> Launchpad bug 1627941 in Designate "Zone transfer accept is forbidden for the non admin users " [Undecided,New] - Assigned to Graham Hayes (grahamhayes)
17:09:09 <mugsie> yeah
17:09:14 <mugsie> my bad
17:09:32 <timsim> Then there's a bunch that seem to be back in this view because of abandoned changes: https://bugs.launchpad.net/designate/+bugs?search=Search&field.status=New
17:10:15 <timsim> Do we want to go through those?
17:10:30 <mugsie> let me have a quick look
17:10:47 <timsim> Some of them have priority, but are probably outdated
17:10:54 <timsim> Some might even be fixed.
17:11:38 <mugsie> they are not fixed
17:11:45 <mugsie> but they can back to "confirmed"
17:12:05 <timsim> yeah looks like it
17:12:06 <timsim> alrighty
17:12:10 <mugsie> they never went to confirmed as they were filed and started straight away
17:13:10 <timsim> Should this just get closed? https://bugs.launchpad.net/designate/+bug/1501392
17:13:11 <openstack> Launchpad bug 1501392 in Designate "Not able to add dns name when a new port is attached to existing Instance" [Undecided,New]
17:13:47 <mugsie> yeha
17:14:08 <timsim> Alright, I'll swing through those, we can move on
17:14:18 <mugsie> k
17:14:22 <mugsie> Kiall: ready?
17:14:51 <mugsie> well, actually, there will be nothing to triage - there was no code merged :P
17:14:58 <mugsie> #topic Open Discussion
17:15:05 <mugsie> any off agenda items?
17:15:36 <mugsie> #link https://github.com/grahamhayes/gerrit-tools/blob/master/lp/lp-dash.py is the code for the new bugs dashboard if anyone wants to add anything
17:17:00 <timsim> Coolio
17:17:12 <mugsie> anything else?
17:17:49 <mugsie> going once
17:17:50 <timsim> Not from me.
17:17:52 <mugsie> twice
17:17:59 <mugsie> OK - have a good day ya'll
17:18:03 <mugsie> #endmeeting