16:59:37 <mugsie> #startmeeting Designate
16:59:37 <openstack> Meeting started Wed Jan 11 16:59:37 2017 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:41 <openstack> The meeting name has been set to 'designate'
16:59:45 <mugsie> #topic Roll Call
16:59:58 <sonuk_> o/
16:59:58 <mugsie> timsim: kiall sonuk_
17:00:05 <mugsie> :)
17:00:06 <timsim> o/
17:00:31 <mugsie> #topic Announcements
17:00:37 <mugsie> #link http://graham.hayes.ie/posts/non-candidacy-for-designate-ptl/
17:00:51 <mugsie> So, I will not be re-running this cycle
17:01:04 <mugsie> so, if you are interested, please consider running
17:01:14 <mugsie> #topic Action Items
17:01:23 <mugsie> mugsie to BP 2 patches
17:01:27 <mugsie> when were done
17:01:31 <mugsie> which were*
17:01:45 <mugsie> #topic Bug Triage (timsim - recurring)
17:02:03 <timsim> https://bugs.launchpad.net/designate/+bug/1655042
17:02:03 <openstack> Launchpad bug 1655042 in Designate "Missing trailing dot on NS field on pool.yml cause AXFR to fail" [Undecided,New]
17:02:24 <mugsie> yup, thats bad
17:02:28 <mugsie> H, o3 ?
17:03:09 <timsim> Agree, I haven't verified it myself, but it's probably a thing
17:03:23 <mugsie> I know it is, that code path is ... interesting
17:03:34 <mugsie> it should be a quick obj.validate() call
17:03:40 <timsim> coolio
17:04:12 <timsim> Then there's https://bugs.launchpad.net/designate/+bug/1604893 which I'll tell the guy to read the oslo messaging docs and please not necro bump old dead bugs with support requests.
17:04:13 <openstack> Launchpad bug 1604893 in Designate "inequivalent arg 'durable' for exchange 'designate' in vhost '/': received 'false' but current is 'true'" [Undecided,New]
17:04:44 <mugsie> yes
17:04:46 <mugsie> do that
17:04:48 <mugsie> ugh
17:05:10 <timsim> Then there's that old one https://bugs.launchpad.net/designate/+bug/1627941
17:05:10 <openstack> Launchpad bug 1627941 in Designate "Zone transfer accept is forbidden for the non admin users " [Undecided,New] - Assigned to Graham Hayes (grahamhayes)
17:05:14 <timsim> But I think that's it.
17:05:35 <mugsie> yeah, I am trying to recreate, but I think it might have been some wierd policy
17:05:42 <mugsie> will close it out this week
17:05:55 <timsim> Neat. That's all for bugs
17:06:05 <mugsie> #topic Stable Backport Triage (kiall - recurring)
17:06:09 <mugsie> one sec
17:07:02 <mugsie> #link http://paste.openstack.org/show/594595/
17:07:29 <mugsie> 7b9c6ce Merge "[backend:akamai] fix retrieval of tsig_key_name"
17:07:40 <mugsie> anything else?
17:07:53 <timsim> Yeah was gonna say that one if it hasn't already gone back
17:08:01 <mugsie> think that is it
17:08:12 <mugsie> who wants to do the honours?
17:08:45 <timsim> I'll do it
17:08:47 <mugsie> dont all jump at once :P
17:08:49 <mugsie> heh
17:08:58 <mugsie> #action timsim backport 7b9c6ce Merge "[backend:akamai] fix retrieval of tsig_key_name"
17:09:12 <mugsie> #topic Open Discussion
17:09:34 <mugsie> https://review.openstack.org/#/c/354579/
17:09:39 <mugsie> #link https://review.openstack.org/#/c/354579/
17:09:50 <mugsie> ^ my not get into ocata, but I think we shouild merge it
17:10:01 <mugsie> we can update the spec after release
17:10:12 <mugsie> timsim: can you look over and +a ?
17:10:15 * timsim will look at that
17:10:26 <mugsie> sonuk_: do you have code ready for this?
17:10:51 <sonuk_> mugsie: i am writing code will be ready by next week
17:10:55 <mugsie> cool
17:11:11 <mugsie> anyone have anything else?
17:12:03 <timsim> Does that akamai bit need to go back to mitaka too?
17:12:12 <mugsie> eh, we shouldnt
17:12:16 <mugsie> its not a security bug
17:12:23 <timsim> K that's what I thought
17:12:32 <mugsie> (the stable rules block non sec bugs from release -2)
17:12:50 <mugsie> oh. we have a gate blocking bug
17:12:57 <mugsie> so0, will be looking at that later on today
17:13:01 <mugsie> -_-
17:13:17 <timsim> coooool
17:13:30 <timsim> Share your findings!
17:13:47 <mugsie> its tempest
17:13:55 <mugsie> so much for trempest lib being stablke
17:14:15 <mugsie> #endmeeting