17:02:23 <timsim> #startmeeting designate
17:02:23 <openstack> Meeting started Wed Mar 15 17:02:23 2017 UTC and is due to finish in 60 minutes.  The chair is timsim. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:26 <openstack> The meeting name has been set to 'designate'
17:02:29 <mugsie> o/
17:02:29 <timsim> #topic Roll Call
17:02:32 <mugsie> o/
17:02:34 <sonuk> o/
17:02:47 <timsim> Got it right this time :P
17:02:58 <timsim> ping Kiall blancos
17:02:59 <mugsie> :D
17:03:04 <timsim> #topic Announcements
17:03:12 <kiall> o/ (but on a call)
17:03:15 <timsim> Congrats sonuk on getting an accepted summit talk!
17:03:26 <sonuk> timsim: thanks
17:03:33 <mugsie> nice
17:03:43 <timsim> Also our docs are sexy now https://docs.openstack.org/developer/designate/ sup asettle
17:03:55 <asettle> Hey hey
17:03:56 <asettle> Oohhhhh
17:03:57 <asettle> FLASHY
17:04:05 <asettle> Look at all that organisation
17:04:07 <asettle> It's so fresh
17:04:11 <reedip> sonuk congrats
17:04:17 <timsim> freshhh2death
17:04:25 <timsim> #topic Action Items from last week
17:04:38 <mugsie> timsim: you are so luck i cannot kick yuo right now :P
17:04:45 <mugsie> lucky*
17:04:54 <timsim> What'd I do? Jealous of my swag?
17:04:58 <timsim> 2legit2quit
17:05:21 <asettle> Wow. The legitimacy hurts.
17:05:32 <timsim> boom
17:05:34 <timsim> #action timsim to look at https://bugs.launchpad.net/designate/+bug/1668290
17:05:34 <openstack> Launchpad bug 1668290 in Designate "First call to designate-worker raise error" [Undecided,New] - Assigned to Tim Simmons (timsim)
17:05:50 <timsim> I kinda looked at this, I think the periodic sync task might fix it
17:05:56 <timsim> but I'ma leave it as an action
17:06:07 <timsim> That was it
17:06:10 <timsim> #topic Bug Triage
17:06:19 <timsim> Just this beautiful one https://bugs.launchpad.net/designate/+bug/1671636
17:06:20 <openstack> Launchpad bug 1671636 in Designate "Erroneous 'not found' logs in mdns on NOTIFYs" [Undecided,New]
17:06:22 <timsim> from eandersson
17:06:26 <timsim> <3 that guy
17:06:40 <timsim> It's just a bad log message that's super confusing I think.
17:06:50 <timsim> I was going to tag it high and low-hanging-fruit
17:07:07 <mugsie> sounds good
17:07:29 <timsim> #topic Stable Backport Triage
17:08:00 <timsim> #link http://paste.openstack.org/show/602903/
17:08:11 <timsim> As usual, see if there's anything worth of bp
17:08:41 * timsim doesn't think anything is
17:08:45 <mugsie> nope
17:09:09 <timsim> alrighty
17:09:11 <timsim> #topic Open Discussion
17:09:16 <timsim> Anyone have anything?
17:09:18 <asettle> Yesss
17:09:20 <asettle> I just posted in the chan
17:09:33 <asettle> Dang mugsie timsim when you're off the meeting: https://docs.openstack.org/developer/designate/
17:09:33 <asettle> On the left hand panel
17:09:33 <asettle> It counts "Designate, a DNSaaS component..."A
17:09:35 <asettle> As a friggin toc tree level
17:10:00 <mugsie> yeah - the the way sphinx does toc trees - the page title is the root
17:10:00 <asettle> Hmmm lemme try something
17:10:03 <mugsie> its a pain
17:10:13 <timsim> meh
17:10:30 <timsim> Anyone interested plz review https://review.openstack.org/#/c/444518/
17:10:52 <mugsie> we also have a problem
17:10:53 <mugsie> https://review.openstack.org/#/c/445069/
17:11:03 <mugsie> loks like the new version of oslo config breaks us
17:11:08 <timsim> oh boy
17:11:20 <mugsie> it causes the rmq connect to break
17:11:31 <mugsie> when the api auth sedction is filled in
17:11:51 <timsim> You think that's what the 504's are? I thought we'd been seeing that for a little while
17:12:12 <mugsie> no, if you look at the resonces it is something someonje else saw
17:12:51 <mugsie> http://replygif.net/i/1554.gif
17:12:57 <mugsie> I have no idea yet
17:13:03 <timsim> What responses?
17:13:13 <mugsie> the oslo.messaging ones
17:13:17 <mugsie> in the service logs
17:13:37 <timsim> Ah ok. fun. I'll take alook at that later today
17:13:53 <timsim> Anyone have anything else?
17:14:15 <sonuk> timsim: are we thinking of supporting active standby HA for designate using pacemaker by writing any custom ofc resource agent .
17:14:53 <timsim> Not really sure why you'd want to
17:15:19 <sonuk> timsim: i was testing that use case
17:15:49 <timsim> You could light up a standby designate environment essentially by having a replicated database, and then when you need to failover starting a few services and flipping the API endpoint from the busted to happy environment.
17:16:02 <timsim> Having failover DNS servers is more complicated I guess.
17:16:40 <mugsie> yeah
17:16:45 <sonuk> timsim: right
17:17:28 <timsim> If you want to chat about that more, feel free in #openstack-dns!
17:17:34 <timsim> Anything else?
17:17:38 <timsim> Going once...
17:17:41 <sonuk> timsim: sure
17:17:51 <mugsie> nope - i am good
17:18:29 <timsim> twice
17:18:34 <timsim> #endmeeting designate