#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:03:32 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:03:40)
  2. Announcements (mugsie, 17:06:17)
  3. Action Items (mugsie, 17:06:54)
    1. ACTION: mugsie find new IRC meeting time (mugsie, 17:07:19)

  4. Bug Triage (mugsie, 17:07:24)
    1. https://bugs.launchpad.net/designate/+bug/1675244 (timsim, 17:08:13)

  5. Open Discussion (mugsie, 17:15:42)


Meeting ended at 17:21:39 UTC (full logs).

Action items

  1. mugsie find new IRC meeting time


Action items, by person

  1. mugsie
    1. mugsie find new IRC meeting time


People present (lines said)

  1. mugsie (35)
  2. timsim (18)
  3. daidv_ (6)
  4. openstack (5)


Generated by MeetBot 0.1.4.