#openstack-meeting: diskimage_builder

Meeting started by cinerama at 20:00:58 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/181162/ (greghaynes, 20:05:03)
    2. AGREED: cut 2.0 feature branch (cinerama, 20:11:57)
    3. AGREED: add werror (cinerama, 20:12:09)
    4. AGREED: add deprecation warnings (using werror) (cinerama, 20:12:24)
    5. https://review.openstack.org/#/c/204639/ being the other one (greghaynes, 20:20:32)
    6. https://review.openstack.org/#/c/287784/ is still pending (cinerama, 20:43:20)
    7. ACTION: everyone to read through https://etherpad.openstack.org/p/dib2.0 - categorize features as things which need to be part of the 2.0 feature branch or we can implement in a backwards compat manner. Also add any changes which may need to be similarly categorized and are missing (review andreas' refactoring code for example) (greghaynes, 20:44:46)
    8. https://etherpad.openstack.org/p/dib2.0 (cinerama, 20:56:07)


Meeting ended at 20:57:52 UTC (full logs).

Action items

  1. everyone to read through https://etherpad.openstack.org/p/dib2.0 - categorize features as things which need to be part of the 2.0 feature branch or we can implement in a backwards compat manner. Also add any changes which may need to be similarly categorized and are missing (review andreas' refactoring code for example)


Action items, by person

  1. openstack
    1. everyone to read through https://etherpad.openstack.org/p/dib2.0 - categorize features as things which need to be part of the 2.0 feature branch or we can implement in a backwards compat manner. Also add any changes which may need to be similarly categorized and are missing (review andreas' refactoring code for example)


People present (lines said)

  1. greghaynes (96)
  2. cinerama (58)
  3. ianw (42)
  4. bkero (24)
  5. openstack (3)


Generated by MeetBot 0.1.4.