#openstack-meeting: diskimage-builder

Meeting started by ianw at 20:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/diskimage-builder (ianw, 20:01:57)

  1. Annoucements (ianw, 20:02:16)
  2. Testing on Trusty (ianw, 20:10:50)
    1. ACTION: ianw to investigate if any old branch jobs use dib on trusty (ianw, 20:13:59)

  3. Voting ppc jobs (ianw, 20:14:46)
    1. AGREED: powerkvm voting (ianw, 20:25:10)
    2. ACTION: ianw setup 3rd party ci group (ianw, 20:29:28)

  4. Review review (ianw, 20:29:48)
    1. https://review.openstack.org/#/c/478344/ (ianw, 20:30:25)
    2. https://bugs.launchpad.net/diskimage-builder/+bug/1699437 (ianw, 20:31:43)
    3. https://review.openstack.org/#/c/476340/ (ianw, 20:32:40)
    4. https://review.openstack.org/#/c/476302/ (ianw, 20:48:26)
    5. https://review.openstack.org/#/c/476732/ (ianw, 20:50:12)
    6. http://git.openstack.org/cgit/openstack/diskimage-builder/tree/diskimage_builder/block_device/level0/localloop.py#n29 (ianw, 20:55:14)


Meeting ended at 21:00:27 UTC (full logs).

Action items

  1. ianw to investigate if any old branch jobs use dib on trusty
  2. ianw setup 3rd party ci group


Action items, by person

  1. ianw
    1. ianw to investigate if any old branch jobs use dib on trusty
    2. ianw setup 3rd party ci group


People present (lines said)

  1. ianw (64)
  2. andreas-f (35)
  3. rfolco (6)
  4. mmedvede (5)
  5. openstack (5)
  6. clarkb (1)


Generated by MeetBot 0.1.4.