#openstack-meeting: diskimage-builder

Meeting started by ianw at 20:01:19 UTC (full logs).

Meeting summary

  1. Announcements (ianw, 20:08:40)
    1. https://review.openstack.org/#/c/482942/ (ianw, 20:10:46)

  2. Action items from last meeting (ianw, 20:11:58)
    1. ACTION: ianw to investigate if any old branch jobs use dib on trusty (ianw, 20:12:27)

  3. Review Review (ianw, 20:15:49)
    1. https://review.openstack.org/476732 (ianw, 20:16:50)
    2. https://review.openstack.org/#/c/482396 (ianw, 20:18:43)
    3. https://review.openstack.org/487304 (ianw, 20:19:20)
    4. https://review.openstack.org/482570 (ianw, 20:20:29)
    5. https://review.openstack.org/#/c/484541/ (ianw, 20:21:06)

  4. Open Discussion (ianw, 20:24:03)


Meeting ended at 20:34:50 UTC (full logs).

Action items

  1. ianw to investigate if any old branch jobs use dib on trusty


Action items, by person

  1. ianw
    1. ianw to investigate if any old branch jobs use dib on trusty


People present (lines said)

  1. ianw (46)
  2. openstack (4)
  3. clarkb (2)


Generated by MeetBot 0.1.4.