#openstack-meeting-alt: distributed_virtual_router

Meeting started by Swami at 15:02:59 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1iXMAyVMf42FTahExmGdYNGOBFyeA4e74sAO3pvr_RjA/edit (Swami, 15:09:25)
    2. Blueprint change (Swami, 15:12:41)
    3. Tomorrow for the F2F there will be a change in the Conference Room, since more people are attending I booked a bigger room. This room will be "Building 20" Palo Alto HP Office. I will send out the details and directions. (Swami, 15:34:18)
    4. ACTION: After this meeting if you have any questions please feel free to add your comments to the google doc and I will try to answer the questions. (Swami, 15:40:18)
    5. ACTION: amuller: Please share your doc with us next week so that we can have a discussion on your suggestion. (Swami, 15:41:26)


Meeting ended at 15:45:27 UTC (full logs).

Action items

  1. After this meeting if you have any questions please feel free to add your comments to the google doc and I will try to answer the questions.
  2. amuller: Please share your doc with us next week so that we can have a discussion on your suggestion.


Action items, by person

  1. amuller
    1. amuller: Please share your doc with us next week so that we can have a discussion on your suggestion.


People present (lines said)

  1. Swami (54)
  2. amuller (12)
  3. safchain (8)
  4. ajo (7)
  5. jamiec_ (6)
  6. hemanthravi (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.