#openstack-diversity: diversity

Meeting started by eglute at 17:00:27 UTC (full logs).

Meeting summary

    1. : https://etherpad.openstack.org/p/OpenStackDiversity.11 (barrett, 17:02:28)

  1. agenda (eglute, 17:02:41)
    1. http://lists.openstack.org/pipermail/foundation/2015-September/thread.html (eglute, 17:08:45)
    2. ACTION: everyone review the draft survey and send feedback to the mailing list + Roland (eglute, 17:14:50)

  2. geo diversity (eglute, 17:15:52)
  3. data analysis (eglute, 17:17:56)
    1. ACTION: saracarl will get the statistics for women in tech (eglute, 17:31:37)

  4. code of conduct review (eglute, 17:33:16)
    1. ACTION: saracarl Dan_Fineberg will work on numbers of women in tech, review findings in two weeks (eglute, 17:35:19)
    2. https://etherpad.openstack.org/p/CoC - for the curent version of the CoC (spotz, 17:36:00)
    3. ACTION: spotz will send out revised CoC to the mailing list and ask for feedback (eglute, 17:52:11)
    4. ACTION: spotz will send reporting guide to the ML (eglute, 17:54:53)

  5. open discussion (eglute, 17:56:16)
    1. ACTION: barrett will invite jonathan to the meeting in 2 weeks (eglute, 17:57:00)


Meeting ended at 17:59:32 UTC (full logs).

Action items

  1. everyone review the draft survey and send feedback to the mailing list + Roland
  2. saracarl will get the statistics for women in tech
  3. saracarl Dan_Fineberg will work on numbers of women in tech, review findings in two weeks
  4. spotz will send out revised CoC to the mailing list and ask for feedback
  5. spotz will send reporting guide to the ML
  6. barrett will invite jonathan to the meeting in 2 weeks


Action items, by person

  1. barrett
    1. barrett will invite jonathan to the meeting in 2 weeks
  2. Dan_Fineberg
    1. saracarl Dan_Fineberg will work on numbers of women in tech, review findings in two weeks
  3. saracarl
    1. saracarl will get the statistics for women in tech
    2. saracarl Dan_Fineberg will work on numbers of women in tech, review findings in two weeks
  4. spotz
    1. spotz will send out revised CoC to the mailing list and ask for feedback
    2. spotz will send reporting guide to the ML


People present (lines said)

  1. eglute (82)
  2. barrett (49)
  3. saracarl (30)
  4. spotz (19)
  5. Dan_Fineberg (14)
  6. cpallares (5)
  7. TamaraJ (5)
  8. openstack (4)
  9. jroll (1)


Generated by MeetBot 0.1.4.