#openstack-diversity: diversity

Meeting started by eglute at 16:59:59 UTC (full logs).

Meeting summary

  1. agenda (eglute, 17:00:19)
    1. https://etherpad.openstack.org/p/OpenStackDiversity.13 (eglute, 17:00:29)

  2. rollcall (eglute, 17:00:38)
  3. survey update (eglute, 17:04:35)
    1. ACTION: barrett1 to set up a call to review survey results (eglute, 17:06:53)
    2. https://www.surveymonkey.com/blog/2011/09/15/how-many-people-do-i-need-to-take-my-survey/ (cmassey, 17:22:22)
    3. ACTION: eglute work on the list of most common religions send it to Lauren by end of day (eglute, 17:41:58)
    4. http://www.pewforum.org/2012/12/18/global-religious-landscape-exec/ (spotz, 18:04:11)


Meeting ended at 18:13:41 UTC (full logs).

Action items

  1. barrett1 to set up a call to review survey results
  2. eglute work on the list of most common religions send it to Lauren by end of day


Action items, by person

  1. barrett1
    1. barrett1 to set up a call to review survey results
  2. eglute
    1. eglute work on the list of most common religions send it to Lauren by end of day


People present (lines said)

  1. eglute (87)
  2. spotz (43)
  3. lsell (29)
  4. barrett1 (27)
  5. lxsli (17)
  6. KLevenstein (6)
  7. GB21 (6)
  8. AlanClark (4)
  9. openstack (4)
  10. cmassey (3)
  11. aprice (1)


Generated by MeetBot 0.1.4.