18:03:30 <eglute> #startmeeting diversity
18:03:30 <openstack> Meeting started Thu Jan 14 18:03:30 2016 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:33 <openstack> The meeting name has been set to 'diversity'
18:03:53 <eglute> Hello Everyone, let me know if you are here for the diversity working group meeting
18:04:31 <cathy___> Hi diversity working group, sorry I got disconnected and my #endmeeting does not work:-)
18:04:45 <ekhugen_alt> o/ hi
18:04:52 <eglute> cathy___ no worries, I ended your meeting, hope it is ok. you are welcome to stay :)
18:05:01 <eglute> agenda #link https://etherpad.openstack.org/p/OpenStackDiversity.19
18:05:08 <eglute> hello ekhugen_alt!
18:05:15 * cdash Waves
18:05:27 <spotz> o/
18:05:35 <cathy___> eglute: thanks.
18:06:15 <eglute> Hi Everyone, would you also say your name/company? I am not familiar with some IRC handles. I am Egle Sigler, from Rackspace
18:06:28 <spotz> Amy Marrich, Rackspace
18:06:46 <ekhugen_alt> Emily Hugenbruch, IBM
18:07:23 * eglute waves to cdash
18:07:54 <eglute> I was really hoping for a larger attendance. I know the last few meetings last year were a little on the slow side
18:08:07 <eglute> and want to have a good re-start to these meetings
18:09:27 <eglute> Carol Barrett from Intel usually leads these meetings. I talked to her before her vacation, and there are several workstreams that are currently in progress
18:09:34 <eglute> or need to get started
18:10:19 <eglute> cpallares has been working with the foundation on the code of conduct
18:11:19 <eglute> if you have not had a chance, please review changes to the current CoC https://etherpad.openstack.org/p/CoC
18:11:31 <eglute> #topic code of conduct
18:12:52 <eglute> I think one of the main changes related to CoC is adding a button for reporting violations.
18:14:09 <eglute> do any of you have comments on the code of conduct? or changes you would like to see?
18:14:22 <spotz> If I remember correctly it is a merging of the orginal OpenStack C0C and I'm probably getting this wrong but maybe djangos
18:14:46 <eglute> i think you are right
18:16:01 <eglute> since neither lsell nor cpallares is here, I need to reach out to them to find out the current status
18:16:23 <eglute> #action eglute reach out to Cindy and Lauren regarding CoC status
18:16:52 <eglute> next work stream is Increasing ease of on-boarding new community members
18:16:59 <eglute> #topic Increase ease of on-boarding new Community Members
18:17:23 <spotz> WoO are doing the Git and Gerrit lunch and learn at summit again
18:17:37 <eglute> i think that is great
18:17:45 <eglute> do you think we should be doing more?
18:17:55 <eglute> i see thingee mentioned next to this item, but I am not sure if anyone talked to him
18:18:03 <spotz> There was talk about possibly doing another day with IRC
18:18:37 <thingee> hi
18:18:40 <eglute> Hi!
18:18:44 <eglute> thingee https://etherpad.openstack.org/p/OpenStackDiversity.19
18:18:53 <eglute> you are mentioned by workstream 2
18:19:43 <thingee> yes, so I think this around the idea of the documentation I *want* to work on for tool chain related stuff
18:20:01 <eglute> would you tell us more about it and how we can help?
18:20:09 <thingee> starting with IRC then eventually getting into other things like gerrit, git
18:20:47 <thingee> It was a pretty common mention that the current tool chain turns people away from wanting to contribute.
18:20:51 <thingee> at the last summit
18:21:15 <eglute> thingee yes, we saw that in the diversity survey results
18:21:31 <thingee> so I've tasked myself with this. I haven't necessarily start any particular chapters, mostly because of honeymoon, holidays, and then having a focus change this month.
18:21:46 <thingee> I'd like to expect to have something to show and tell soon :)
18:21:53 * eglute congratulates thingee on honeymoon!
18:22:15 <thingee> mostly because I'm also organizing the Upstream University at the summit, so I'd like to have this content ready then to
18:22:31 <eglute> thingee that sounds like a lot of work, do you have people helping you?
18:22:35 <thingee> there is also the OpenStack Mentoring sponsored by the women of openstack that might be able to use this information
18:23:14 <thingee> I don't. Mostly because I want to setup the initial docs like with sphinx, the look and feel as an example. Then i can start accepting contributions
18:23:34 <thingee> so mostly blocked on me. =/
18:24:01 <eglute> i am sure you have multiple other things going too
18:24:36 <thingee> indeed
18:25:02 <eglute> how could the diversity working group help?
18:25:12 <spotz> thingee do you want Tamara and I to share with you the content for the lunch and learn once we have it? Less duplication of efforts?
18:25:33 <thingee> spotz: sure
18:25:54 <thingee> eglute: I think it would be great once I have some initial doc written for linux/mac os on setting up irc to get feedback from the group
18:26:02 <spotz> Will do, we're meeting again today at 3
18:26:03 <thingee> this of course will be through normal review process
18:26:13 <eglute> thingee sounds good
18:26:42 <thingee> spotz: eek, I'm way overbooked today so I won't be able to make it. I only have like two hours to actually do work :)
18:27:15 <thingee> spotz: but send me whatever I should look for content please :)
18:27:32 <spotz> hehehe no worries not sure we'll be up to content but will share our etherpad
18:27:42 <thingee> spotz: thanks
18:28:02 * thingee also needs to fix his calendar for this event since he apparently has the wrong time.
18:28:16 <eglute> thank you thingee for working on this. look forward to seeing what you come up with
18:28:25 <thingee> thanks
18:28:52 <eglute> if no more comments on this topic, we can move to the next
18:29:04 <eglute> #topic Reachout to New Diverse Community Members
18:29:19 <eglute> is Edgar Magana here? I do not know his IRC handle
18:29:47 <eglute> thingee do you know Edgar's handle?
18:30:34 <thingee> nope
18:31:31 <thingee> eglute: ah looks like emagana https://launchpad.net/~emagana
18:31:38 <eglute> ok, lets see if he joins later
18:31:42 <eglute> thank you thingee!
18:31:56 <eglute> i pinged him on twitter
18:32:08 <eglute> since i dont think he is on irc right now
18:32:17 <thingee> I usually just a google search for 'first/last name openstack launchpad' usually gives something
18:32:57 <eglute> thingee good idea, i tried to match something similar to his twitter handle
18:33:14 <eglute> in any case, we have to work on reaching out to new diverse community members
18:33:32 <eglute> spotz have you been part of any conversations about it?
18:34:24 <spotz> No I've just been involved from the WoO side and our planning for Austin.
18:34:57 <spotz> Lunch and Learn was way more popular then we'd planned for so are repeating and getting it organized earlier to have pre-reqs out
18:35:30 <eglute> that is really good to know. what are you planning for Austin
18:36:20 <spotz> The lunch and learn, friendly faces, possibly mentoring
18:37:23 <spotz> The next Austin planning meeting is next Wednesday
18:37:32 <eglute> cool. if there is bandwidth, would be good to have it on more than one day
18:37:34 <thingee> spotz: do we know what the content is going to be for the mentoring program on sunday before the summit?
18:37:58 <thingee> spotz: I forgot to ask that in the WoO meeting, but did promote it in the last cross-project meeting
18:38:05 <ekhugen_alt> thingee, spotz, I actually wanted to go over the mentoring program stuff with the austin planning group
18:38:32 <emagana> Am I too late?
18:38:39 <eglute> no you are not!
18:38:56 <eglute> we are wrapping up the previous topic actually
18:38:58 <ekhugen_alt> because we talked about it at a December WoO meeting, but I wasn't sure if the austin planners got all our room requirements
18:39:00 <thingee> ekhugen_alt: oh hi! Yes this was actually what I wanted to meet and talk to you about
18:39:01 <eglute> #link https://etherpad.openstack.org/p/OpenStackDiversity.19
18:39:11 <emagana> sorry I was dragged into a meeting..
18:39:39 <eglute> hopefully not this one :)
18:39:47 <ekhugen_alt> oh okay thingee, we can table this for our meeting tomorrow, didn't mean to hijack, sorry
18:40:04 <eglute> regarding reaching out to new community members
18:40:25 <thingee> ekhugen_alt: claire is out right now. but we are going to be talking next week. I was trying to figure out how we would promote each event for volunteers in mentors since they overlap
18:40:30 <eglute> i think the question is, how do we increase diversity in our community in general?
18:40:55 * thingee stops hijacking the meeting :)
18:41:12 <emagana> maybe having a diversity event the day before the summits?
18:41:17 <spotz> eglute I just had a 'duh' moment. I'll announce the next meeting on the OpenStack Innovation Center channel, see if any are interested
18:41:25 <emagana> brainstorming about activities and reachability
18:42:10 <eglute> emagana there usually is WOO event the day before the summit, maybe there could be some combination of the two
18:42:33 <eglute> also, everyone that is at the summit, already part of the community
18:42:44 <emagana> eglute: Yes, I am aware of that.. We can co-host some activities
18:42:59 <eglute> right, i think that would be good
18:43:31 <eglute> one thing that I was thinking about, encouraging organizers of other OpenStack events to offer free passes to diverse candidates
18:44:23 <eglute> for example, if there is OpenStack Day San Francisco or similar, ask them to provide some number of free passes
18:44:32 <eglute> Seattle organizers did that last year
18:45:23 <eglute> I would also like to see something were companies were encouraged to send more diverse candidates to the summits
18:45:54 <eglute> usually, most senior people get to go, which does not attract diversity
18:46:04 <spotz> Maybe a perk if some % of attendees are diverse?
18:46:16 <emagana> this is why would be great to have some diverse activities, employees could convince their employees that there is an extra benefit of attending the summits
18:46:19 <eglute> yes, there would need to be incentives
18:46:22 <emagana> and become part of the community
18:46:38 <eglute> emagana yes, i like that
18:46:58 <emagana> free summit pass is not enough to let employees to pay for the summit (hotel, plane, etc)
18:47:09 <eglute> i like spotz idea of perks for the summit if the company sends enough diverse people
18:47:54 <eglute> emagana i agree... and i was thinking free passes (not unlimited of course) for smaller events
18:48:10 <emagana> eglute: +1
18:48:32 <eglute> for summits, i think companies might be interested in getting some type of special badge or flare for their booth if they send enough diverse people
18:48:36 <thingee> emagana: these candidates can also do the financial support program.
18:48:53 <eglute> i am a big fan of travel support program
18:49:13 <emagana> same here... we should increase the number of beneficiaries
18:49:38 <spotz> I'm grateful for the travel program:)
18:49:42 <eglute> ok, I will talk to the foundation about the numbers
18:50:04 <thingee> perhaps approaching the committee on taking this into consideration
18:50:18 <eglute> #action eglute to reach out to the foundation about the number of recipients for the travel program
18:50:35 <thingee> eglute: while I'm here, what numbers exactly do you need ;)
18:50:45 <eglute> thingee which committee are you referring to?
18:50:59 <thingee> the one that decides who they accept for support
18:51:05 <thingee> oh got it recipients
18:51:23 <eglute> regarding the numbers: i would like to know what numbers foundation supported in the past, and whether it was capped at amount of $, or the lack of qualifying applicants
18:51:58 <thingee> eglute: sure I can figure that out.
18:52:03 <eglute> thank you thingee
18:52:24 <eglute> #action thingee to get numbers and more details about the travel program
18:52:57 <eglute> what does everyone think about encouraging companies to bring more diverse people?
18:53:06 <eglute> do you think it is realistic?
18:53:28 <eglute> i know that travel is expensive, and each company handles differently who they send
18:53:30 <emagana> what about OpenStack in your Country?
18:53:43 <spotz> Diversity is a big buzz word so it's possibly though unless it's worth the companies while there are budgets
18:53:45 <eglute> emagana what do you mean?
18:53:47 <thingee> eglute: so my only thought on that is to encourage companies not to have their own separate program just to mkae a bigger splash. Otherwise it's not really community controlled in a way.
18:54:08 <spotz> I can't type
18:54:12 <emagana> having them the opportunity to show and talk about how OS is being used in their countries with all the cultural barriers that could be involved
18:54:33 <eglute> thingee i was thinking of something that would be part of the summit as a whole
18:55:21 <thingee> I've had numerous reps from companies ask me to promote their own special program. While it's great they're working towards this common goal, I have no idea about how their program works. It especially makes me a little upset when I've talked to them about outreachy, or other programs and that's their response.
18:55:30 <eglute> emagana i like where this is going, are you thinking talking about it during summit, or?
18:55:50 <emagana> eglute: this is just right now an idea
18:56:09 <emagana> eglute: happy to formalize it and share it in the conference
18:56:46 <eglute> thingee thats something to keep in mind. we could a diversity openstack page were companies can brag about how many outreachy people they support as well as how diverse their org is
18:57:39 <eglute> if companies need to compete against each other, that would be another incentive
18:58:27 <spotz> And special brag blog post or tweet for the diverse companies at Summit
18:58:39 <eglute> emagana i think it would be good to have something for the summit, as in, encourage companies to bring more diversity, and then maybe we can get 2 minutes during a keynote to talk about it, or something like that
18:58:48 <eglute> spotz, right
18:58:59 <emagana> eglute: awesome!
18:59:20 <eglute> this is a really good conversation. we are almost out of time, I will try to follow up with  people tomorrow or early next week
18:59:31 <eglute> thank you everyone for joining
18:59:38 <emagana> Thank you!
18:59:43 <eglute> hope to continue soon!
18:59:49 <eglute> #endmeeting