20:00:28 <spotz> #startmeeting diversity-wg
20:00:29 <openstack> Meeting started Mon Dec 11 20:00:28 2017 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:32 <openstack> The meeting name has been set to 'diversity_wg'
20:00:40 <aprice> o/
20:00:43 <spotz> #link https://etherpad.openstack.org/p/diversity-kickoff
20:00:51 <cdent> o/
20:00:52 <spotz> Etherpad for those who need it
20:00:59 <eumel8> o/
20:01:00 <spotz> #topic Roll Call
20:01:38 <lsell__> o/ thanks for organizing!
20:02:15 <eumel8> \o/
20:02:23 <spotz> Ha was about to thank everyone for joining, I think we have more here for the kick off then our last meetings last go round
20:03:42 <spotz> I've got a rather loose agenda due too the fact it's right before the holidays and we are missing a few people who were interested, but I didn't want to wait too long to have a kickoff
20:03:46 <annabelleB> o/
20:04:44 <spotz> #topic Goals for the Working Group
20:05:21 <spotz> While I do have picking a chair on the agenda I thought we'd start with setting some goals for the group.
20:06:07 <spotz> I'm working on getting a copy of our original survey and the results, but I'd like to see us do a follow-up and wee where we are 2 years later
20:06:29 <mrhillsman> o/
20:07:10 <spotz> Are there any thoughts on that as at least the first outcome goal for the group?
20:07:47 <lsell__> I'm interested in getting more visibility into diversity metrics being gender. We currently track the number of women in leadership positions, attending events, speaking, etc
20:07:57 <lsell__> *beyond not being
20:07:57 <AlanClark> o/
20:08:17 <dc48> o/
20:08:46 <fungi> i suppose we do some limited breakdown of geographic diversity across our contributor base, right?
20:08:58 <fungi> want to say i've seen maps of that stuff in the past
20:09:11 <lsell__> Yay dc48 first irc meeting! :)
20:09:15 <spotz> lsell__: Yeah and that was part of the original survey, nationality, race, etc. Now during somoe discussions we had discussed multiple follow-ups with everything including political type questions. Which may or may not be feasible
20:09:23 <lsell__> Yes good point on geographic fungi
20:10:14 <fungi> i seem to recall a fair amount of (in my opinion justifiable) pushback against surveying about politics and religions, since those factors arguably have little impact on the ability of people to participate and tracking that sort of stuff is a slippery slope
20:10:14 <spotz> fungi: I'm pretty sure it's available as we say something like 17000 contributers from 150 countries and 350 companies. Stats may not be accurate:)
20:10:48 <fungi> heh, stats are _rarely_ accurate, but better than having none at all!
20:11:01 <spotz> fungi I'm not sure some stuff like politics is feasible because of how international we are. I think that's how we ended up with the more abbreviated first survey
20:12:00 <spotz> We also had the issue of minority. So I believe it was worded as do you feel like a minority. As in someonoe's home country they might not be where in the US they would be
20:12:33 <annabelleB> spotz: is there a place where we can see the original survey questions?
20:12:51 <fungi> and a lot of that comes back to cultural marginalization, which is hard to characterize across cultures
20:13:02 <spotz> annabelleB: I had hit Erin up to see if she had it. If not I can try to bring up my old Rackspace email somehow
20:13:31 <annabelleB> we need a baseline to assess against, but it sounds like maybe the “baseline” just needs to be reviewed and rerun to start?
20:13:34 <spotz> eglute might have it as well but I think she's visiting her folks
20:13:49 <fungi> was there a copy linked from the board meeting minutes where it got presented?
20:14:03 <spotz> annabelleB: Agree, it's over 2 years old at this point so an outdated baseline
20:14:33 <spotz> fungi: Not sure how/where it was presented though I suspect a mailing list and we had a room in Tokyo
20:14:34 * mrhillsman agrees as well but could be interesting to see the data that was collected
20:15:01 <aprice> spotz: we did it through the Foundation survey monkey account
20:15:05 <spotz> I know the number of respondents was extremely. low at the time
20:15:08 <aprice> So we can pull it up and share
20:15:27 <fungi> i recall a presentation was made to the board, but i don't recall now whether they were provided with a copy of the questions in that presentation nor which board meeting it was. maybe AlanClark remembers
20:15:30 <spotz> aprice: Great, that'll give us a start
20:15:35 <annabelleB> aprice: awesome! agree with mrhillsman, would probably be worth reassessing how it was collected, questions, etc
20:15:46 <aprice> I can take that action item of locating and distributing
20:15:48 <mrhillsman> i personally am interested in the numbers around blacks involved then vs now
20:16:04 * AlanClark looking for the presentation
20:16:49 <spotz> I think we will probably need to reword some of the questions before we re-do the survey. Also have a plan in place to request participants a second time a few weeks out
20:17:15 <spotz> That's just normal survey proceedure thoguh
20:19:00 <spotz> Does anyone feel we should set any more goals to start? I personally feel we should get a base to see where we are so that we can figure out next goals
20:19:33 <spotz> #action aprice to get a hold of older survey
20:19:43 <fungi> seems like a good initial goal to get things rolling again
20:19:44 <spotz> close:)
20:20:12 <mrhillsman> ++
20:20:27 <spotz> hrm, action should have worked!
20:20:58 <aprice> It did :)
20:21:13 <spotz> #action AlanClark to find presentation to board
20:21:46 <spotz> Oh sweet, didn't see a message from the bot. Ok so we've got 2 action items to get us started
20:22:00 <spotz> Anything else for goals before we move on?
20:22:16 <lsell__> My only caution is that I don't think a relatively small survey will give us any real demographics, especially to compare over time, but it can give us insights. I think we need a better way to track relevant demographics in the foundation profiles, but that's probably stage 3...
20:22:25 <fungi> the meetbot is generally quiet about #action additions
20:23:16 <cdent> I assume the general notion here is figuring out where we are is required to go somewhere else?
20:23:33 <spotz> lsell__: That's why I'd like to re-survey and also follow up to increase our response rate. Profiles and possibly summit/ptg registrations might be ways of getting more data too
20:23:36 <cdent> We can all probably make some fairly obvious conclusions already, is there anything we can do with that?
20:24:31 <spotz> cdent: Well first go around we were expecting barriers to be language when the #1 barrier was tools. That's why I've been doing the zgit and Gerrit Lunch and Learns since Tokyo. So we get side effects we didn't expect
20:24:57 * cdent nods
20:25:01 <fungi> yeah, it seems less of a "where are we" and more of a "where are we compared to two years ago"
20:25:17 <mrhillsman> agreed
20:25:34 * ildikov is apologizing for showing up super late :/
20:25:39 <spotz> So where we are in relation to 2 years ago, what's changed demographics/response wise and what are the current need of the community
20:25:51 <annabelleB> redoing the survey is a good time to put in things like “how did you get started”/ “what has helped” type of questions so we can crosstab with people in leadership roles/core roles and look for any patterns
20:26:38 <spotz> Yeah so we can definitely add to it, make sure the wording we used previously is clear, etc
20:26:46 <AlanClark> Here's a report the Diversity Team gave to the Board in July 2015: https://docs.google.com/document/d/1Yyjv3hobjI7Sh27nQJRW1Zira15T63ZP7m_I0CKL_pw/edit
20:26:54 <fungi> or even more direct questions about the efficacy of the measures we've put in place in an attempt to address some of the disparity
20:28:19 <spotz> AlanClark: Ok that looks like pre-survey itself but gives an idea of the phases that were initially discussed
20:28:56 <spotz> And we can also see if/how we can tie in to CHAOSS
20:29:05 <AlanClark> yes - it's pre-study... but contains a link to a study that may be helpful
20:29:15 <AlanClark> I'm still looking for post-study
20:29:49 <spotz> I remember that link:)
20:29:56 <fungi> i have fairly vivid memories of eglute presenting some analysis of the survey results at a bod meeting, just wish i could recall which one it was
20:30:18 <spotz> fungi it would have been before/around Tokyo
20:30:51 <mrhillsman> #link https://etherpad.openstack.org/p/OpenStackDiversityArchives
20:31:01 <spotz> The original group died out after Austin
20:31:05 <aprice> Yeah it was done pre Tokyo so probably the summit board meeting in October 2015
20:31:25 <mrhillsman> geo data as of 9/15 #link https://wiki.openstack.org/w/images/c/c9/MemberGeoData-20150903.pdf
20:32:28 <spotz> I don't thin we ever ask anywhere what country you are from/reside in for profiles. So that data could be off IP?
20:34:07 <aprice> Country isn't mandatory but I think we ask for it in Foundation profile. Checking with our team
20:34:41 <fungi> yes, foundation profiles have street address (1/2), city, state, postcode and country fields
20:34:51 <spotz> But yeah the OpenStack version of diversity is broader then other groups which is a good thing, we just need to figure out how to collect and report on it. That was the one issue I had with some of the CHAOSS discussions at Open Source Summit
20:36:17 <fungi> curious to know how their model differs
20:36:32 <fungi> is there any writeup summarizing that?
20:37:15 <spotz> Well for one thing someone for red hat responded to talking about diversity as where it was in the oopen source process. Mainly company contributers, a  mix, or folks from all over:)
20:38:19 <spotz> So I think CHAOSS will be broad enough for everyone to define their own criteris, I'm just not sure it'll meld for good overall comparison
20:39:06 <fungi> ahh, got iy
20:39:08 <fungi> it
20:39:34 <spotz> That also was the week it got announced, ildikov may have a more recent impression
20:42:33 <spotz> We're at about the 20 minute mark left, so maybe give this another few minutes and then move on to Chair/co-chair how we want to organize
20:45:37 <spotz> Ok moving on, we're at 15 minutes and counting
20:45:46 <spotz> #topic chair/co-chair
20:46:03 <AlanClark> question:  Do we keep the IRC logs from years past?  Those logs would contain links to the survey
20:46:25 <spotz> I had though the chairs last go round we're Egle and Carol but reading that report to the board there were 3
20:46:31 <ildikov> spotz: CHAOSS has a new diversity and inclusion project
20:47:02 <spotz> AlanClark: They were logged but I'm not sure if they got deleted when we lost the channel bot. Fungi?
20:47:05 <ildikov> spotz: at this point our earlier survey is one the main inputs to that one beyond general interest
20:47:08 <spotz> ildikov: Oh good to hear
20:47:21 <fungi> yeah, old logs are kept indefinitely
20:47:49 <ildikov> spotz: we have guys from Bitergia who were involved so the connection is there from multiple sides
20:48:29 <fungi> looks like the meeting used to use "diversity" instead of "diversity-wg" so can be found under that
20:48:33 <spotz> ildikov: Yeah I know Daniel wasn't involved originally but has been doing some alaysis since at least Barcelona
20:48:39 <fungi> #link http://eavesdrop.openstack.org/meetings/diversity/ old diversity meeting minutes
20:49:16 <spotz> fungi: When I do the new meeting patch I'll switch us back to that and just put a link to this meeting's logs
20:49:24 <fungi> that works too
20:49:44 <ildikov> spotz: yeah
20:49:50 <spotz> or talk you into renaming this one batch:)
20:50:14 <fungi> needs a bunch of stream editing applied to the files since the html versions embed hyperlinks
20:50:23 <spotz> Ok so back on topic, do we want to have one chair, multiple chairs? And who might be interested?
20:50:35 <spotz> Ok I'll just link this oone set some where
20:50:52 <ildikov> spotz: I will try to ensure to keep both sides up to date
20:51:28 <spotz> thanks ildikov
20:51:29 <ildikov> spotz: we can also suggest metrics to CHAOSS if we feel something worked out well for us, etc
20:53:12 <cdent> spotz: are you willing/able to chair? If so, you seem like a good choice :)
20:53:50 <fungi> i second that ;)
20:53:51 <mrhillsman> ++
20:53:57 <spotz> cdent I definitely can if that's the consensus solo or as a co
20:54:03 <ildikov> +1 :)
20:55:20 <aprice> +1
20:55:42 <spotz> Ok done, and if anyone would like to co-chair just let me know.
20:55:52 <spotz> #topic future meetings
20:56:51 <spotz> We will need to find a different time/day so I'll send out a new doodle. This is the revolving slot for WoO and OUI. Does anyone have a day/time that just won't work? Or leave it to the hands of the doodle?
20:57:13 <cdent> doodle
20:57:16 <mrhillsman> doodle
20:57:40 <fungi> (or framadate)
20:58:07 <SWDevAngel__> Hi Team - sorry to be joining in so late. I️ reviewed the above but didn’t see a mention to the Bitergia survey that was done.
20:58:10 <SWDevAngel__> Would that be useful?
20:58:10 <spotz> I'd like to see the possibility of getting some APAC representation. Last go round we had 2 meetings but there was little attendance in the APAC one
20:58:17 <SWDevAngel__> I️ think Nithya has the links to that.
20:58:45 <spotz> SWDevAngel__: If she has them that'd be great. The more links to stuff we've done in the past the better
20:58:48 <aprice> I have links to the bitergia survey but that was just gender
20:59:17 <spotz> aprice: Ok so back to searching survey monkey or my old email:)
20:59:21 <SWDevAngel__> Right. They were working on another one. I️ know we put them in touch with Lauren after the Boston Summit, but not sure if it went further.
20:59:28 <SWDevAngel__> They were also looking at adding disabilities, etc.
21:00:01 <aprice> For the November version, it was just gender
21:00:03 <spotz> FYI 1 minute left in the official meeting, but as it's our channel we can go over:)
21:00:09 <SWDevAngel__> Ahhh okay.
21:00:59 <spotz> For anyone who has to get going, thank you soo much for joining in today!
21:01:17 <aprice> spotz: Thanks for running!
21:01:42 <SWDevAngel__> Yes, thanks Amy!
21:02:00 <spotz> You're welcome aprice and SWDevAngel__
21:03:09 <cdent> spotz: on which list will the doodle poll end up
21:03:09 <spotz> #endmeeting