19:01:40 <spotz> #startmeeting diversity-wg
19:01:40 <openstack> Meeting started Mon Jan 15 19:01:40 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:43 <openstack> The meeting name has been set to 'diversity_wg'
19:01:53 <spotz> +topic Roll Call
19:02:01 <cdent> o/
19:02:06 <ildikov> o/
19:02:07 <spotz> #topic Roll Call
19:02:34 <spotz> And just for reference
19:02:36 <spotz> #link https://etherpad.openstack.org/p/diversity-wg-agenda
19:04:28 <spotz> So looks like with the holiday we'll be a small group. I think everyone who's here except maybe fungi has seen oouor first topic
19:04:40 <spotz> #topic Mozilla Open Source Survey
19:04:51 <spotz> #link https://www.surveygizmo.com/s3/4077523/Diversity-Inclusion-in-Open-Source
19:05:47 <spotz> I think that link will work for everyone, but the main thing I'd like us too look at is how soome of the questions are worded and the breakdowns they used especially gender
19:05:48 <cdent> they did a really good job in that of never making me feel bad for not liking any of the options
19:06:13 <ildikov> :)
19:06:23 <spotz> Yeah and at the same time you weren't always choosing other and having to fill it in
19:06:28 <cdent> yup
19:07:02 <ildikov> I wonder how much typing we feel efficient for surveys
19:07:13 <ildikov> otherwise I agree to the above
19:07:24 <spotz> When we did the first survey I was hoping for something similar but we ended up with M/F/and I think other. That's something I'd like us to improve on this go around as it will ultimately give us better data to compare
19:08:09 <aprice> o/
19:08:13 <aprice> Sorry I'm late
19:08:54 <cdent> yeah, m/f/other is not going to inspire confidence in the rest of the survey
19:08:56 <spotz> ildikov: I think we should always provide the opportunity for someone to give their opinion, but where possible have enough entries they can find their response so we don't have to go back and try to see if person A is really saying the same thing as person C
19:09:08 <spotz> Hey aprice:)
19:09:16 <aprice> Hello :)
19:09:18 <ildikov> spotz: +1, my thought too
19:09:48 <ildikov> spotz: also I think we get more people fill out the whole form if they don't necessarily have to type that much overall
19:10:14 <cdent> yes, click instead of type good
19:10:28 <spotz> ildikov: yeah and if you only type where you want to say something the typing will have more value
19:10:49 <ildikov> spotz: +1
19:12:28 <spotz> So main reason for starting with the Mozilla survey is to bring it to everyone's attention and to get an idea of how we might change some of our questions especially gender. I'm not sure how we broke up age groups or if we necessarily want to renumber, unless it's in such a way we can still compare
19:13:08 <spotz> Unfortunately the draft version of the first survey didn't have all the drop downs actually there
19:14:01 <spotz> I can pull up the link if anyone wants to see the google doc, though the actual questions are on the etherpad.
19:14:17 <spotz> #topic Revisions of original survey
19:14:27 <spotz> #link  https://etherpad.openstack.org/p/diversity-survey-spring-2018
19:14:52 <cmurphy> those are the questions on the original survey?
19:15:12 <spotz> So as far as I know these are the final questions, aprice if they're not can you up date the ether from what you found in surveymonkey?
19:15:43 <aprice> Yep - I can take that action item
19:15:53 <spotz> cmurphy: To the best of my knowledge. After our kickoff I sent the list an email with as much digging through the older material as I could
19:16:18 <spotz> @action aprice - update the etherpad with any missing/wrong questions from the original survey
19:16:25 <spotz> #action aprice - update the etherpad with any missing/wrong questions from the original survey
19:16:34 <spotz> I can type I swear!
19:17:07 <aprice> :)
19:17:41 <spotz> So just working through what we do have. Do we still want to find out country of birth as well as country of current residence?
19:18:08 <spotz> Main reason for this was that we were gooiong to ask if they fely like a minority I believe ooriginally
19:18:31 <spotz> Yeah and my o is borked, I'll fix before i hit enter when I catch it:)
19:20:18 <aprice> I think that current residence is more actionable and we should try to keep the survey as short as possible
19:20:37 <spotz> I actually do like these questions (they'll have a drop down of all the countries) as I think it gives us some insight into relocations. If we thought it useful could follow up with did you move for work/personal/school
19:21:22 <cmurphy> do any of us in this group have a background in sociology or similar? I know survey crafting is touchy and it'd be nice to have professional eyes on it
19:21:24 <spotz> aprice unless there's more in survey monkey we're sitting at 14 with the what else question at the end so not too bad if we want to add
19:22:14 <spotz> cmurphy: I did a survey foor my thesis about water quality and perceptions:) But that's also why I like adapting the Mozilla stuff where we can
19:22:33 <cmurphy> spotz: awesome
19:22:45 <fungi> do we know whether mofo engages sociologists and research scientists on their survey?
19:22:58 <fungi> or whether they're just "winging it?"
19:23:13 <spotz> we could also hit up Daniel from Bitergia and folks from CHAOSS as we'd like oour stuff to be integrated
19:23:20 <spotz> fungi I can check with Emma
19:23:35 <spotz> i actually invited her to join us as she's on the woO list
19:25:28 <fungi> cool, i'd be wary of cargo-culting surveys based on the incorrect assumption that we're copying from someone who actually did what we're afraid we don't
19:26:46 <spotz> fungi: I think that's also part of the driving force behind CHAOSS, to have goood questions that can be used between different communities and provide comparable data
19:27:03 <ildikov> yeah
19:27:28 <fungi> great
19:27:30 <ildikov> and also really just the process to give a starting point to communities who would like to do surveys like this
19:28:10 <spotz> So even if 75% of the questions become baselines and 25% is OpenStack specific I think we are doing the right thing for us as well as Open Source as a whole
19:29:16 <ildikov> sounds good to me :)
19:29:35 <spotz> So I've marked the first one (Couontry of birth) as maybe removoe for length, the second (reside) as a keeper. And if no one objects I'd like to mark the gender one as adapt from mozilla. Any objections?
19:29:58 <cmurphy> +1 to the gender question from moz
19:30:26 <spotz> I think with the mozilla oone we can combine questions 2 and 3
19:31:18 <spotz> err 3 and 4, sexuality and gender
19:31:21 <cdent> no objections
19:32:48 <fungi> yeah, about halfway through the mofo survey now, and agree the gender question was... lots of options. i couldn't think if any obvious omissions (plus there's always the write-in field)
19:33:12 <spotz> So the next question is religious identity, I think this ties back to questions 1 and 2 to perhaps determine if someone might feel they were a minority based on religion
19:33:36 <spotz> fungi yeah I think someone would be hard-pressed to not find themselves there
19:34:12 <spotz> So do we feel this is still something valid to ask?
19:35:13 <fungi> we did have a lengthy debate back when the original survey was done, suggesting that asking for religious or political identities was overreaching and unlikely to represent a significant insight
19:35:18 <spotz> And I realize we may need to table answering that as maybe 3-4 religions might be present
19:36:02 <spotz> fungi: Yeah and we did ditch the political one, I mean what one party is called in one country could be totally different in another
19:36:50 <fungi> i'm curious, did we get any useful insights out of the religion question last time?
19:36:57 <spotz> also if aprice finds it wasn't on the final survey monkey we can rip it out
19:37:51 <ildikov> I'm a maybe with the religion, but no on the political one
19:39:19 <spotz> I could have sworn I emailed out a link to a presentation done in Tokyo, give me 2 more minutes to see if I can find it quickly
19:40:26 <aprice> With religion, I think it's helpful because religious holidays can affect participation.
19:40:31 <cmurphy> i would think that religious expression could play a part in someone's comfort level in attending in-person events, e.g. comfort with traveling to certain countries or food options at events
19:40:52 <cmurphy> aprice: ++
19:41:12 <ildikov> aprice: is that significant?
19:41:20 <aprice> I think so
19:41:49 <aprice> Because we want to make sure OpenStack events are as inclusive as possible
19:42:17 <aprice> So we need to identify the religious holidays that may not be on our radar
19:42:29 <ildikov> ok, from events perspective it makes sense
19:43:20 <ildikov> however as the venue availability decides dates many times as well
19:43:30 <spotz> Ok so religion stays in, we will put together a list of possibles to include and most likely an other unless we can find an all inclusive list like the Mozilla gender list
19:43:40 <spotz> And slide deck froom Tokyo
19:43:42 <fungi> should we instead ask whether contributors find that observance of their religious or national holidays hamper full participation in the community?
19:43:52 <spotz> #link https://docs.google.com/presentation/d/1pB-2YZDVyPDwSOgO7ASe6M8o3DOXyDHO4R5Jv9h7n34/edit?usp=sharing
19:44:44 <spotz> fungi I think that would be a good way of wording it, maybe follow up with a blank or an optional drop doown to choose from?
19:44:55 <ildikov> fungi: +1
19:45:00 <spotz> Only problem with optional questions is sometimes youo still have to fill them oout
19:45:01 <aprice> fungi +1
19:45:27 <cdent> if we ask that question, and they say "yes" but we haven't asked them their religion, we can't do anything with the answer
19:45:41 <cdent> I think the idea here it gather enough information to pre-emptively try to do the right thing?
19:46:02 <cdent> s/it/is to/
19:46:05 <spotz> cdent which is my suggestion of using a folloow up
19:46:22 <spotz> If it's not an issue move on, if it is we'd like to know what religion
19:46:33 <fungi> cdent: to the contrary, even if we know their religion or nationality we don't know which specific holidays are creating the challenge
19:46:41 <fungi> but yes, don't need to hash that out now
19:46:46 <cdent> that presumes that that one issue is the holidays
19:47:19 <cdent> we can't guess what matters, indeed the entire point of being inclusive is that we don't know, now
19:47:35 <cdent> but with information we are more empowered
19:47:44 <spotz> We've got 13 minutes left we can stay oon this for another 10, and then I'd just like to talk vancouver planning and PTG but I may not be there so will need someone to lead
19:47:49 <cdent> I agree, however, that asking these questions can seem intrusive, so it is a balance
19:48:31 <ildikov> I think we can always do follow-up surveys, so I wouldn't shoot for all the info at once
19:48:55 <spotz> actually looking at fungi's we should break out national holidays possibly?
19:49:15 <spotz> ildikov: That was the original plan as well as a resend to get more responses but neither happened
19:49:16 <ildikov> like if many people feel that we're organizing events when they cannot participate we can dig deeper next time
19:49:49 <ildikov> making everyone happy is the unreachable target
19:49:54 <spotz> heheh
19:50:42 <cmurphy> I think a y/n "does your religion affect your participation" + blank space to describe is the best way, as cdent said we can't really anticipate right now how to break it down specifically
19:50:48 <spotz> Do you find that observance of their religious or national holidays hamper full participation in the community? -
19:50:54 <spotz> Ok notes made on fingi's re-write are
19:50:58 <fungi> i like cmurphy's idea
19:51:00 <spotz> poossibly break into 2, also possible followup of what religion
19:51:10 <fungi> it avoids the tricky business of asking people what their religion is
19:51:25 <ildikov> I think "does your religion affect your participation" can easily be misunderstood
19:51:51 <spotz> Ok so follow up with a blank space for please explain?
19:52:01 <ildikov> or to phrase it another way I don't interpret it in a way as we talked about it above
19:52:14 <fungi> "do you feel that your religion presents challenges for participation in the project?"
19:52:21 <fungi> is that less easily misunderstood?
19:52:34 <spotz> fungi: project or in OpenStack?
19:52:42 <ildikov> I think we could add examples like how the Mozilla survey does
19:52:50 <fungi> if we're only asking them about openstack, then in openstack is probably fine
19:53:02 <ildikov> like holidays always overlap with conferences, or smth like
19:53:08 <fungi> worth noting though that the mofo survey doesn't focus on their projects
19:53:14 <spotz> ildikov: So unable to attend for religiouos oobeservance, unable to participate due to?
19:53:36 <spotz> fungi: And neither really did we first time around, it was pretty broad
19:54:29 <ildikov> spotz: it's better
19:54:32 <fungi> also remember that we're headed down the path of the openstack foundation sponsoring multiple communities besides openstack itself, so could have a bit of an identity crisis for these sorts of efforts needing to decide whether they're openstack-specific
19:55:24 <spotz> fungi: Well we could just say in the community? Then we couold re-use for openStack, kata, etc?
19:55:45 <spotz> or we start off also with what communities under the fooundation do you participate in?
19:56:16 <fungi> very good questions ;)
19:56:53 <spotz> Ok I'll copy and paste those 2 comments on the end of the etherpad. I'd like to then move on to just a quick ptg/summit discussion
19:57:32 <spotz> #topic summit/ptg
19:58:03 <spotz> So I may or may not make it to PTG, does the group want me to try to get us some space? I could always dial in
19:58:49 <spotz> I do think even though the group is so new it would provide some benefit even if everyone just met for lunch
19:59:36 <fungi> i'm happy to pitch in on discussions at the ptg if available, but also expect to be stretched thin so can't make any guarantees
19:59:46 <cdent> ditto
19:59:52 <cmurphy> I would +1 meeting for lunch, -0.5 on reserving space unless we have a set of goals we want to accomplish
19:59:58 <cmurphy> ditto to being stretched
20:00:47 <spotz> Ok so lunch/dinner meeting if possible
20:01:06 <fungi> i will make participating in diversity discussions high priority at least, and lunch or dinner seems most likely to pan out for me
20:01:19 <ildikov> +1
20:01:32 <ildikov> I vote for lunch :)
20:02:27 <spotz> Ok Vancouover - we should definitely put in for a WG space when those open up. I am thinking about putting in a talk, hopefully to go over the survey responses but if not the survey itself and what we're hoping to gain. If anyone else would like to jooin on that let me knowo
20:02:57 <spotz> And if someone know how to fix my o without going to the Apple store... :)
20:03:44 <cdent> spotz: is it a new macbook pro? my keys are starting go after only 8 months
20:03:49 <spotz> Is there anything else we should shoot for in Vancouver?
20:04:06 <spotz> cdent yep, had an issue with 7 that fixed itself noow it's o
20:04:30 <fungi> likely they need to pop in a new keyboard :(
20:04:48 <cdent> feels like dirt
20:04:54 <spotz> fungi: Yeah so Apple store time.
20:05:13 <fungi> (for my older netbooks, i bought up a stack of replacement keyboards so i could replace them myself when the membranes started to wear thin)
20:05:34 <spotz> Ok closing this oone down as it's time for Upstream Inst meeting. If anyone has any other thoughts for Vancouver or wants in on the proposal let me knoow. See everyone in 2 weeks!
20:05:38 <spotz> #endmeeting