18:03:00 <spotz> #startmeeting diversity-wg
18:03:01 <openstack> Meeting started Mon Mar 12 18:03:00 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:06 <openstack> The meeting name has been set to 'diversity_wg'
18:03:13 <cdent> o/
18:03:19 <spotz> #topic Roll-call
18:03:30 <spotz> Hey cdent! How's the hand?
18:04:14 <cdent> I have the giant bandage off now, and just small bandages over the steri strips now. It seems to be healing well and quickly. Thanks for asking.
18:04:39 <cdent> this was just after the hostpital: https://tank-binaries.s3.amazonaws.com/c47f9277fc0144c18c14783b227e058e.jpe
18:04:41 <spotz> We'll give folks a few minutes, time change is throwing everyone off.
18:04:58 <cdent> (SFW)
18:05:09 <spotz> Not good!
18:05:31 <cdent> There won't be any lasting damage
18:05:57 <spotz> That's good, I'm missing the tip of one finger, only bad part is the nail is a little weird
18:07:02 <spotz> 2 more minutes and we'll start, I know you corrected a type:) And aprice has added the choices from the original to the ether for us
18:07:19 <spotz> I manage to typo saying typo...
18:08:39 <cdent> My inability to type is contagious
18:09:42 <spotz> Ok this will be really quick I guess, let's give the draft a look over with the responses. I'd like a few more eyes before we do anything with it though
18:09:49 <spotz> #topic Draft review
18:10:00 <spotz> #link https://etherpad.openstack.org/p/diversity-survey-spring-2018_draft
18:10:07 * cdent clicks
18:11:50 <spotz> So the 4 questions with no choices we'll use the choices from the mozilla survey that are on the bottom of the pre-draft question etherpad
18:11:57 <cdent> Was there previous discussion on including code and documentation in the same contribution response? I'm aware of some people who are comfortable with one but not the other?
18:12:08 <spotz> #link  https://etherpad.openstack.org/p/diversity-survey-spring-2018
18:12:44 <spotz> cdent: I believe it was a result of both count for ATC
18:13:24 <cdent> Depending on the sorts of correlations we want to make separating those might be useful. But it might also be dispiriting to some
18:13:46 <cdent> That ones a multi-response or a one-response?
18:14:46 <spotz> cdent I don't remember if the original had any multi-choices but we could add them were needed in addition to the other(fill in the blank)
18:16:39 <spotz> cdent I think I'd almost rather see the contribute code/docs and revide code/docs be the breakout there. I think you're right about it being dispiriting if we don't think of docs as code
18:18:03 <cdent> Yeah, there are lots of ways to go. I think it depends on how we want to understand the resulting data.
18:20:55 <spotz> I think we want to get an idea of where people are in the community, what areas are more/less diverse. Then once we know that we can see how we can start helping to change the lesses to being more diverse
18:21:54 <cdent> I suppose we can always follow up later if we want to try to see if there are gravity wells (or repellers) in traditionally code v traditionally doc areas
18:22:08 <spotz> I'll almost guarantee that right now docs is probaly one of the most diverse projects
18:22:43 <cdent> Do we know why?
18:22:49 <spotz> And probably historically as well
18:23:03 <cdent> IS THERE MAGIC SAUCE WE CAN SPREAD ELSEWHERE!!!!??? :)
18:23:20 <spotz> Well Rackspace used to provide a large number of tech writers which were female.
18:24:19 <spotz> So I'd say that's a main reason. But beyond gender diversity I can't say except it's a recommended place to start
18:26:08 * cdent nods
18:26:44 <spotz> And that's one thing we need to keep in mind we're not just looking at gender diversity
18:27:22 <cdent> Yeah, my thinking on docs v code above was that people who are ESL may find code easier to approach than docs, in some circumstances
18:28:38 <spotz> Could be as code is code. What about a follow up to if you select code/review ask what projects? Though that might scare some folks off thinking we'll ID them
18:29:16 <cdent> Yeah, I don't think we want to be chasing that kind of detail, not when we are asking all these other questions
18:31:17 <spotz> ok added a note for that one which we can send to the list and maybe get feedback before the next meeting. Any other questions you want to hit? Not sure if you want to go in order or just pick ones you see?
18:34:43 <cdent> That was the only one that made me think any additional thoughts.
18:34:56 <spotz> Ok
18:35:04 <spotz> #topic CHAOSS update
18:35:52 <spotz> I forgot the meeting was taking place and ildikov was at the PTG. I've updated my calendar to remind me so will attend tomorrow
18:36:21 <spotz> #topic Diversity at the PTG
18:36:52 <spotz> We didn't do anything officially but anything you want to add from observations?
18:37:09 * cdent thinks
18:38:05 <cdent> Nothing more than the usual: events based on english speech need to be more conscious of people who don't speak english.
18:38:23 <cdent> s/english/english easily/
18:38:29 <spotz> And non-US as well
18:39:39 <spotz> I think that's a really good point and maybe something we can remind speakers of prior to Summit, maybe a superuser article or an email sent from speakersupport
18:40:45 <spotz> #action spotz touch base with aprice about Diversity WG doing something pro-active before summit
18:41:02 <cdent> +1
18:41:05 <spotz> I'll put that on my whiteboard so I don't forget:)
18:42:09 <spotz> Ok put on the board that'll help:)
18:42:15 <spotz> Anything else?
18:42:30 <cdent> Not from me.
18:42:52 <spotz> Last item then:)
18:42:58 <spotz> #topic open discussion
18:43:19 <spotz> You have anything?
18:43:41 <cdent> nope!
18:43:52 <spotz> #endmeeting