19:01:01 <spotz> #startmeeting Diversity-wg
19:01:02 <openstack> Meeting started Mon Mar 26 19:01:01 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:06 <openstack> The meeting name has been set to 'diversity_wg'
19:01:10 <spotz> #topic Roll Call
19:02:00 <eumel8> o/
19:02:35 <spotz> I know NicoleH popped in, so we'll give folks afew minutes to show
19:04:20 <spotz> For reference
19:04:25 <spotz> #link https://etherpad.openstack.org/p/diversity-wg-agenda
19:05:41 <spotz> Ok looks like it's just us
19:05:51 <spotz> #topic finalizing the Survey
19:06:04 <spotz> #link https://etherpad.openstack.org/p/diversity-survey-spring-2018_draft
19:07:14 <eumel8> yes, I added some ideas in blue
19:07:30 <spotz> Last meeting it was just cdent and I and we were undecided on whether Code and Docs and/or Contributing and Reviewing should be separated out in Question 1. eumel8 reading now
19:08:47 <spotz> Keep in mind we won't be able to look up a user in stackalytics to compare. How does that change your thoughts? I do like adding the other 3 though
19:10:02 <eumel8> just as a thought what you want to know from a survey
19:10:45 <eumel8> if you want to know the count of contributor that would be known be Stackalythics
19:11:07 <spotz> End goal is to see where we need work to make things more diverse and how we can help people
19:12:33 <eumel8> yes, looking for barriers if people want to contribute or participate an event
19:13:04 <cmurphy> hi o/ sorry i'm late
19:13:19 <spotz> Hey cmurphy thanks for coming, we're not that far in
19:13:33 <eumel8> hi cmurphy
19:14:03 <spotz> eumel8: So knowing the context behind the rest of the answers could be helpful, but we could end up in the weeds if we split things up too far
19:15:56 <spotz> cmurphy: Looks like question 1 is the only one with some discussion as far as choices. I think we're going to leave dev/docs together and add what eumel8 added there. Any thoughts?
19:17:27 <cmurphy> I think that's fine
19:17:59 <spotz> Ok let's consider the survey done and I'll get with aprice about how to proceed next
19:18:06 <cmurphy> \o/
19:18:15 <spotz> #action spotz to get with aprice about next steps
19:18:33 <spotz> #topic CHAOSS Update
19:19:09 <spotz> So far OpenStack and Mozilla are the most active in the data collection area of their Diversity WG
19:20:12 <spotz> We dont' have anyone on from the Foundation but 2 questions I was asked is whether we would be willing to share the data. Which I'm pretty sure won't be an issue once it's compiled
19:21:06 <NicoleH> Right now, we're trying to finalize goals for the CHAOSS Project's D&I WG.
19:21:25 <spotz> The second question they had for us is if we wanted help compiling and analyzing the data. Which would potentially have confidential information, so that one is still out there until I can talk to someone and see if an NDA or something would cover
19:22:15 <NicoleH> As a part of finalizing these goals, we're trying to capture a snapshot of current work underway across the landscape.
19:25:46 <spotz> NicoleH: Anything else?
19:26:28 <NicoleH> I don't think so. We're fairly well covered from an OpenStack perspective, I think.
19:26:41 <spotz> #topic Summit
19:26:45 <spotz> #link https://etherpad.openstack.org/p/diversity-forum
19:27:39 <spotz> I'd like to try and get us an open discussion type session in the Forum. If anyone else has any ideas please put them on the etherpad. Forum submissions are now open until 4/15
19:29:06 <spotz> Any thoughts in this regards?
19:29:56 <eumel8> nope, Forum session would be fine
19:30:11 <NicoleH> Do we capture agenda topics for the open discussion on the etherpad?
19:30:24 <spotz> NicoleH: Yep
19:30:31 <NicoleH> Cool!
19:31:04 <spotz> If we think we'll need more time for discussions we can always make 2 submissions
19:31:24 <spotz> #topic Long Term Mentoring
19:32:44 <spotz> Women of OpenStack are hoping to find someone new to run the long term mentoring program as the person who was mainly doing it is no longer in the community. The thought was it might fall under either First Cotnact SiG or us. Based on attendance the last few meetings I'm not sure we have the bandwidth
19:33:59 <eumel8> who was it previously?
19:34:38 <spotz> EMily H
19:34:48 <eumel8> ah, ok
19:35:42 <spotz> The thought is also to change it to more of a cohorts system so no longer 1 to 1
19:38:46 <eumel8> still an interesting topic, I think
19:39:06 <spotz> We definitely are looking for someone to keep it going
19:39:19 <spotz> Hopefully an email out in the next week or so.
19:39:39 <spotz> #topic Open Discussion
19:39:54 <spotz> Anyone have anything they want to discuss? We've got 20 minutes left
19:41:21 <eumel8> try to join some sessions in Vancouver for the mentoring programm. Will see how it works
19:42:24 <spotz> WoO will have the Speed Mentoring session during lunch on Monday as well
19:42:58 <eumel8> sounds good :)
19:43:24 <spotz> If no one has anything else I'll give folks back 17 minutes
19:43:38 <spotz> #endmeeting