19:01:10 <spotz> #startmeeting diversity-wg
19:01:11 <openstack> Meeting started Mon Apr 23 19:01:10 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:14 <openstack> The meeting name has been set to 'diversity_wg'
19:01:17 <spotz> #topic roll call
19:01:20 <spotz> Hey all
19:02:13 <ellopunk> hi!
19:03:02 <spotz> #link https://etherpad.openstack.org/p/diversity-wg-agenda
19:03:23 <spotz> Real quick meeting I think as no updates on the survey
19:03:37 <spotz> #topic WG session
19:04:05 <spotz> I did put us in for a WG session and I think the topic we were going to submit for the forum still applies
19:04:30 <spotz> #link https://etherpad.openstack.org/p/diversity-forum
19:05:20 <spotz> So basically updating the community on what we've been doing and seeing what folks think we need to be doing/looking into
19:05:38 <spotz> If anyone has other thoughts let's put them in that etherpad and discuss
19:09:48 <spotz> Anyone?:) Like I said this has the potential of a very short meeting:)
19:11:26 <spotz> Ok moving on:)
19:11:58 <spotz> #topic Sponsored Diversity event in Berlin and/or following summits
19:12:49 <spotz> This was something ildikov brought up the last meeting and I want to get a feel for what everyone though before talking to Erin and seeing if something like this was even possible
19:13:22 <fungi> what would the event entail?
19:13:27 * ildikov is lurking :)
19:14:57 <spotz> SO not wearing my WoO hat.... Which I think is important to note:) This would be possibily a sponsored lunch for diversity folks to meet up, similar to the WoO lunch, but as something we're promoting and not taking away from them
19:15:21 <spotz> Now keep in mind we're going to run out of lunch spots!
19:15:43 <fungi> so merging it with the woo luncheon, or "competing" with it, or something else?
19:17:00 <spotz> Could even be a happy hour. I personally don't want to take away from WoO as that's their thing and I don't want to be a conflict of interest. I'm not sure if the WoO lunch sponsors are specifically Women or would even be open to diversity or more inclined to a diversity event
19:17:37 <ildikov> if I remember correctly on the Open Source Summit Europe the question was whether they should extend the women in tech lunch to a broader diversity gathering
19:17:57 <spotz> In the past WoO kinda absorbed diversity stuff due to having more members and being more active, so I'm weary of doing the reverse
19:18:11 <ildikov> so I wonder whether there's any way to connect these in case we wouldn't ave that many slots open
19:19:03 <spotz> On US summits there's 4 days. Speed mentoring, woo lunch and community awards, then throw in the git and gerrit which could be moved from a lunch if needed
19:19:38 <spotz> As a member of the UC I'd rather not miss the awards like I did in Sidney but only so many days
19:20:28 <fungi> breakfast-n-learn
19:20:59 <fungi> doesn't quite have the same ring to it, i suppose
19:21:07 <spotz> So we have a few open questions, is this something we would like to do? And can we find a sponsor, if we can't would the WoO group and sponsor be open to a joint event
19:21:19 <spotz> fungi - Wake up and learn git and gerrit!
19:21:31 <ildikov> as for the awards one as it's a recognition type of gathering it's better not to have any WoO or diversity event scheduled in parallel
19:22:16 <spotz> Correct, which is why in a 3 day summit move lunch and learn to morning as it's a woo sponsored event
19:22:26 <ildikov> spotz: remembering how painful it was to get up early to go to the WoO breakfast we might want to do a get an afternoon coffee with git instructions... :)
19:22:48 <spotz> heheh I'm a morning person so it doesn't bother me:)
19:23:10 <ildikov> I might just want to remember the lot of faces with pain :)
19:23:29 <ildikov> however it's also international travel for quite a few and we need to think of that too
19:23:37 <spotz> hehe, and I'd have to talk junlgeboyj into waking up
19:24:06 <spotz> Anyways regardless of the time we'd have to move git, is this something we'd like to pursue?
19:24:07 <ildikov> I can help with Git and Gerrit if needed
19:24:30 <ildikov> although I'm a hard core Git person, don't ask me about git review ;)
19:25:15 <fungi> those of us travelling west to the conference can probably manage breakfast alertness fairly well
19:26:36 <fungi> as a hard core git and gerrit person _and_ an a maintainer of git-review, i'm happy to pitch in too
19:27:15 <ellopunk> True and if it was held on one of the first days before peoples clocks start syncing and excitement is still building more people to attend an early morning event?
19:27:17 <fungi> just don't ask me questions about running it on windows or mac os ;)
19:28:23 <spotz> Well in Vancouver we're lunch, so the theorectical moving is for Berlin and beyond
19:29:00 <fungi> ahh, yeah breakfast in berlin will be a little tough for me, i expect
19:29:06 <spotz> I try to have folks install ahead of time but usually doesn't happen. The one time we had a windows expert in the room no one needed her:)
19:29:16 <fungi> making it to sessions on time will be enough of a challenge for me in berlin
19:29:34 <spotz> fungi - just stay up and then crash the first night:)
19:29:47 <ildikov> fungi: you can educate me about the advantage of using git review over the basic git commands one of the early mornings :)
19:30:03 <spotz> But we still haven't answered whether we want to try to have an event:)
19:30:05 <fungi> i probably wouldn't be any more useful come breakfast time whether i stay up all night or try to sleep
19:30:12 <spotz> I'm guessing yes though
19:30:29 <fungi> ildikov: you bet, happy to!
19:30:56 <ildikov> spotz: I think we can experiment and then decide to keep it or merge with WOO?
19:31:24 <ildikov> fungi: I don't think you will be able to talk me into using it, but would happy to learn more about it :)
19:31:46 <spotz> ildikov: Yeah I just wanted to see if there was interest before talking with Erin and Claire as we'd need a sponsor. I'm not 100% we could have one by Berlin
19:32:02 <fungi> i don't have much of an opinion on whether you should try to get sponsors for a separate event, but would happily try to work it into my schedule if you do
19:32:16 <spotz> We can also try to have something informal at the PTG
19:32:33 <spotz> fungi: Sponsors help cover having lunch in the room vs boxed lunches
19:32:46 <fungi> and i'd be less concerned about completing time-wise with the woo thing, more about the possibility of dividing the pool of sponsors
19:33:30 <fungi> but yeah, if sponsorship is minimal and not necessarily needed, then maybe that's not a big issue anyway
19:33:30 <spotz> Well and that's what I'm not sure of, a sponsor might be more I want the diversity one! Or no we sponsor women things!
19:34:07 <spotz> Might necessitate another Friday drive to Austin
19:34:37 <spotz> #action spotz talk to Erin and Claire about possibilities and what we might need
19:34:56 <spotz> Ok anything else on this? Last thing is Open discussion anyways
19:38:26 <spotz> #topic Open Discussion
19:38:40 <spotz> Ok we've got 22 minutes if anyone has anything
19:41:58 <fungi> probably unrelated but there's work underway in openstack-infra to host an instance of limesurvey
19:42:25 <spotz> versus using survey monkey?
19:42:51 <fungi> yeah, so that people in our community can play around with arbitrary surveys without having to rely on non-free software, and without telling people to go provide their answers to a third party
19:43:40 <fungi> it's a spec we've had molding out there for a couple years, but has recently gotten some life breathed into it
19:43:51 <spotz> Ok let me talk to aprice on that, she owes me like 3 emails. The survey is one of thos items
19:44:28 <fungi> i think it's probably not intended to compete with whatever more coordinated survey options the foundation provides
19:45:26 <spotz> Yeah I'm not sure how they put them together
19:45:28 <fungi> but hoping we end up with an easy way that, e.g., a ptl can ask their team to let them know who will be coming to the next ptg so they can get a headcount, or a group of people can vote on a name for some new feature in their project, or whatever
19:45:46 <fungi> stuff they wouldn't want to bother the foundation marketing team to assemble and manage
19:46:32 <fungi> but which the community seems to end up using google forms and surveymonkey and similar non-free solutions to fill in the gap currently
19:47:02 <fungi> i should clarify, solutions which are not free/libre open source software
19:47:38 <fungi> the end up going to gratis (free as in beer) solutions because we don't provide one for them
19:48:11 <spotz> Yeah, like how we all use doodle
19:48:21 <fungi> i say "probably unrelated" because odds are you'll want the foundation to manage the diversity survey
19:49:34 <spotz> Yeah I think because anyone seeing the results will need to sign an NDA they'll have to
19:49:43 <spotz> As in the unfiltered results
19:51:37 <spotz> Oh mrhillsman you still about?
19:51:46 <mrhillsman> i am
19:52:42 <spotz> mrhillsman: Have you had any contact with the Black Boy Code (I hope I remembered that right) I think aprice had mentioned you had hooked them up and I just remebered we talked about possibly a buddy system
19:53:03 <mrhillsman> yeah, we talk every wednesday
19:53:44 <fungi> spotz: yeah, though i do wonder to what extent the "results nda" extends to whatever service the foundation relies on to host their surveys (i don't think they run it themselves). in theory whoever is the operator of that service has access to the raw results stored somewhere too
19:53:49 <spotz> Oh sweet, can you see if they're interested in maybe atleast 1 day we try to get their attendees someone to hang with, or at least invite them to the speed mentoring?
19:54:24 <spotz> fungi: I'm not sure, I would assume it's in their contracts?
19:55:44 <mrhillsman> yes, i can do that
19:56:42 <fungi> spotz: right, that's what i was wondering. i suppose i know the right people to get me a copy of the contracts to review
19:56:44 <spotz> #action mrhillsman follow up so see about buddy system or speed mentoring
19:57:12 <spotz> mrhillsman: Thank you sir, if we decide we'd like to o the buddy thing we'll need to put a call out soon
19:57:46 <spotz> fungi: :)
19:57:56 <spotz> Ok let me close this out
19:58:00 <spotz> #endmeeting