19:00:04 <spotz> #startmeeting Diversity-WG
19:00:05 <openstack> Meeting started Mon Jun  4 19:00:04 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:09 <openstack> The meeting name has been set to 'diversity_wg'
19:00:13 <spotz> #topic Roll Call
19:00:22 <cmurphy> o/
19:01:15 <spotz> Hey
19:01:18 <fungi> ohai
19:02:45 <spotz> #link https://etherpad.openstack.org/p/diversity-wg-agenda
19:02:50 <spotz> if anyone needs it
19:03:20 <ell0log> o/
19:05:26 <spotz> We'll give folks another minute to join in and then we'll start
19:08:27 <spotz> Hey oikiki we're just starting
19:09:59 <spotz> So on the etherpad I added some feedback I had gotten towards then end of the summit. I mentioned the alcoholo free during the feedback session. But was also suggested no photo stickers and gender pronoun stickers for badges
19:10:15 <spotz> Did anyone else get any feedback outside of the WG session?
19:11:13 <fungi> ooh, i missed the no photos please suggestion. i might even ask to add that to my badge
19:11:32 <spotz> fungi: That was actually on twitter
19:11:49 <spotz> And that was something they had ot Open Source summit
19:12:07 <spotz> even little stickers with you can talk to me, don't talk to me, etc
19:12:08 <ell0log> Does that need to be a sticker or could it be a question when you register and its printed right on to the badge?
19:12:18 <fungi> alcohol free areas ought to be easy too, just cordon off a space and add some signs
19:12:51 <fungi> i expect no-photos-please could just be a reg form addition/printed icon
19:13:23 <spotz> Yeah and we just need to make sure it stands out vs oops I didn't see it there
19:13:32 <fungi> though one up side to stickers is that it allows people to make that choice on the day of the event without needing to request a badge reprint
19:14:01 <ell0log> I think having it printed on the badge in a specific area will eliminate any "well I didn't see their sticker" issues. but I did not consider people changing their minds:/
19:14:06 <spotz> True, it could be a question and you're given the badge or whatever
19:14:27 <spotz> something you could slip in and out of your badge holder
19:17:26 <spotz> The only feedback I got that may be hard is when we have a panel have more diversity. We can't ask people their religion or sexual orientation to include them. So I think an option would be to put out a call and if someone wants to step up thatt could work
19:18:24 <oikiki> hi spotz thanks!
19:18:51 <fungi> the foundation did get some feedback commending it on (gender and racial) diversity of the keynote speakers on monday at least. that was great to see
19:19:08 <oikiki> write speak code and soe other events use a red(no photos)-yellow (ask first) - green (take my photo) sticker on badges
19:19:47 <ell0log> That's a hard one. Because I have been to more than 1 panel discussions for diversity or women in <enter field> where... there is no diversity or women on the panel.
19:19:55 <spotz> Yeah the foundation has always been good about gender and racial diversity on the stage. It just gets hard when it's not a visual thing
19:19:57 <oikiki> im sure that the photogs sometimes mess up a bit, but when they edit, they throw out the photos that are red/yellow (taken without asking first)
19:20:23 <spotz> oikiki: I think that's what they had at open source summit
19:20:24 <oikiki> you could also do different colored lanyards
19:20:31 <oikiki> which are more visible than stickers
19:20:40 <ell0log> oh! +1 for the colored lanyard!
19:20:43 <spotz> Lanyards are a paid sponsorship, I thought of that too
19:21:26 <spotz> And while I have some red Red Hat ones and some white I think the costs of having different colors might be prohibitive
19:21:31 <ell0log> would it be to hard to ask the sponsor to do 2 colors? White and whatever color is their "company" color.
19:21:58 <spotz> I think it might depend on the company
19:22:23 <fungi> yeah, a lot of attendees (well, a non-negligible number anyway) supply their own lanyards so they don't need to be sporting some corporate logo
19:22:37 <fungi> i toss the lanyards and just clip my badge to my shirt pocket
19:22:53 <oikiki> stickers or ribbons at the bottom work too, but educating the photog and picking someone empathetic is 75% of the battle
19:24:27 <spotz> Mostof the pictures outside of booth winners I think were FNTech and their photgrapher is great
19:24:44 <fungi> at least for osf-run events the same logistics crew is used event to event and provides their in-house photographers who are regulars (there's only a couple of them and they've been there for ages) so if they're given some extra rules that's not likely to be a challenge
19:25:01 <spotz> And a handout could be included for media
19:25:02 <fungi> right, fntech, they're great
19:25:48 <spotz> So I think no photos and alcohol free areas are definitely something we can proobably get done for Berlin and possibly pronoun stickers
19:25:52 <fungi> at some lower-key events (e.g., ptg) we have foundation staff doing photography and they're quite aware of these sorts of concerns
19:26:25 <spotz> Those sound like good acheivable goals?
19:26:40 <fungi> i think so. definitely worth asking the events team about at any rate
19:26:41 <oikiki> i missed it but people had problems with alcohol at the summit?
19:27:28 <fungi> oikiki: some people don't drink alcohol and would rather not be in contact with people who are actively drinking (for a variety of reasons) but would still like to be able to participate in at least some of the social aspect of the after-hours stuff
19:27:36 <oikiki> makes sense!
19:27:47 <oikiki> bc at kubecon they did something that i thought was interesting: they gave you 2 drink tickets for the event that had alcohol
19:28:07 <oikiki> and it seemed to also minimize the amount of drinking at the event
19:28:46 <fungi> i think it's more that you may ascribe to a religion which forbids consumption of alcohol or maybe you're a recovering alcoholic, and so attempting to engage in conversation with someone who's buzzed/tipsy could be annoying or otherwise challenging
19:29:02 <oikiki> totally understood
19:29:48 <oikiki> i thought the drink tix were interesting bc it seemed that people didn't end up drinking all that much there generally (just as a data point)
19:29:54 <spotz> What fungi said, it's just so people can have the option of going to an event and not having to be surrounded by folks drinking
19:29:57 <fungi> so less about how to reduce consumption at the events (we already have some options there) but also to give those particular people a safe space
19:30:35 <oikiki> makes sense perhaps having a dialogue with people running the afterhours events would be helpful too?
19:30:38 <spotz> Alot of events with tickets the folks who really want to end up drinking alot get more tickets from folks not drinking
19:30:55 * fungi drinks probably a bit too heavily at these things, so feels a little hypocritical championing the alcohol-free crowd, but is overly aware as a result
19:31:25 <spotz> oikiki: I'll hit up Erin, Kendall adn Claire
19:31:34 <fungi> thanks spotz!
19:32:05 <spotz> fungi: I'm usually a one and done if that but I can see all sides
19:33:28 <spotz> #action Spotz get with Erin, Kendall and Claire about alscohol-free zone, no phots and possibility of pronouns
19:33:47 <spotz> Anyone else with feedback?
19:34:11 <oikiki> i liked that the diversity cocktail event was before the summit
19:34:53 <oikiki> which is kind of random feedback but having things like that in the beginning is great to meet people who you can connect iwth later on. i was also super happy to see how many people turned out at that event as allies.
19:34:54 <fungi> that was really great. i also liked that we cancelled having a board/tc/uc/foundation dinner in favor of having all our community leaders meet up at the diversity social
19:35:02 <oikiki> oh no way!
19:35:40 <fungi> figured that would be a better wat ti show our support and set an example for the rest of the community
19:35:46 <fungi> er, better way to
19:35:51 <oikiki> wow that was a great idea!
19:36:07 <oikiki> it made a really great impression
19:36:11 <spotz> The social will be dependent on a sponsor for Berlin so cross your fingers
19:36:33 <spotz> We're also hoping the WoO networking lunch sponsor will let that be changed to a diversity one
19:36:55 <fungi> i'll do my best to put a bug in the ear of the events staff in case we're struggling to get sponsorship
19:38:31 <spotz> I know Red Hat said they wanted to keep sponsoring stuff so... :)
19:39:35 <oikiki> i think it would be nice to sub the woo networking lunch -> diversity netowroking lunch
19:39:50 <oikiki> if that's what you meant spotz
19:40:04 <oikiki> since the overlap is huge and i feel bad leaving people out
19:40:06 <spotz> oikiki: The plan is to try to do that for Berlin if the sponsor (already have one) agrees if not we'll start in Denver
19:40:19 <oikiki> nice!!!
19:40:50 <spotz> I don't know who the sponsor is yet so I can't be certain they'd be ok with it, Erin was going to check
19:40:57 <fungi> agreed, as i said in the diversity wg session i skipped the woo lunch because i didn't want to intrude
19:41:24 <fungi> if it were billed more clearly as a "diversity" lunch or whatever that would go a long way
19:41:49 <spotz> Yeah it's weird when it was the pre-summit WoO social in Austin it was more males then females then the lunch was 90% females
19:42:35 <fungi> i'll admit i accidentally ended up at the woo happy hour in dublin because i was meeting people to go find dinner and that's where they said to find them ;)
19:43:25 <spotz> hehe
19:43:37 <spotz> Ok let's move on as we have 17 minutes
19:43:48 <spotz> #topic Survey Final draft
19:44:02 <spotz> #link https://etherpad.openstack.org/p/diversity-survey-spring-2018_final
19:44:36 <spotz> If everyone could take a peek and see if there's anything obviously wrong(typos/grammar) or missing
19:44:58 <spotz> I'd like to get that to aprice by end of the week. I kinda dropped the ball on getting it into one doc
19:45:39 <oikiki> is this going to be sent out to..?
19:46:21 <fungi> do we need to indicate which of these are multi-select and which are single-select options?
19:47:29 <spotz> fungi Not sure:( I know I put check all that apply on one
19:47:56 <spotz> oikiki: It'll be a survey monkey or some other format we'll mail to the OpenStack lists, put out on social, etc
19:47:57 <fungi> right, that's what made me wonder about some of the others which also seem like multi-select candidaets
19:48:14 <spotz> fungi If you think it might just mark it?
19:48:20 <fungi> will do
19:48:23 <oikiki> gotcha
19:48:28 <spotz> we'll let Allison sort it out:)
19:48:38 <oikiki> question: why are certain nationalities broken out in the ethnicity question?
19:49:35 <oikiki> migth it be better to say: south asian (specify), east asian (specify) southeast asian (specify) bc making people be "other ..." is kind of :(
19:49:38 <spotz> oikiki: The only question with choices I could really find was from the US census, so I add some from an earlier census. Then as we notmally do we'll allow folks to provide a response
19:49:42 <aprice> once I get the final content, I can post the link in here to make sure that multi-select and single select are done correctly
19:50:42 <spotz> If we have too many places for folks to have to write in we need a team of people to volunteer to go through and see if things are really the same
19:50:49 <spotz> thanks aprice
19:51:10 <aprice> np - sorry about not getting this done pre-Summit. there were so many things happening :)
19:51:27 <fungi> yeah, i wonder whether usa census bureau questions are skewed towards the ethnicities that the usa census bureau cares to track
19:51:46 <oikiki> it is fungi
19:51:56 <fungi> taking a census in another part of the world, you might ask much different ethnicity questions
19:52:02 <spotz> aprice: I actually dropped the ball:(
19:52:16 <spotz> I couldn't even find other census out there:(
19:52:34 <oikiki> that's why it hink it might be better to ask: east asian: specify
19:52:44 <spotz> It almost made me want to go back to what region are you from which mozilla used
19:53:01 <oikiki> also there isn't an african choice they are presumably lumped into black/african american
19:53:53 <oikiki> i think regions make sense spotz considering openstack is a global project
19:54:28 <spotz> oikiki: Only trouble with the regions is then we're not narrowed enough for the next question
19:54:57 <oikiki> you could ask to specify
19:55:42 <oikiki> it could be region:country
19:55:58 <oikiki> then minority yes (specify) /no /prefer not to say
19:56:31 <spotz> Well we already are asking what country they reside in. We pulled out what country were you born in
19:56:58 <cmurphy> country or region you're from does not really say anything about your ethnicity
19:57:19 <oikiki> while that's true, that list makes me feel really uncomfortable
19:57:20 <cmurphy> i can tell you i'm from the us west coast but that doesn't give any information about what racial barriers i have if any
19:57:25 <fungi> and conversely, your ethnicity is often defined relative to the country in context
19:57:59 <oikiki> but that is what teh next question asks
19:58:07 <oikiki> Do you identify as a member of a racial/ethnic minority in the country where you currently reside?
19:58:14 <oikiki> and allow people to specify
19:58:59 <oikiki> bc the list that's there now is not great
19:59:18 <fungi> yeah, maybe we just pull out the ethnicity question? does it get us anything useful in a global context which the combination of country of residence and local minority status doesn't?
19:59:57 <oikiki> local minority status with option to describe is what im rooting for
20:00:51 <oikiki> and i think the list as it stands will get skipped or people just clicking other or feeling weird
20:01:01 <fungi> Do you identify as a member of a racial/ethnic minority in the country where you currently reside? no, yes but prefer not to say, yes (freeform answer)
20:01:13 <spotz> fungi Well we won't have any information in regards to ethnicity which we've been lackiut there is gender diversityng. Allw e ever really put o
20:01:21 <cmurphy> there are a few different axes here, local minority as well as a minority within tech/open source/openstack
20:01:34 <cmurphy> i think we care about both
20:01:53 <oikiki> yes i think those two questions should remain
20:01:54 <fungi> i think the point is that the idea of "ethnicity" is relative not global. a global list of ethnicities may be hard to source
20:02:12 <cmurphy> that's true
20:02:16 <spotz> I'm open for alternatives, that's the great part of using an ethrepad
20:02:54 <oikiki> agreed fungi. if you ask these questions you have to be prepared for how people outside the us will respond and whether or not it will be useful
20:03:14 <spotz> We're 2 minutes over, but we've been sitting with these in various places for at least 2 months so it'd be nice to get things finalized again and out
20:03:39 <spotz> Feel free to keep going gonna close the meeting out
20:03:42 <spotz> #endmeeting