19:03:01 <spotz> #startmeeting diversity-wg
19:03:02 <openstack> Meeting started Mon Oct  8 19:03:01 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:03:05 <openstack> The meeting name has been set to 'diversity_wg'
19:03:10 <rockyg> 0/
19:03:12 <spotz> #topic ROll Call
19:03:18 <spotz> Hey rockyg!
19:03:20 <rockyg> o/
19:03:31 <cmurphy> o/
19:03:37 <spotz> Hey cmurphy!
19:03:42 <cmurphy> heya spotz
19:03:59 <rockyg> hey!  I finally changed my calendar to get the proper reminder.
19:04:24 <spotz> hehe, well diversity is an hour earlier then the old WoO meeting time
19:05:07 <spotz> I was hiping to give a diversity survey update so just pinged Allison in another channel
19:06:09 <spotz> Ell is trying to get logged in apparently she's unregistered again
19:06:10 <rockyg> ++
19:06:46 <spotz> #topic Welcome:)
19:06:46 <rockyg> SASL with registered name seems to be workng for me
19:07:10 <spotz> As this is the first meeting with WoO folded in I just wanted to say welcome:)
19:07:24 <spotz> Yeah she was fine last week:)
19:07:28 <spotz> There he is
19:07:31 <spotz> she is even
19:07:35 <ellopunk> Lol!
19:07:47 <spotz> Typing is hard!
19:07:55 <ellopunk> I guess I somehow got logged out from the Nic server *shrug*
19:08:04 <spotz> #topic Summit
19:09:44 <spotz> So with WoO now part of D&I a few things are now under us. On Tuesday during lunch (currently unsponsored) is the Speed Mentoring session, on Wednesday is the Diversity Lunch and also I'll change Gir and Gerrit to say D&I, that's going to be Wednesday as well I believe
19:10:43 <spotz> Long Term mentoring group has the D&I BoF session and then we'll have a WG session as well
19:11:56 <spotz> So as far as I know those are all the official D&I activities scheduled for Berlin. And if there's interest we can track down a ghost tour and beef up our numbers with the OUI crew and others:)
19:13:10 <rockyg> ++
19:13:56 <spotz> As far as Speed Mentoring, it looks like I'll be running it with Ell co. I need to check with Erin and make sure the forms are available for people to sign up. Without a sponsor I'm not sure we'll have a budget for cards or anything like we've had in the past. I'd rather we had a box lunch drop in the room
19:14:50 <spotz> I think this will be a good event for us as it tends to be a very diverse group of folks as both mentors and mentees
19:15:55 <spotz> As far as the lunch, it's sponsoroed by Intel who were very excited about the change from WoO to Diversity but other then that I don't have much in the way of details there. But I think we'll have 1 more meeting before Berlin.
19:16:13 <spotz> So I'll see what I cn find out for that.
19:16:48 <spotz> Any questions about those 2?
19:17:33 <rockyg> how much $$ do you need for a supplies sponsor?  If it's just supplies, might be able to get smaller companies to sponsor.
19:19:00 <spotz> rockyg I'm not sure:( In the past we've had some printed out 'cards' maybe 20 per mentor and a small gift which we could eliminate
19:19:18 <spotz> I can try to find out from Nicole what Intel has paid in the past
19:20:25 <rockyg> ++
19:20:56 <spotz> #action spotz ask Nicole costs for supplies and email foundation list
19:21:12 <spotz> Otherwise we'll run out of time to get anything printed if we wait for the meeting
19:22:33 <spotz> I'll also probably set up a groupme for anyone to join as we'll be pretty spread out in Berlin and at the least that will help with travel partners
19:23:08 <spotz> So if your hotel is off the beaten path and someone else is nearby you can travel to/from things together
19:23:54 <ellopunk> Sounds like a great idea
19:24:21 <rockyg> ++
19:24:33 <spotz> I can't believe we're like 3-4 weeks away, so not prepped yet.
19:24:42 <spotz> Anyone have anything else summit related?
19:26:59 <ellopunk> not i
19:27:07 <spotz> #topic Diversity Survey
19:28:14 <spotz> Ok just got a response from Allison, she's going to pull us some info so it'll be a sec
19:28:49 <spotz> Welcome aprice:)
19:29:05 <aprice> hello :)
19:29:52 <spotz> So CHAOSS will provide us with about 6 resources to evaluate the data, all have signed confidentiality agreements. I had hoped to be able to report at Summit some findings but I'm not sure wwe'll have anything back in time
19:30:21 <spotz> aprice if you can let us know how many responses we've had so far?
19:31:00 <aprice> spotz: yep - give me a few minutes
19:32:05 <spotz> Unless we have a high number, I'm thinking we do another email and social media blast and try to increase the number of responses
19:33:14 <spotz> I *think* we had somewhere in the 200-300 range last time around but we have an overall smaller population
19:36:51 <fungi> how long has the survey been officially circulating up to this point?
19:37:18 <aprice> it looks like there are only 48 responses
19:37:55 <spotz> aprice eep:(
19:38:07 <spotz> fungi: I think MAy.June?
19:38:26 <fungi> so ~4 months maybe a little more?
19:38:43 <spotz> Ok we definitely need another blast, and maybe we could get it some attention at Summit during keynotes or something?
19:38:52 <spotz> fungi: checking sent mail
19:39:37 <rockyg> a superuser blog on diversity might help
19:40:03 <spotz> Ok not as bad as I thought, August 15:)
19:40:26 <fungi> okay, so not quite 2 months yet
19:40:46 <spotz> But still we should have a little more. SU article could help to
19:41:13 <spotz> fungi: We were working on it for so long I would have sworn it went out earlier:)
19:41:26 <fungi> heh
19:42:14 <spotz> But I still think a pre-summit push and maybe one there would be nice:)
19:42:38 <fungi> full agreement
19:42:46 <rockyg> ++
19:43:00 <spotz> Anyone want to write the SU article and earn AUC status?:)
19:43:40 <ellopunk> I can help out writing one if needed. Just need to get the details to go in it.
19:44:31 <spotz> ellopunk: Ok I'll work with you on it.
19:44:38 <ellopunk> woot
19:44:51 <spotz> #action ellopunk write SU article on the diversity survey and why we need the info!
19:45:09 <spotz> Anything else on the survey? Otherwise I'll open the floor
19:46:51 <spotz> #tpoic Open Discussion
19:47:11 <spotz> Anyone have anything they'd like to discuss? I'm still hotel shopping for Berlin:)
19:48:06 <rockyg> wow.  cutting it close!
19:49:27 <spotz> At least I have the plane ticket:)
19:49:39 <rockyg> ++
19:49:53 <spotz> I want to stay near everyone but not spend a ton:(
19:50:12 <rockyg> yeah. those get much more expensive the closer ya get
19:50:39 <rockyg> airbnb a possibilty?
19:50:54 <spotz> Maybe we'll see.:)
19:51:10 <spotz> Besides my hotel woos anyone have anything else?:)
19:52:20 <spotz> And I found a required parameter for Magnum that isn't marked:)
19:52:50 <spotz> Ok giving everyone back 8 minutes. Thank you everyone for coming to the first meeting with WoO included!!!!
19:52:56 <spotz> #endmeeting