17:00:42 <spotz> #startmeeting diversity_wg
17:00:43 <openstack> Meeting started Mon Jan 14 17:00:42 2019 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:46 <openstack> The meeting name has been set to 'diversity_wg'
17:00:52 <spotz> #topic ROll call
17:01:04 <spotz> #link https://etherpad.openstack.org/p/diversity-wg-agenda
17:01:13 <spotz> For those needing the agenda
17:03:21 <cdent> o/
17:03:36 <spotz> Hey cdent
17:04:17 <spotz> I know Colleen won't be here but we'll give folks a few minutes to show. I was hoping to start some goals for the year this meeting.
17:04:30 <fungi> yeah, also around
17:04:39 <spotz> Hey fungi
17:05:18 <spotz> I'll give folks 1 more minute and then start
17:05:50 <fungi> took me a couple minutes to see my reminder nagging me
17:06:21 <spotz> No worries and I thought about sending the meeting reminder to the new discussion list but forgot:(
17:06:40 <spotz> Dogs were running agility this weekend so was busy:)
17:06:56 <spotz> #topic Survey
17:08:16 <spotz> So end of February will be 6 months that the survey has been released. I plan on emailing out one final plea for responses. Elle may do a SU article not sure. Is there anything anyone can think of to add to the please letter I've sent in the past or any other way to attract attention?
17:08:51 <fungi> aprice: any ideas there to better promote the diversity survey?
17:09:46 <aprice> We could include it in the community newsletter that we distribute twice a month now
17:09:53 <fungi> genius!
17:11:19 <spotz> Sounds like a plan, aprice let me know when the next one comes out and we can coordinate
17:11:39 <spotz> Any other thoughts on the survey?
17:11:42 <aprice> We are sending one Wednesday - I'll ping you via email
17:12:26 <spotz> ok sounds good
17:12:33 <fungi> thanks aprice!
17:12:39 <spotz> #topic goals for 2019
17:14:08 <spotz> So mentoring hasn't picked up or gone anywhere. Turnout at the BoF session was 2 people but we did have decent turn out for the panel. I'll get with Jill and Elle but I'm wondering if they should start having like a mentor meeting and a mentee meeting to just try to get feedback and some movement
17:16:00 <spotz> As mentoring fits under us now I'd really like a goal to maybe be one graduating class!:)
17:16:32 <fungi> that's unfortunate. do we just not have people interested in being mentored, or the people who are interested in being mentored aren't finding mentors, or not enough mentors for the people who are asking for some?
17:17:39 <spotz> So we switched to the cohort style as it seemed really popular with the kubernetes crowd. The theory being come and go be grouped with other mentees so you can meet people and collaborate and more then one mentor for a cohort so if someone was gone there were other resources and so on
17:18:11 <spotz> We've had mentors sign up we had mentees sign up, we tried getting conversations started on their ML and channel and it's crickets
17:19:07 <fungi> okay, so basically we're not successful at getting mentors and mentees to communicate?
17:20:44 <spotz> At the basic level yes, though some mentors sent intros and no responses. Kinda why I'm wondering if even a pnce a month meeting wouldn't help. At the same time with the drop in drop out nature of the cohort topics people may not even belong long enough to join a meeting
17:21:31 <spotz> So just a topic to think about, it's Jill and Elle's program and neither are here
17:23:11 <spotz> Now I'm assuming we'll have Speed Mentoring in Denver, hopefully we'll get it on the schedule earlier and be a little more organized this time
17:23:27 <spotz> I'll take the blame on that one
17:26:15 <spotz> I think the Speed Mentoring is one of the best ways we have of getting new people to feel included in the community besides OUI
17:26:41 <fungi> yes, i wish we had similar solutions which didn't require being physically present at events
17:27:22 <fungi> similarly effective solutions i mean
17:27:39 <spotz> Yeah and maybe meetings will help the cohorts so we'll see.
17:28:08 <spotz> Now non-mentoring related goals... Anyone have any besides the survey closing and being presented to the community?
17:30:53 * cdent shakes head
17:30:59 <fungi> did we have any outstanding event-related items?
17:31:40 <spotz> Well I think only 2-3 people showed up at the WG session, not sure of the time change of the session or the room location affected that
17:31:59 <spotz> We had a more general discussion then in depth
17:32:52 <spotz> I'd like to see this group getting some credit which might help us but not something we control except for individually tweeting and mailing out things we're doing
17:32:57 <fungi> venue layout was definitely detrimental for sessions which ended up scheduled into that distant hall
17:33:44 <spotz> Hoping for a better location in Denver
17:37:21 <spotz> So maybe a goal being increased visibility?
17:37:39 <spotz> We're small in numbers but I think we do good things for the community
17:38:00 <cdent> it's hard to measure or act on that goal, but if we can extract a to do, makes sense
17:39:11 <spotz> cdent so maybe a tweet or email once a month/every other month about activity? Big push of events at summit before hand?
17:39:40 <cdent> a bit more noise is probably good
17:40:31 <spotz> Ok so maybe after the second meeting each month we put something out, doesn't have to be huge but a heads up as well as an invitation to join us?
17:44:18 <spotz> Ok we'll give that a try after our next meeting which will be on 1/28.
17:44:28 <spotz> Any other ideas for possible goals for the group?
17:47:46 <spotz> #topic Open Discussion
17:48:02 <spotz> Ok anyone have anything for the next 13 minutes or we'll call it a day
17:48:13 <ellopunk> Nothing on my end. Sorry
17:48:47 <fungi> ellopunk: were you still looking at putting together a brief superuser article promoting the diversity survey?
17:49:23 <ellopunk> I'm happy to do so if I can get a little bit of guidance on items that should be covered.
17:49:37 <fungi> that would probably be a good boost to visibility for it
17:54:17 <spotz> #action ellopunk to do SU article for the survey
17:54:23 <spotz> "ok anything else?
17:56:43 <spotz> #endmeeting