17:00:12 <spotz> #startmeeting diversity-wg
17:00:13 <openstack> Meeting started Mon Apr  8 17:00:12 2019 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:16 <openstack> The meeting name has been set to 'diversity_wg'
17:00:20 <spotz> #topic Roll Call
17:00:59 <cmurphy> o/
17:01:25 <spotz> o/
17:01:30 <diablo_rojo> o/
17:02:38 <spotz> #link https://etherpad.openstack.org/p/diversity-wg-agenda
17:02:43 <spotz> Agenda if anyone needs it
17:03:24 <spotz> #topic Summit
17:05:27 <fungi> denver has ghost tours?
17:05:33 * fungi shuts up
17:06:13 <spotz> The Diversity Networking Lunch is on the schedule for Tuesday, Ashlee put IBM in touch with me as to how it's run. So I mentioned there'd be an intro and the opportunity for them to make a presentation. That we normally have table topics for discussion and then if they had any swag to give out. Last time they sponsored when it was WoO they gave out pink versions of their swag shirts
17:06:26 <spotz> fungi only Thjursday and Friday unless we got at least 10
17:07:33 <spotz> Speed Mentoring is on Monday and it's assigned to me so I'll touch base with Nicole as I thought Intel was sponsoring and we need to get the RSVPs up ASAP
17:08:27 <diablo_rojo> spotz, we have been using the same RSVP as last time
17:08:40 <diablo_rojo> I can pull the list of mentors for you whenever you want it
17:08:46 <spotz> diablo_rojo: Oh perfect I see it now I clicked in
17:08:59 <diablo_rojo> spotz, jimmy is smart like that :)
17:09:04 <spotz> :)
17:09:26 <spotz> Ok let me get with Nicole and see what's going on fromt he Intel side
17:09:44 <spotz> #action Spotz contact Nicole about Speed Mentoring and Intel Sponsorship
17:10:22 <spotz> Ok nothing else added under my name I wasn't aware of:)
17:10:44 <diablo_rojo> spotz, if you need extra hands I can probably help out
17:11:15 <spotz> diablo_rojo: More mentors are always good as we got a ton of walk-ins in Berlin
17:11:24 <diablo_rojo> I signed up for being a mentor already.
17:11:40 <diablo_rojo> I meant more with any coordination/outreach to mentors with details, etc.
17:12:50 <spotz> diablo_rojo: That's why I need to touch base with Nicole and see if she has anything started.
17:13:24 <diablo_rojo> Got it. You know where to find me if I'm needed :)
17:13:34 <spotz> diablo_rojo: Yep:)
17:14:37 * diablo_rojo shuts up and lets spotz move on then
17:14:39 <spotz> Ok so our sessions are the Speed Mentoring, Diversity Lunch, FOrum(survey results), BoF(mentoring leadership recruitment) and WG session
17:16:14 <fungi> did we manage to get most of them clustered on the same day?
17:16:49 <spotz> I do not have any after hour plans in the works for Denver, with the Mixer Monday(hopefully a dry area) and Lauren's goodbye on Tuesday that would really only leave Sunday or Wednesday night to do something for summit or we could do somethign thursday night for PTG, I'm flying home Friday night
17:17:15 <spotz> fungi: Wednesday in a row for BoF and WG
17:17:36 <spotz> Tuesday for the results
17:18:10 <spotz> So not bad as far as grouping
17:20:09 <spotz> I can setup another groupme but there wan't alot of activity on it in Berlin so I'll put a feeler email out and see if there's interest. I think between all the team hangouts and such I think people might be overloaded with groups
17:21:21 <spotz> And I could add in there a ghost tour but to be honest I'm not sure there's enough nights where it wouldn't overlap too many things:(
17:21:33 <spotz> Anything else on Summit?
17:23:02 <spotz> email to Nicole sent:)
17:23:07 <spotz> #topic Survey
17:24:25 <spotz> aprice sent the data to Matt at the CHAOSS project last week, I'm hoping we'll have data back in time for the Forum session. I'm also trying to track down the original data which I thought I had shared last year. If I can't track it down I'll see if eglute still has it.
17:25:01 <aprice> spotz: do you remember the timing of last year's survey?
17:25:13 <aprice> i can probably pull that up as well
17:25:47 <spotz> aprice: The actual survey was before Tokyo:) But I thought when we reformed the group I sent links to it in the 12/17 range
17:25:54 <eglute> spotz i need more info on what it is that you are looking for
17:26:26 <spotz> eglute: Hey! I had the presentation you made to the board with the orginal Diversity Survey results
17:26:43 <spotz> It was in google drive but can't find it:(
17:27:00 <eglute> let me look!
17:27:49 <spotz> If we can track it down we should send it along to Matt to as it'll allow for comparison
17:29:08 <spotz> #topic Open Discussion
17:29:23 <spotz> Just to move us along while we search:)
17:30:54 <spotz> The only Item I have is Grace Hopper, we've been asked to participate again in Open Source Day. If I'm not qualified for Regionals I'll do my best to get there and had some ideas to change things up based on Feedback. I'm not sure Ell will be going this year, haven't touched based with her yet.
17:32:53 <eglute> perhaps it would be worthwhile to ask on the mailing list if anyone is interested in helping with it
17:33:14 <spotz> In the past we'd done a bit of lecture and then built a WP instance utilizing Heat. Based on feedback I was thinking we could divide participants into PMs and developers (maybe OPS) and design a new Heat theme so there was a visual result for the ending demo
17:33:59 <spotz> eglute: We can definitely do that if we're short handed. We'll only get 2 passes so want to make sure we need folks first
17:34:13 <eglute> spotz agreed
17:34:54 <spotz> And it's in Orlando so that adds to cost. I always have atleast 1 place to crash there:)
17:36:02 <spotz> I wish they'd just leave it in Houston if they're going to have it that weekend every year!
17:36:39 <spotz> But even if I can't go I'll help with the session planning and organizing
17:37:01 <spotz> Anyone else have anything eith GHC related or another open topic?
17:38:07 <spotz> oh and welcome back to the states cmurphy!:)
17:38:12 <cmurphy> :D
17:38:14 <cmurphy> ty
17:39:02 <fungi> nothing from me, no
17:39:33 <spotz> Ok let's close this out then and give everyone 20 minutes back!
17:39:37 <spotz> #endmeeting