17:03:24 <spotz> #startmeeting diversity_wg
17:03:24 <openstack> Meeting started Mon Jan 11 17:03:24 2021 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:28 <openstack> The meeting name has been set to 'diversity_wg'
17:03:34 <spotz> #topic Roll Call
17:04:34 <diablo_rojo_phon> o/
17:05:55 <spotz> #link https://etherpad.opendev.org/p/diversity-wg-agenda
17:06:08 <spotz> We only have the one item on the agenda
17:07:37 <spotz> #topic Survey Questions for the project survey
17:08:02 <spotz> We created the etherpad before break but we all failed at our homework
17:08:09 <spotz> #link https://etherpad.opendev.org/p/diversity-wg-project-questions
17:08:34 <spotz> I added the one question we had come up with last meeting though I don't think it's worded exactly
17:08:50 <megheisler> oops, yeah I honestly forgot but will work on adding more today
17:09:27 <spotz> I had to track the link down, I think I'd closed it during a purge
17:10:12 <spotz> So we can work on that as a group during today's meeting
17:10:32 <megheisler> Great!
17:11:50 <spotz> So Ii think the one we have is a good first starting question. Or an if-then statement:)
17:12:52 <megheisler> Do we have a link with the questions we asked last year?
17:13:41 <spotz> This isn't the diversity survey, it is a more gerneral one to the projects.
17:13:56 <spotz> aprice was going to add ours into it
17:14:23 <fungi> do note aprice is busy in the same other meeting i am
17:14:57 <megheisler> ah ok
17:15:09 <spotz> Yeah I figured fungo:)
17:15:28 <spotz> So think of it more of a where are you, how are you doing, and how can we help survey
17:17:06 <spotz> So asking project members if they've even heard about the stance is a good place to start.
17:18:15 <spotz> Or maube we lead with Do you know about the stance? Then has your project discussed it?
17:25:10 <megheisler> Do we want to include a follow up question for people who say they haven't discussed with their project asking if they have plans to do so/want help in doing so?
17:26:12 <spotz> Yeah I definitely think we should offer help. I think this is for all participants in the project so folks may or may not know plans
17:29:46 <fungi> this is the annual user survey we're talking about, right?
17:29:55 <fungi> i'm not aware of a "project survey" which just goes to contributors
17:29:56 <megheisler> That makes sense, I think even just providing a way for people who may not be a project leader or core to ask that the project they want to work on be involved in the push to clean up the language is a good thing. Documentation has always been a good way to get involved in a project, this can even be seen by some teams as good work for people wanting to contribute
17:31:01 <spotz> fungi I didn't think it was the user survey I thought it was something different
17:31:44 <fungi> i believe we were talking about the user survey... individual projects get to submit questions they want asked and aprice was talking about letting us include some questions as well
17:31:55 <spotz> I'm not 100% sure the stance would be part of the user survey at least not from how we're writing questions
17:32:07 <spotz> Ok then we need to start over:)
17:32:48 <fungi> also that's the openstack user survey, there are potentially similar surveys for the other open infrastructure projects like airship or kata
17:33:22 <spotz> Well I think what we write should be applicable to all
17:33:28 <fungi> i agree
17:34:04 <spotz> I think we can keep the do you know about the stance question even for users
17:34:21 <megheisler> Yeah, I agree
17:34:22 <fungi> the "user survey" is also taken by project contributors and can be considered a general community survey
17:34:48 <fungi> but it's not only contributors (and they may be a minority of participants)
17:35:17 <spotz> Yeah but users may not attend the meetings, so has it been discussed is less relvenant for users then controbutors
17:36:12 <megheisler> A follow up question with users in mind then might be more along the lines " have you noticed changes" , if they have seen an impact etc? Does that seem right?
17:41:22 <aprice> o/
17:41:36 <megheisler> yeah, I think that's a good way to phrase that @spotz
17:41:37 <aprice> i saw a few pings for me and was going to jump in but also dont want to derail a convo if it's happening
17:41:45 <aprice> im here when it's a good time though :)
17:41:51 <spotz> Nope you can clarify:)
17:42:18 <spotz> Was the survey questions we were supposed to work on over the break for the user survey or for something just for the projects
17:42:24 <aprice> so yes, this would be the user surveys that each project has
17:42:40 <aprice> using openstack as an example, working groups and sigs are allowed to ask up to two questions
17:42:47 <fungi> (where "each project" means openstack, airship, kata, ...)
17:42:50 <spotz> Ok we were writing them to low level then, thinking it was our contributors in the projects
17:43:01 <aprice> so i think that the d&i WG could add questions
17:43:04 <spotz> Ok so we only get 2:)
17:43:10 <aprice> fungi: yes, thanks for the clarification
17:43:24 <aprice> spotz: yes, every WG and SIG wants many more, but teh survey is already really long
17:43:38 <aprice> so we try to limit it to make sure people are still motivated to complete it
17:43:53 <spotz> Ok so we might be good with (better worded versions) of do you know about the stance and have you seen an impact
17:44:31 <aprice> yeah - and if there are places where you want elaboration, we have many different styles of questions that we can work with you on
17:44:52 <megheisler> Do we want the follow up to be have you seen impact? Is there another one we should focus on? Just trying to get the most out of a short question.
17:46:30 <spotz> As we're not telling the projects how to implement I don't know if we can be more detailed. I think StarlingX might be working on doc changes but Zuul could be working on code, etc
17:47:51 <spotz> I just randomly picked those 2 like that so it was clear we weren't talking cinder and glance:)
17:49:42 <megheisler> makes sense
17:50:39 <spotz> But we can probably better word what I have in the etherpad to get more out of the questions;)
17:52:05 <spotz> aprice what's the deadline on the questions?
17:52:36 <aprice> spotz: since the surveys are all open year-round, there is no deadline, per se
17:52:55 <aprice> openstack is the only one we really close at a specific time to restart the new survey, which is in August.
17:53:18 <aprice> you can add anytime, you may just not have as many responses as other teams who have had questions implemented since the beginning of the cycle
17:53:22 <spotz> Ok, but we should still get them to you as soon as we cqn
17:54:59 <spotz> So maybe let's give rewording on the etherpad a 1 week time frame and then next Monday I'll send them to Allison
17:58:14 <megheisler> Sounds good, I do really believe the question of "Has this been discussed on your project, have changes started being made, are you seeing an impact from these changes?" are perhaps the questions we want answered to see answered.
17:58:49 <spotz> #action megheisler to take first crack at reworking our questions:)
17:58:51 <spotz> :)
17:59:11 <megheisler> haha as I was typing up that I am terrible at wording
17:59:21 <megheisler> I'm gonna track a crack at it
17:59:25 <spotz> That's 3 so the last one might need to be combined:(
17:59:40 <spotz> We have 1 minute left FYI
18:00:08 <megheisler> Ok, yeah I can work out how to combine two of those for certain
18:00:17 <fungi> we could probably have a question which is different for different audiences (if you're a project contributor... if you're a user...)
18:00:41 <spotz> aprice: Can we do that?:)
18:01:03 <spotz> Cause technically I think that would give us 3
18:01:06 <fungi> basically similar question with nuanced guidance for what we're asking depending on how the participant sees their association with the community
18:01:52 <fungi> it would still technically be one question we'd just be clarifying that we're asking slightly different questions of users vs contributors
18:02:11 <fungi> like, within the text of the question
18:02:38 <spotz> Ok got it:)
18:02:41 <fungi> might be a terrible idea, i really don't know ;)
18:03:03 <spotz> We can see how it reads
18:03:13 <spotz> We're 3 minutes over so closing the meeting
18:03:17 <spotz> #endmeeting