17:00:31 <spotz> #startmeeting diversity-wg
17:00:32 <openstack> Meeting started Mon Feb  1 17:00:31 2021 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:34 <SWDevAngel> IRC works for me. I have a hard stop at the bottom of the hour but will join for 30 mins
17:00:35 <openstack> The meeting name has been set to 'diversity_wg'
17:00:36 <spotz> #topic Roll Call
17:01:24 <spotz> Agenda link
17:01:27 <spotz> #link https://etherpad.opendev.org/p/diversity-wg-agenda
17:01:34 <fungi> ahoy!
17:01:51 <megheisler> \o
17:01:54 <spotz> Greetings
17:02:50 <spotz> #topic Auditing the OIF Bylaws
17:03:27 <fungi> this sounds exciting
17:04:07 <spotz> SO in the board meeting last week while reviewing some sections it was pointed out the chair was referred to as He everywhere. So we got the action item of looking through and seeing where those are and finding other issues
17:04:11 <SWDevAngel> Feel free to "take notes" in the etherpad. I put a few in and will continue until 9:30am PT.
17:04:22 <spotz> SWDevAngel: The bot logs everything:)
17:04:48 <SWDevAngel> Okay, then I'll just note the highlights. ;)
17:04:49 <spotz> It's only the jitsu meetings we need to take notes
17:04:55 <SWDevAngel> ahhh, got it.
17:05:02 <spotz> But thanks:)
17:05:12 <SWDevAngel> Sure. Just trying to be helpful. :)
17:05:14 <fungi> also if we want to highlight anything in the generated minutes we can use directives like #info or #agreed
17:06:55 <spotz> #link https://www.openstack.org/legal/bylaws-of-the-openstack-foundation/
17:07:28 <spotz> I believe these are the docs we were looking through. Some parts of the docs the Board can edit themselves but some sections would need legal and member sto vote on
17:08:24 <megheisler> While going through, should we keep an eye out for other language as well?
17:08:37 <SWDevAngel> I don't see why not. Catch everything you can!
17:09:17 <spotz> Yep definitely, the issue came out because Alan was He and Allison is She so we need non-gender changes. So that is a given
17:10:00 <spotz> But if anyone sees anything else let's make note if it. Let me make an etherpad. And I'll also confirm iif there's any other sections of the site we need to focus on
17:10:33 <megheisler> Thank you
17:10:53 <spotz> #link https://etherpad.opendev.org/p/diversity-legal-audit
17:11:36 <spotz> And of course I can't find the tab I just opened the docs in:(
17:12:56 <SWDevAngel> I'm with ya on "tab sprawl" ... it's real!
17:13:43 <spotz> fungi: Do you happen to have the opendev link for the bylaws?
17:14:58 <fungi> #link https://www.openstack.org/legal/bylaws-of-the-openstack-foundation BYLAWS OF THE OPENSTACK FOUNDATION
17:15:18 <fungi> that's still the current url afaik
17:15:52 <fungi> ahh, you already linked that earlier
17:15:57 <fungi> what are you looking for?
17:16:18 <fungi> source code?
17:17:27 <spotz> During the board meeting we had some opendev links which was a little newer then openstack
17:17:43 <fungi> huh, i'm not aware of any of that being in opendev
17:17:51 <fungi> openinfra.dev maybe?
17:18:04 <spotz> For example in OpenStack corporate sponsoors on opendev silver membership was the term
17:19:05 <fungi> jamesmcarthur: ^ maybe you're aware of a newer copy of the bylaws published elsewhere?
17:19:35 <spotz> And the bylaws may not be different between the two:)
17:20:15 <spotz> If I find any more pages I'll add it to the etherpad page
17:20:22 <jamesmcarthur> We are in the middle of updating the language on all of the legal docs.  Working with the lawyers.
17:20:56 <jamesmcarthur> The bylaws currently live on openstack.org
17:21:10 <spotz> jamesmcarthur: Sounds good. We'll focus on those
17:21:11 <fungi> yeah, i didn't think there was a newer url for those
17:21:18 <fungi> thanks for confirming jamesmcarthur!
17:21:33 <spotz> The tab method of storing work is not the best workflow:)
17:22:25 <fungi> i use the "dump urls in a text file" methid, which has the benefit of reducing my open tabs, but is otherwise not all that much better
17:22:37 <megheisler> I always vow to find a better workflow, open some tabs to research, then forget and close :P it doesn't work either
17:22:56 <spotz> Ok anything else we want to discuss today on this? Or we'll go put stuff in the etherpad and circle back to discuss next meeting
17:22:57 <fungi> 20 open tabs on how to have fewer open tabs ;)
17:23:24 <SWDevAngel> ha ha
17:23:29 <spotz> I have well over 100 plus 2 broswers with multiple windows:)
17:24:20 <SWDevAngel> I have a question... are there any upcoming events on the horizon? Even stuff y'all are attending but not sponsoring. Just curious where everyone is planning on hanging out all winter/spring?
17:24:30 <megheisler> spotz: I started documenting in the etherpad already, we can all probably take some time to do that before the next meeting and circle back
17:24:52 <spotz> megheisler=purple:)
17:25:24 <megheisler> Ooops, always forget to add my name, done now
17:25:41 <spotz> Well like I'm always green fungi=black, etc:)
17:26:00 <SWDevAngel> I dunno why it makes me that mauve/pink color. I really don't like that color.
17:26:05 <fungi> i found an easy color to reapply every time my cookie gets reset
17:26:45 <fungi> it just picks a random color for you and tries to persist it in a session cookie, but you can select a color with the color wheel
17:26:57 <spotz> Yeah I just always change to some green
17:27:08 <spotz> Ok moving on:)
17:27:10 <fungi> however i find the cookie it's in expires or gets blown away from time to time
17:27:37 <spotz> #topic finalizing questions for the User Survey
17:27:40 <spotz> #link https://etherpad.opendev.org/p/diversity-wg-project-questions
17:28:26 <spotz> Are we good and happy with these? Jimmy answered we can have one question leading to another question based on response
17:29:27 <megheisler> I re worded the one question to multiple choice if anyone has a thought there, but otherwise I was happier with it
17:30:01 <spotz> happier now or before?
17:30:06 <megheisler> now
17:30:56 <spotz> Ok sweet
17:30:56 <megheisler> the answer is more definitive and won't require anyone to share a personal grievance that may identify them
17:31:10 <megheisler> The other questions all make sense
17:31:12 <SWDevAngel> I added a thought/suggestion. I'd like to frame these in language that assumes the work will happen, so let's get a timeframe question instead of "are you or are you not" question.
17:31:35 <SWDevAngel> if that makes sense. You can see my suggestion (in pink... sigh.)
17:31:46 <fungi> yeah, as mentioned in here before the meeting, if we do a freeform question, we'll need wg members to analyze the responses under an nda, and can't publish any of them without obtaining consent
17:32:00 <SWDevAngel> I need to start another meeting now but will keep this thread open and monitor later. :)
17:32:18 <spotz> Was just reading that SWDevAngel - I was wondering of are you aware of a plan vs is there a plan?
17:32:27 <fungi> i'm not opposed to the idea of freeform answers, just want to make sure we know what that entails
17:33:21 <spotz> Yeah I've gone through and helped before iit's important stuff sometimes but even if there's a difference in the order of the words the 2 answers need to be compared and determined if the same or different and tagged
17:34:04 <spotz> So if there's room at the end you can have an open did we forget something because the number of answers is minimal
17:34:25 <spotz> vs we need everyone to respond to the open ended
17:34:50 <fungi> right, survey takers are far more likely to skip freeform answer questions
17:35:14 <fungi> so the quality of feedback might improve when using them, but the quantity will almost certainly nosedive
17:35:25 <spotz> I won't lie I do it all the time
17:35:38 <spotz> skip them that is
17:36:42 <megheisler> That makes sense to me, yeah, there are some open ended survey questions that I won't answer if I don't feel strongly about it. So we may only get very strong answers one way or the other and people who didn't feel strongly just skip it
17:37:46 <fungi> not to mention, those open ended questions are like an invitation for people to rant, so it can be draining to read through the vitriol in some responses
17:38:21 <spotz> fungi: Yeah like the last D&I survey:(
17:38:42 <spotz> Ok I just put some possible responses to the question we're discussing on the etherpad
17:40:54 <fungi> thanks!
17:41:28 <spotz> I almost think we could make another yes to add in the folowwing question but not sure it's worth it
17:42:56 <megheisler> I do think even the two multiple choice questions will yield some good information and help us understand where projects are on this effort
17:43:15 <fungi> i do wonder if we should be phrasing things around "choosing inclusive language" rather than "avoiding divisive language"
17:43:35 <spotz> Yeah and like I said I can make another yes to get us down one more question. I agree fungi. let me type give ke 2
17:43:39 <fungi> the former seems more positive and action-oriented
17:44:15 <fungi> also focusing on the negative will tend to draw more trolls
17:44:25 <megheisler> agreed, I will re word
17:45:00 <fungi> it's part of why i called the wiki page with our list of alternative terminology "inclusivity"
17:45:45 <fungi> also helps frame it that our goal is to actually be more inclusive, rather than simply trying not to be divisive
17:46:18 <megheisler> I think that is great point!
17:46:24 <spotz> Ok I moved questions I didn't think we were interested in asking or are asked by other questions to the bottom, changed divisive to inclusive everywhere and added a new response to the question
17:46:46 <fungi> awesome
17:47:27 <megheisler> great
17:49:41 <spotz> That gets to 3 which I think will make aprice happy. Are those what we want? Any rewording?
17:50:53 <spotz> We have 10 minutes FYI
17:50:55 <megheisler> I can't think of anything to change
17:53:21 <fungi> i suggested one minor tweak to avoid things sounding too redundant, but on the whole it lgtm
17:53:33 <spotz> #action spotz to send questions to aprice for inclusion later today
17:53:46 <spotz> I'll give SWDevAngel a chance to comment this afternoon before sending
17:58:16 <spotz> #topic Open Floor
17:58:25 <spotz> Anyone have anything for the last 2 minutes?
17:58:41 <fungi> i had an opportunity to plug our inclusivity wiki article in a comment on a starlingx docs review just a few minutes ago
17:58:55 <spotz> Sweet!
17:58:58 <fungi> #link https://review.opendev.org/773155 HTML sanity checks
17:59:33 <fungi> figure that's an example of the sorts of ways we can bring it to the attention of people down in the trenches hacking on code and writing docs
18:00:44 <spotz> AND MARRY ATTENDED A FEW OF THE PTG/SUMMIT SESSIONS WE HAD
18:00:46 <spotz> oops
18:00:47 <megheisler> very nice!
18:00:59 <spotz> And Mary.... I swaer I can't type
18:01:23 <fungi> you seem appropriately excited about it ;)
18:01:26 <spotz> And we're at time so goiong to end the meeting. Thanks everyone!
18:01:31 <spotz> hehe
18:01:31 <fungi> thanks!
18:01:36 <spotz> #endmeeting