17:01:20 <spotz> #startmeeting diversity-wg
17:01:21 <openstack> Meeting started Mon Apr  5 17:01:20 2021 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:24 <openstack> The meeting name has been set to 'diversity_wg'
17:01:27 <spotz> #topic Roll Call
17:02:22 <spotz> Lisa-Marie messaged me that she had a conflict. I replied with the meeting being an hour later but not sure what time her conflict was for;)
17:05:47 * fungi is around
17:06:47 <spotz> megheisler?
17:08:03 <spotz> Ok I'll just move on
17:08:08 <spotz> #topic PTG:)
17:09:09 <fungi> it's a couple weeks away
17:09:25 <spotz> So as mentioned in the agenda I grabbed our usual PTG day and time of Monday at 16:00 UTC. We'll use a meetpad room unless anyone has a problem with that?
17:09:34 <spotz> Yeahbut this is our only meeting before it
17:09:35 <fungi> should be fine
17:10:07 <spotz> We might need to make a new room so the etherpad is correct but we don't tend to have large numbers.
17:10:07 <fungi> "a couple weeks away" was supposed to sound like "omg how am i going to get everything done in the next two weeks!"
17:10:15 <spotz> hehehe
17:10:46 <spotz> I've got PTG, RH Summit and Kubecon all coming up, but no travel:(
17:11:31 <spotz> I was wondering if we wanted to do our session like an office hours if anyone wanted too come in with their naming or D&I questions?
17:12:03 <fungi> probably if there are going to be questions, they'll be about the inclusive language statement and recommendations
17:12:31 <megheisler> Apologies, I’m still have connection issues and catching up now
17:12:32 <fungi> though sure, happy to help try to answer questions on just about anything related to diversity and inclusion
17:12:42 <spotz> Poor megheisler:(
17:13:13 <spotz> I *think* and please correct me if I'm wrong but we don't have any current projects?
17:13:35 <megheisler> Ok caught up but I’m on a phone :( no current projects I can think of
17:14:04 <fungi> not unless you count trying to get some formal board acknowledgement of the inclusive language support statement
17:14:06 <spotz> We're stiill kinda waiting on Jimmy to put the stance on the site which will link the word lists. I do need to add the wiki page to the Inclusive Naming groups master list of links
17:14:31 <spotz> fungi: The stance is the formal board acknowledgement
17:14:45 <spotz> It's approved, no vote needed
17:15:09 <spotz> Hence waiting on Jimmy too get it oon the new site
17:15:13 <fungi> member companies asked the board for a statement, the board asked the wg to write a statement... the board doesn't need to approve something written in its name?
17:15:39 <spotz> Approved during meetings and on the mailing list
17:16:00 <fungi> but no board resolution that makes it into the minutes?
17:16:20 <fungi> seems incomplete to me, but i guess that's more effort than they felt it warranted
17:16:41 <spotz> fungi: I'll double check that, but I asked Alan if we needed to schedule a vote during a meeting and he said we were good
17:17:36 <fungi> okie-dokie. just worried that it's a statement made by the board of directors without the board going on record that they believe the statement correctly represents their position
17:18:40 <spotz> Almost every draft was seen by the board. I made sure of that. And there was some feedback received which we incorporated.
17:19:29 <spotz> I'll double check with Allison Randall and make sure. Then I'll ping Jimmy again for a status.
17:19:52 <spotz> #action Spotz will double check with Allison Randall and make sure. Then will ping Jimmy again for a status.
17:19:57 <fungi> yep, i mean, i feel like we've got it covered from our end, it's just not clear to me that the board has officially answered the questions put to them by the member companies. they asked us to write something, we can have the foundation staff publish it i suppose
17:20:24 <fungi> but is it really from the board until the board says it is?
17:20:36 <spotz> Of course we've got some new members now, but I can't see anyone saying it's bad don't publish it
17:20:59 <fungi> right, i don't think we should delay publication
17:21:25 <fungi> more just not clear on whether we're lacking some formality since we're effectively speaking for the board
17:21:26 <spotz> From the discussions I saw as the WG chair and a board member it is supported by the board. But I will verify everything
17:21:49 <spotz> I know you like everything in order:)
17:22:24 <spotz> I'll also scan the board minutes just in case it's already in there
17:22:28 <fungi> from a similar perspective, i want to say the board had a resolution on adopting the code of conduct
17:23:08 <spotz> I remember working on the last version of the COC but can't remember who it was handed off to for approval
17:25:05 <spotz> Back then there were more foundation members involved in the meetings so someone might have just taken it back
17:25:46 <spotz> aka Erin, Allison, etc all attended the WoW meetings
17:26:50 <spotz> err WoO:)
17:27:18 * fungi knew what you meant
17:27:25 <spotz> :)
17:28:09 <spotz> Ok so going with Allison confirms the All good, Jimmy gives us an ETA on the stance being published. Is the office hours idea the best plan for PTG?
17:28:33 <megheisler> I believe so
17:29:20 <fungi> sgth!
17:29:29 <fungi> er, sounds good to me!
17:30:36 <spotz> Ok and based on any feedback or if it's just us we can fill the time on what we want to do next?
17:31:01 <fungi> yep, that works
17:31:35 <spotz> I am hoping to have a social 'hour' during the 17:00 UTC break on Tuesday or Thursday. It'll be sponsored by RDO but if we want it to be D^I we can do that
17:32:13 <fungi> i guess the event coordinators are aware so they can promote it?
17:34:09 <spotz> Yeah I ran it past the Kendalls to make sure it was ok
17:34:33 <fungi> awesome
17:36:39 <spotz> So I've got a few recommendations for trivial type online resources and I'll check and see about paying for a service and prizes besides RDO Victoria shirts
17:38:29 <fungi> diversity and inclusion social hour sponsored by rdo?
17:38:38 <fungi> has a nice ring to it
17:39:21 <spotz> I personally don't have an issue with that:) Or one soonsored by RH and one by RDO, but that many is more an in person thing
17:40:05 <spotz> So I'll work on that internally. And we all can work on the actual event:)
17:41:18 <fungi> sounds like fun
17:44:49 <spotz> So looking at what Fedora has done as I asked if folks had done anything successfully virtually. They did Pictionary, Tetris, VR, and Trivia
17:45:03 <spotz> I'm betweeen Pictionary and Trivia myself
17:45:51 <fungi> i've always meant to set up an irc triviabot with openstack trivia questions/answers, but never had the time
17:47:17 <fungi> we did something similar at a job many years ago, took a typical triviabot and pointed it at a q&a file built from technical certification sample tests, so the staff could have friendly competition now and then but also study for their mandatory certifications at the same time
17:47:26 <spotz> I just pulled up a lot of history for a What is OpenStack
17:52:39 <spotz> So we could mix say OpenStack and cities where we've had summits or PTGs?
17:54:52 <fungi> yep. i think the kendalls have done trivia stuff for previous ptgs as well as foundation staff get-togethers, so may have suggestions as well
17:55:52 <spotz> Ok lets lean that ways. I'll email the core group group once I know more from my side
17:56:02 <spotz> We have 5 minutes left
17:59:19 <spotz> 1 minute left:) Anyone have anythhing else?
17:59:40 <fungi> i got nothin
17:59:49 <fungi> except for thanks spotz!
18:00:10 <spotz> You're welcome and htanks for coming and paarticipating:)
18:00:14 <spotz> #endmeeting