17:00:46 <spotz> #startmeeting Diversity Work Group 7
17:00:49 <openstack> Meeting started Thu Aug 20 17:00:46 2015 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:53 <openstack> The meeting name has been set to 'diversity_work_group_7'
17:01:04 <spotz> Here’s the etherpad we’ll be working from today
17:01:13 <spotz> #link https://etherpad.openstack.org/p/OpenStackDiversity.7
17:01:28 <spotz> If you’re here just give a o/ and introduce yourself
17:01:34 <spotz> #topic introductions
17:02:18 <Rolandchan> Roland Chan, Aptira.
17:03:47 <kavit> Kavit Munshi, Aptira
17:04:22 <spotz> Thanks for coming
17:04:53 <spotz> The first item we have is #topic Women of OpenStack
17:04:55 <annegentle> o/
17:05:01 <annegentle> Anne Gentle, Rackspace
17:05:16 <TamaraJ> Tamara Johnston, EMC
17:05:22 <annegentle> thanks spotz for running the meeting
17:05:44 <spotz> annegentle No problem, glad I could fill in
17:05:50 <spotz> #action If you’re interested in effort please sign up for the mailing list #link http://lists.openstack.org/cgi-bin/mailman/subscribe/women-of-openstack
17:06:39 <kavit> so women of openstack is going to remain a separate initiative or is it going to come under the umbrella of the diversity committee?
17:07:06 <spotz> kavit it is going to remain as a seperate initiative
17:07:25 <kavit> are we worried about duplication of effort?
17:08:08 <spotz> Not really as the scope of the diversity group is much larger and was originally started from a geo diversity aspect
17:08:18 <kavit> fair enough
17:08:42 <leanderthal> Rain Leander, Red Hat
17:08:49 <kavit> I would like to work very closely with Women of OpenStack then, so we make sure goals and efforts are aligned
17:08:59 <spotz> There's also a #openstack-women channel for anyone interested
17:09:15 <annegentle> kavit: sure
17:09:37 <annegentle> spotz: we do want to integrate and ensure no duplication
17:10:54 <Rolandchan> Need to be careful not to create gaps too.
17:11:35 <spotz> annegentle Definitely and there should be enough folks that are involved in both areas so that there aren't duplicate efforts.
17:11:42 <annegentle> #link https://wiki.openstack.org/wiki/Women_of_OpenStack
17:11:53 <annegentle> wiki page updated last week
17:12:02 <annegentle> spotz: yep, there are
17:12:19 <amandap> o/
17:12:55 <spotz> rolandchan If anything I think this group would be the one to fill the gaps as it has the broader scope
17:13:38 <spotz> And that does lead into our next topic rather nicely
17:13:42 <spotz> #topic APAC call
17:14:07 <spotz> Notes from their last meeting can be found at #link https://etherpad.openstack.org/p/OpenStackDiversity.6
17:14:41 <spotz> Fore reference the other call is the even numbers and we're the odds if you ever need to find a particular meeting's notes
17:15:33 <spotz> kavit would you like to address anything from your last meeting?
17:16:03 <spotz> Or rolandchan as you're both here?
17:16:06 <kavit> spotz, I was travelling last week and Roland was leading in my stead
17:16:19 * kavit passes the baton to Rolandchan
17:16:51 <Rolandchan> Mostly I think we're waiting for the geo-diversity data.
17:17:59 <Rolandchan> We need to boost attendance. I can write to the rest of the board members, esp those who work at places with large non-us employees groups, to get people participating
17:18:21 <Rolandchan> But other forms of publicity would be great too.
17:18:50 <spotz> And if anyone knows of someone who may be interested please have them join the openstack-diversity channel and the foundation mailing list #link http://lists.openstack.org/cgi-bin/mailman/listinfo/foundation
17:19:07 <annegentle> this is Foundation membership data? Or Event data? Can you be specific about the source?
17:19:12 <Rolandchan> If we're doing write-ups of the TW and IN OpenStack days, a blurb pushing the diversity WG calls would be good
17:19:27 <Rolandchan> Whatever data this group is gathering.
17:20:01 <Rolandchan> See next action point
17:20:23 <spotz> :)
17:20:50 <annegentle> ah, I'm behind :)
17:20:51 <spotz> And with that nice introduction #topic Data Analysis Team
17:21:33 <spotz> First let me mention we’re looking for a leader for this effort, #action please sign up on the etherpad if you’re interested or volunteer here
17:22:21 <amandap> spotz: I'm interested but don't want to step over anyone else who might want to
17:23:34 <spotz> amandap I've added to the etherpad you'd be interested.
17:23:52 <amandap> spotz: I saw, thanks!
17:24:09 <annegentle> go go amandap :)
17:24:34 <spotz> If anyone else is interested please put your name on the pad as well.
17:24:45 <neelashah> I am relatively new to this channel, what are the leader;s responsibilities?
17:25:38 <spotz> neelashah to organize the volunteers for the team and coordinate efforts, report back to this work group your findings, progress, etc.
17:26:22 <neelashah> spotz: that was not a complete question, what is the Data Analysis Team trying to accomplish
17:27:09 <TamaraJ> I'm interested in working with amandap to help with this effort as a volunteer (though prefer to not lead it)
17:27:09 <amandap> spotz: Regarding the committees/teams - we have a Diversity Team folder thanks to Carol. I created a folder for each in there set to "anyone with the link" can see it but I'm not sure that it's showing correctly. What is our policy on permissions -- should we just have it open like the etherpads?
17:27:32 <amandap> TamaraJ: Great :)
17:27:45 <kavit> I would be OK with open
17:27:45 <spotz> We're trying to come up with a baseline for what the OpenStack population currently is and where we'd like it to go. There was a slide presentation in workgroup 3 I believe it was that broke down the types of data we were hoping to collect
17:28:09 <amandap> TamaraJ: whats your email?
17:28:17 <TamaraJ> tamara.johnston@emc.com
17:28:40 <Rolandchan> Open would be best, although we have to be careful to only put sanitised data in the folder.
17:28:45 <spotz> TamaraJ thanks for adding your email:)
17:28:48 <amandap> TamaraJ: thanks :)
17:30:11 <amandap> Rolandchan: Agreed, anything with actual data would be somewhere else I suspect. This would be more for meeting, collaboration and general research notes.
17:31:49 <spotz> neelashah Here is a link to the presentation I mentioned earlier #link https://drive.google.com/file/d/0BxtM4AiszlEyZThRR3ZxX2c1Qjg/view?usp=sharing
17:32:09 <amandap> The Diversity Google Docs Folder is here: https://drive.google.com/folderview?id=0BxtM4AiszlEyflowbm82OG9JSlZXSFRxWEE5d3dpTjhxLUtucV9pb3pOWlNkRU9CUDM2aUE&usp=sharing
17:32:25 <neelashah> thanks, spotz - that will help me get up to speed...
17:32:41 <neelashah> thanks amandap
17:33:14 <spotz> Anything else in regards to the data group?
17:33:42 <spotz> I do have on thing to mention that eglute provided - Foundation already asks info about gender and for address when people register to become Foundation members. Lauren will find out how we could get gender and geo data for baseline
17:35:56 <annegentle> #link https://drive.google.com/file/d/0BxtM4AiszlEyZThRR3ZxX2c1Qjg/view?usp=sharing
17:36:07 <annegentle> (I think the pound sign has to come first for meetbot to record it)
17:37:20 <spotz> Ok moving along to the next topic then. If anyone does have something further please add to the etherpad
17:37:30 <spotz> #topic Community Survey Team
17:37:47 <spotz> Again we’re looking for a leader for this effort, #action please sign up on the ether pad if you’re interested
17:38:26 <spotz> This is the team that will be working on the questions and responses
17:39:27 <Rolandchan> I can do that, although I won't be able to come to this meeting very often.
17:39:56 <spotz> rolandchan You could have another member of the team represent when you're unable to
17:40:37 <amandap> Rolandchan: I can be your DCF when you can't make it
17:41:26 <annegentle> great -- can you bring me up to speed on the plans for the survey? I ask because we had survey data from a year ago asking women to reply, and I wondered if there's a possiblity for benchmark
17:42:03 <spotz> You guys are great on giving me lead-ins:)
17:42:13 <spotz> In regards to the survey eglute found out we will need to either send out our own survey or we can request to get the Foundation Member Profile changed and we could work with Foundation on that
17:42:49 <annegentle> what were the goals for this survey?
17:42:56 <annegentle> s/were are
17:43:03 <spotz> So we have to options, our own survey put out to collect information or working with the Foundation to get the Member Profile updated to include what we'd like to gather
17:43:28 <spotz> annegentle The current goal would be to see where we are and then future versions to see our progress
17:44:17 <Rolandchan> And should also have the goal of putting in place mechanisms to keep the data current (ie foundation membership data)
17:45:04 <spotz> Which may mean the choice is to go the profile route versus a seperate survey or it may mean both are needed to get sufficient responses
17:45:18 <Rolandchan> Indeed. I suspect both.
17:45:49 <spotz> From my past experience it'll probably be both along with several contacts and re-sends
17:45:59 <Rolandchan> Do we want to ask "how do you think we are doing on diversity?" While we are at it?
17:46:35 <spotz> It may be something to ask, I'm not sure if that is in the immediate scope
17:47:32 <Rolandchan> OK. Let's see how long the survey is. If we can get feedback wtihout inducing survey fatigue I think it might be useful.
17:48:03 <annegentle> ok our original survey was about events, focus areas, interactions with other groups outside of OpenStack. Might not be much to benchmark unless we want to ask the same things again.
17:48:06 <Rolandchan> I'm a sucker for customer satisfaction surveys ;)
17:48:14 <amandap> :)
17:48:22 <spotz> The survey was supposed to be done in 3 phases, so in theory each phase should only be a few questions each if we're keeping with that plan
17:49:02 <spotz> So like phase 1 I believe was gender, sexuality and geo location
17:50:34 <spotz> We may find that we need to expand to include things from the other phases if there aren't enough questions to make it worthwhile
17:51:05 <spotz> Anything else on the survey? We've got 1 section left and 9 minutes
17:52:09 <spotz> Ok moving on, again if you'd like to add anything to the etherpad please feel free
17:52:18 <spotz> #topic Code of Conduct Review Team
17:52:43 <spotz> So we're looking for a leader for this effort as well
17:52:52 <spotz> #action please sign up on the ether pad if you’re interested
17:53:07 <spotz> Any changes to #link https://www.openstack.org/legal/code-of-conduct/ will require approval by the board. eglute asked how many reports they get per year and they get about 1.
17:53:30 <spotz> And each Summit has their own code of conduct. The code of conduct for the Tokyo summit can be found here #link https://www.openstack.org/summit/tokyo-2015/code-of-conduct
17:54:38 <spotz> Was anyone interested in leading this endeavour?
17:56:31 <annegentle> not leading but can certainly help review, how would we know we were done reviewing?
17:57:24 <spotz> annegentle I would think everyone coming to a concensus of agreement and then reporting it back. It may be that the group finds nothing needs changing
17:58:19 <annegentle> What's the deadline? I would guess it's already out on the web?
17:58:53 <spotz> Yeah someone at the last meeting thought we should take a look at it, let me see if I can find who it was
17:59:59 <spotz> Ahh ok the context of it was is the Code of Conduct doing it's job to help retain diversity
18:00:07 <amandap> spotz: annegentle We found several Codes of Conducts related to OpenStack. The foundation is indicating that consolidation is welcome.
18:00:49 <amandap> spotz: annegentle There is the start of reviewing them all, setting a primary and having an mechanism for reporting violations
18:01:03 <spotz> amandap and annegentle if you want to keep discussing I'm open to it, we are now over time though
18:01:31 <annegentle> ok, I see "Do we need to include anything more to support our Diversity objectives?" in the presentation to the board.
18:02:07 <annegentle> yeah you can close out the meeting, it's okay.
18:02:16 <Rolandchan> On the last point of the command presence session: I can't open the link, and it seems that that session might be useful for a wider audience, esp those who have to cross large cultural barriers
18:02:47 <spotz> I think there's still more data needed to answer that, where are we, are we happy where we are and what are we doing to maintain and grow the diversity
18:03:32 <Rolandchan> Thanks all. I gotta go sleep.
18:03:39 <spotz> Thanks rolandchan!
18:03:47 <amandap> Rolandchan: Thanks for attending!
18:04:00 <spotz> I'm going to officially end the meeting but we can still keep chatting:)
18:04:10 <spotz> #endmeeting