#openstack-diversity: diversity work group meeting

Meeting started by carolbarrett at 16:01:35 UTC (full logs).

Meeting summary

  1. roll call (carolbarrett, 16:08:32)
    1. AGREED: Future meetings will be a combination of Foundation ML (with [diversity] tag) + Etherpad (carolbarrett, 16:20:59)
    2. AGREED: revisit ML + Etherpad meeting plan in Mid-August (carolbarrett, 16:23:29)

  2. Ease of on-boarding new community members (carolbarrett, 16:24:24)
    1. http://docs.openstack.org/upstream-training/irc.html (thingee, 16:31:49)
    2. http://docs.openstack.org/upstream-training/accounts.html (thingee, 16:31:56)


Meeting ended at 17:00:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. carolbarrett (57)
  2. thingee (45)
  3. spotz (22)
  4. aimeeu (15)
  5. carolbarrett_ (8)
  6. openstack (5)
  7. djkonro (1)


Generated by MeetBot 0.1.4.