05:00:56 <kavit> #startmeeting Diversity Workgroup APAC Sept 10 2015
05:00:57 <fifieldt> yes please :)
05:00:58 <openstack> Meeting started Thu Sep 10 05:00:56 2015 UTC and is due to finish in 60 minutes.  The chair is kavit. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:00:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:01:01 <openstack> The meeting name has been set to 'diversity_workgroup_apac_sept_10_2015'
05:01:04 <kavit> #chair rolandchan
05:01:05 <openstack> Current chairs: kavit rolandchan
05:01:22 <kavit> #link https://etherpad.openstack.org/p/OpenStackDiversity.10
05:01:31 <kavit> Roll Call
05:01:37 <ozstacker> gday
05:01:37 <kavit> Kavit Munshi, Aptira
05:01:42 <rolandchan> Roland Chan, Aptira
05:01:45 <fifieldt> Tom Fifield, OpenStack Foundation
05:01:46 <ozstacker> Tristan Goode, Aptira
05:01:49 <annilai> Anni lai, Huawei
05:02:40 <kavit> a few people RSVPed I guess we can wait a few more minutes for people to join
05:03:48 <ozstacker> So my first proposal was that perhaps we should hold these meetings in one of the openstack meeting channels.
05:04:55 <kavit> ok
05:04:57 <fifieldt> one of the benefits of doing that would be that we could potentially pull in some of the bystanders in those channels
05:05:06 <ozstacker> yup
05:05:15 <fifieldt> #openstack-meeting has about 450 or so at the moment
05:05:16 <kavit> I think we should get some review done before the new proposals?
05:05:18 <rolandchan> Mmmm. Bystanders.
05:05:25 <fifieldt> :)
05:05:30 <ozstacker> It's like we're trying to be inclusive, but we've gone off and locked ourselves in a room
05:05:58 <rolandchan> an unlocked room with transparent walls, and a sign saying "Diversity, this way".
05:06:39 <rolandchan> I am wary of being with an avalanche of 2c pieces
05:06:56 <rolandchan> lets run the agenda, it's been 5 minutes.
05:06:58 <kavit> #topic Review Community Survey task
05:07:05 <kavit> rolandchan, updates on this?
05:07:27 <rolandchan> The survey questions is essentially complete, as far as the original scope is concerned.
05:07:39 <kavit> saw a flurry of activity on this on the mailing list last week
05:07:41 <rolandchan> I've had feedback on the mailling list, most of which has been incorporated.
05:07:45 <kavit> cool
05:07:59 <kavit> so I guess we need to start discussing how we get this out
05:08:03 <fifieldt> I have one query related to this - is now an appropriate time, or is that later in the agenda?
05:08:05 <rolandchan> stuff I didn't action was requests that were no aligned to the charter.
05:08:05 <kavit> to the community
05:08:16 <kavit> now is appropriate fifieldt
05:08:32 <fifieldt> so, I will first admit I have only skimmed the recent ML flurry
05:09:06 <fifieldt> but I came away with the impression that we were mainly doing this 'bespoke' - my question is how much we looked at other similar surveys and what they were doing?
05:09:36 <rolandchan> similar surveys from other organisations trying to achieve similar goals? a lot
05:09:51 <rolandchan> I can claim, with a clear conscience, that little of the work I have done is original
05:10:01 <ozstacker> hehe
05:10:02 <kavit> we did get a lot of the initial numbers from other surveys in the industry
05:10:03 <kavit> hehe
05:10:17 <fifieldt> cool, cool
05:10:23 <fifieldt> I was specifically wondering about question text
05:10:40 <fifieldt> because I see something like "Do you identify as lesbian, gay, bisexual, transgender or other minority sexuality?" and wonder - is that the "standard" way to ask it
05:10:57 <rolandchan> mostly yes.
05:11:10 <fifieldt> ok, cool
05:11:30 <fifieldt> was the difference to do with the "other" ?
05:11:37 <kavit> yeah, to be very honest some of the quetions and the feedback from the community was very new to me, especially around gender identity and sexuality
05:11:52 <rolandchan> I've seen no mention of "minority sexuality" in my reading on surveys. That's all
05:12:15 <annilai> Do we care about people's sexuality ? Some people like to keep it private
05:12:38 <rolandchan> They are free not to answer. We will also ensure there is no linkage between the response and the respondents identity.
05:12:46 <rolandchan> We do care about numbers, yes.
05:13:22 <kavit> no such thing as too much data, I guess
05:13:26 <fifieldt> rolandchan, I feel that "minority" is more leaning toward a negative/judgemental word so I would probably query the use of that if it was not in other surveys
05:14:07 <fifieldt> anyway, thank you for answering my question, I am happy we have been using other surveys
05:14:46 <rolandchan> the only outstanding question on the survey for me was whether we cared about language barriers.
05:14:57 <rolandchan> it came up on a couple of list postings, but it's not part of our charter.
05:15:13 <annilai> I think it's important.
05:15:26 <fifieldt> +1 I have even seen some debates on dev mailing lists about language barriers before
05:15:29 <rolandchan> it doesn't map neatly into geo, ethnicity or the other categories, although it has a large overlap
05:15:48 <annilai> We need to know if we need more translated documents
05:16:07 <kavit> I think even beyond the survey, I think it has a real effect on participation
05:16:17 <annilai> Agree !
05:16:25 <fifieldt> I have a ton of anecdotal evidence for this
05:16:47 <fifieldt> it would be nice to get numbers, if possible
05:16:48 <rolandchan> OK cool. Second part of the question: do we ask 1) about language background 2) about whether english only is a problem 3) both?
05:17:10 <kavit> this will let us know how many people are with us inspite of having a language issue and then we can make an educated guess on how many people we are not able to connect with
05:18:00 <rolandchan> I think we have room in the survey to ask both questions.
05:18:00 <kavit> I'd sa both but I dont know if we run the risk of making the survey too long?
05:18:11 <kavit> +1 for both
05:18:29 <annilai> English skill: elementary, conversational, fluent
05:18:51 <kavit> #action rolandchan add both questions discussed around language to survey
05:19:00 <rolandchan> 13 questions if we do both "what is your first language" and "has english-only been a problem"
05:19:05 <rolandchan> ok cool. I will update.
05:19:11 <fifieldt> First language doesn't always work
05:19:21 <fifieldt> I think we should be looking up how to ask this properly
05:19:27 <rolandchan> sure. I'll look around.
05:20:02 <kavit> maybe we could ask if there is a lingua franca they are more comfortable with?
05:20:17 <rolandchan> Um.
05:20:38 <rolandchan> I'd rather establish: what their origin is, and whether they have a problem
05:20:49 <rolandchan> solutions are something we look at once we have data.
05:20:52 <kavit> OK
05:21:22 <kavit> I have added the language task to the etherpad and assigned it you rolandchan
05:21:27 <fifieldt> are you considering translating the survey at all?
05:21:30 <annilai> We don't really care about their first language but we do care about their English proficiency . and, what language besides English should be incorporated into OpenStack documentation and training
05:21:52 <rolandchan> transalation. Excellent idea. I'll see if surveymonkey can do that.
05:22:12 <annilai> How many languages ?
05:22:14 <rolandchan> #action rolandchan to investigate translation options.
05:22:29 <rolandchan> How many do we have? :)
05:22:39 <rolandchan> I've started talking to lsell about distribution. It would be good for the Foundation to kick in a small incentive to eliminate self selection bias, but it would be unbudgeted, so setting my expectations accordingly.
05:22:46 <fifieldt> we have about 8-10 reasonably functional translation teams
05:23:16 <rolandchan> the only blocker here is time. We need to execute the survey and perform the analysis before the summit.
05:23:57 <rolandchan> I will do what I can in parallel to getting the survey executed.
05:24:11 <fifieldt> indeed
05:24:19 <kavit> so that brings me to my next item
05:24:45 <kavit> I propose we ask the Ambassadors to help us reach users groups to get participants for the survey
05:25:09 <kavit> I think there is a large overlap between the foundation members and user group members
05:25:12 <rolandchan> I was intending to randomly sample the foundation membership
05:25:35 <fifieldt> do you think we'll get enough numbers that way?
05:25:51 <annilai> I think in general people in tech can read in English .. speaking  is a bigger challenge. I think if we don't have time, we can skip translation of the survey
05:26:09 <fifieldt> when we email all of the 30k foundation members to ask them to fill out the user survey, we only get something like 1k (includes other channels)
05:26:24 <kavit> rolandchan, were you going to ask the foundation to email the members with the link to the survey?
05:26:58 <rolandchan> I'm not across the exact process, but I was planning to get a random sampling of the membership and use that to drive a surveymonkey mailout
05:27:24 <fifieldt> I guess what I'm saying is: expect a response rate of <3% from your sample
05:27:28 <rolandchan> then let that bake for a week or so, and do a second set if the response rate was insufficient.
05:27:39 <rolandchan> That's why I want an incentive.
05:28:07 <rolandchan> The question is: will the Foundation pay $20K for better data?
05:28:08 <annilai> An OpenStack t-shirt for completing the survey
05:28:10 <fifieldt> the user survey has had swag incentive before :) I think that got response rates up to double digit numbers
05:28:12 <kavit> hrm credit at the openstack store?
05:28:48 <rolandchan> I was thinking something fungible.
05:28:55 <rolandchan> Actual User Value.
05:29:09 <kavit> money?
05:29:09 <annilai> Better - OpenStack diversity t-shirt !
05:29:18 <kavit> bitcoin!
05:29:42 <rolandchan> So, assuming we can get a 10% response rate, I'll need a 10K sample.
05:29:57 <fifieldt> so, we're expecting a problem with response rates, but instead of emailing everyone, we're choosing a smaller sample size?
05:30:01 <rolandchan> without incentive, I'll need to do a full membership mailout
05:30:04 <ozstacker> Foundation has all that cash that was reserved for tax to spend now!
05:30:24 <ozstacker> 501c6 FTW!
05:30:59 <kavit> so what is the deadline we want to hit for the survey to go out?
05:31:07 * fifieldt wonders if he has other data on response rates from foundation mailouts
05:31:09 <kavit> simmit in under 8 weeks
05:31:15 <rolandchan> I'd say I have about 3 weeks.
05:31:24 <rolandchan> probably 2, actually.
05:32:27 <fifieldt> just to let you know, I think user survey marketing will ramp up in a big way on Sep 14/15
05:32:33 <fifieldt> or so
05:32:36 <rolandchan> excellent.
05:32:39 <fifieldt> might want to coordinate with Lauren
05:32:49 <rolandchan> yep. have reached out to her.
05:32:51 <kavit> OK so we need to engage someone from the foundation to get this out ASAP
05:32:52 <fifieldt> don't want confusion, cool
05:33:16 <fifieldt> user survey will finish on sep 25th
05:33:26 <fifieldt> so maybe the diversity survey marketing kicks off after that
05:33:28 <fifieldt> *shrug*
05:33:32 <fifieldt> Lauren will know what to do :)
05:33:52 <rolandchan> That timing is not so bad. I will report back!
05:33:52 <kavit> cool
05:34:13 <kavit> next topic?
05:34:22 <rolandchan> pls
05:34:36 <kavit> #topic Geo Diversity Update
05:35:00 <kavit> We have reached out to the Gold members and Ambassadors to encourage more people to join these meetings
05:35:27 <rolandchan> And Tom and Anni joined. Winning!
05:35:32 <kavit> we are seeing good numbers in the US/Europe meetings
05:35:41 <kavit> I guess we need more people from APAC
05:35:48 <annilai> yes!
05:36:02 <annilai> Africa ? Latin America ?
05:36:04 <kavit> what can we do to encourage this?
05:36:52 <kavit> I think we can use the user groups portal to find the active groups in these areas
05:36:57 <kavit> and approach people
05:37:00 <fifieldt> indeed
05:37:35 <annilai> announce diversity WG at all the meetups, regional events ..
05:37:48 <kavit> I think once we have the user data we can also use that to get people from these areas become more invested
05:38:18 <rolandchan> There's a published schedule of regional meetups etc isn't there?
05:38:23 <kavit> yes
05:38:48 <fifieldt> http://openstack.org/events sucks in the data from groups.openstack.org
05:38:50 <annilai> do we have a mission statement for this diversity WG ?
05:38:56 <rolandchan> we have a charter.
05:39:04 <kavit> although not all the groups are diligent in publishing meetups in advance
05:39:22 <kavit> yes we do, it a pretty nifty charter, if I do say so myself
05:39:27 <rolandchan> annilai: https://wiki.openstack.org/wiki/Diversity
05:39:32 <annilai> thanks !
05:40:18 <annilai> is there a diversity session or infomercial at the Tokyo summit?
05:40:28 <kavit> yeah there is a diversity session
05:40:39 <kavit> Imad, Egle and I are leading it
05:42:04 <annilai> maybe we can do an infomercial and host a party at the summit to attract more folks to join the WG
05:42:09 <rolandchan> Looks like some good meetups to hit with the diversity message: Brasil, Benelux, China and a bunch of things in the US.
05:43:05 <kavit> #task kavit to approach user groups with upcoming events to announce the diversity WG
05:43:35 <rolandchan> #action kavit to approach user groups with upcoming events to announce the diversity WG
05:43:42 <rolandchan> is #task a thing?
05:43:46 <kavit> dunno
05:44:05 <rolandchan> #whee!
05:44:06 <fifieldt> http://meetbot.debian.net/Manual.html#user-reference
05:44:14 <fifieldt> I think it's #action
05:44:18 <kavit> yeah
05:45:06 <kavit> annilai, how do we get $ for party etc
05:45:12 <kavit> we ask sponsors?
05:45:20 <annilai> Sponsor or Foundaton
05:45:46 <kavit> you want to work on that anni?
05:46:14 <annilai> Sure, should I talk to Lauren and seek her advice?
05:46:18 <kavit> yeah
05:46:30 <annilai> Ok, I will take this action
05:46:51 <kavit> #action annilai to investigate promoting diversity WG & seek advice from lsell
05:47:26 <kavit> OK next topic?
05:47:34 <rolandchan> yup
05:48:01 <kavit> #topic Data Analysis & Code of Conduct Review
05:48:10 <kavit> anyone from those teams here?
05:48:24 <rolandchan> don't think so
05:48:41 <kavit> ok I guess we will look at the minutes from the US time meeting
05:48:41 <kavit> OK
05:48:47 <kavit> time for new proposals
05:48:54 <rolandchan> just a sec
05:49:01 <kavit> k
05:49:13 <rolandchan> the data analysis needs to be complete at pretty much the same time as the survey data arrives.
05:49:38 <rolandchan> so, I'm guessing 2nd week of October at the very latest.
05:50:14 <rolandchan> #action amanadap to confirm schedule for data analysis
05:50:31 <rolandchan> sorry to hand out actions to people who aren't here.
05:50:47 <rolandchan> ok. I'm done
05:51:14 <kavit> cool
05:51:18 <kavit> new topics
05:52:07 <kavit> #topic new proposals and items to be tabled
05:54:56 <kavit> OK
05:55:10 <kavit> I guess if there is nothing else we can end this meeting
05:55:22 <rolandchan> okeydoke
05:55:25 <annilai> Bye!
05:55:28 <kavit> #endmeeting