18:00:57 <eglute> #startmeeting Diversity Working Group
18:00:58 <openstack> Meeting started Fri Jun 19 18:00:57 2015 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:02 <openstack> The meeting name has been set to 'diversity_working_group'
18:01:23 <rainya> hihi eglute :)
18:01:29 <kavit> hello all
18:01:34 <MeganR> Hi
18:01:38 <TamaraJ> Hello!
18:01:43 <eglute> Hello Everyone, if you are here for openstack diversity working group, please waive o/ and lets use etherpad: https://etherpad.openstack.org/p/OpenStackDiversity.1
18:02:02 <rainya> o/
18:02:05 <barrett> o/
18:02:06 <eglute> #topic introductions
18:02:07 <kavit> o/
18:02:08 <MeganR> o/
18:02:12 <ShillaSaebi> Hello
18:02:22 <arcee2> o/
18:02:37 <TamaraJ> o/
18:02:46 <gpruessmann> o/
18:02:48 <imadsousou> o/
18:02:50 <TamaraJ> o/
18:02:51 <AlanClark> o/
18:03:14 <lsell> hi everyone
18:03:15 <ShillaSaebi> o/
18:03:17 <eglute> #chair kavit
18:03:18 <openstack> Current chairs: eglute kavit
18:03:19 * AlanClark does 'o\' show that I am left handed?
18:03:20 <cmassey> hello
18:03:24 <eglute> #chair imadsousou
18:03:25 <openstack> Current chairs: eglute imadsousou kavit
18:03:45 <eglute> AlanClark \o does!
18:03:47 <eglute> :D
18:04:24 <nikiacosta> hi there!
18:04:32 <wznoinsk> o/
18:04:35 <ninag> hi
18:04:54 <AlanClark> \o (for diversity :-)
18:05:09 <imadsousou> Hi Alan
18:05:14 <AlanClark> (Friday humor)
18:05:29 <jfleet> jfleet
18:05:33 <eglute> Hi Everyone! Raise your right, left, or both hands if you are attending the meeting. \o o/ \o/
18:05:45 <electrocucaracha> \o/
18:05:50 <jfleet> \o/
18:05:51 <kavit> south paws represent! \o (hi Alan)
18:05:57 <Rockyg> o/
18:06:04 <ninag> \o/
18:06:05 <imadsousou> \o/ \o/ \o/
18:06:27 <arcee2> \o/
18:06:29 <gpruessmann> \o/
18:06:35 <eglute> Is Carol B. here? she sent out a lot of the communications about the working group
18:06:42 <barrett> yes, I'm here
18:06:53 <eglute> #chair barrett
18:06:54 <openstack> Current chairs: barrett eglute imadsousou kavit
18:07:01 <eglute> hello barrett!
18:07:14 <barrett> Hi eglute
18:07:40 <barrett> Do we want to start with the 1st topic on the agenda?
18:07:46 <nikiacosta> yes!
18:07:48 <divya> o/
18:07:51 <kavit> I think we should
18:07:51 <Vince_> \O
18:08:08 <barrett> #topic Introductions
18:08:32 <barrett> Can folks indentify who they are and what company they are with?
18:08:39 <ShillaSaebi> sure
18:08:44 <TamaraJohnston> 
18:08:46 <nikiacosta> Niki Acosta, Cloud Evangelist, Cisco
18:08:52 <jfleet> jfleet Cloud304
18:08:55 <imadsousou> Imad Sousou - Intel
18:08:57 * kavit Kavit Munshi - Aptira
18:08:57 <rainya> Rainya Mosher, Product Manager, Rackspace
18:08:58 <ninag> Nina Goradia, IBM
18:09:00 <ShillaSaebi> my name is Shilla - OpenStack Operations Engineer, Comcast
18:09:03 <AlanClark> Alan Clark SUSE
18:09:13 <eglute> Egle Sigler, Principal Architect at Rackspace
18:09:18 * jbryce works at OpenStack Foundation
18:09:18 <arcee2> Val Wanjura, Technical Ops Mgr, Rackspace
18:09:20 <gpruessmann> Gerd Pruessmann, Deutsche Telekom AG
18:09:21 <lsell> Lauren Sell, OpenStack Foundation
18:09:22 <electrocucaracha> Victor Morales - Intel
18:09:26 <cmassey> Claire Massey, OpenStack Foundation
18:09:28 <wznoinsk> Waldemar Znoinski - Intel
18:09:30 <TamaraJohnston> Tamara Johnston, EMC Global Services - Cloud
18:09:39 <barrett> Carol Barrett, Intel
18:10:02 <Rockyg> Rocky Grober, Huawei
18:10:06 <barrett> Great group!
18:10:07 <amandap> o/
18:10:22 <ShillaSaebi> +1
18:10:51 <barrett> Let's go to the next agenda item
18:11:07 <barrett> #topic Mission Discussion and definition of Diversity
18:11:09 <Mauri> Mauri Whalen - Intel
18:11:46 <barrett> You can find the mission for the group on the wiki page
18:11:56 <barrett> #link https://wiki.openstack.org/wiki/Diversity
18:12:09 <barrett> It is: The OpenStack Foundation Board of Directors is committed to fostering an inclusive and welcoming place for all people to collaborate to drive innovation and design cutting-edge data center capabilities. This Work Group is chartered to determine what actions are required to fulfill this commitment
18:12:11 <MeganR> Megan Rossetti - Comcast
18:12:37 <ShillaSaebi> nice, I like the mission statement
18:12:43 <kavit> We had some healthy discussion at the summit board meeting in Vacouver and received some feedback from the board about tweaking the charter
18:12:54 <barrett> There has been some discussion about how we define diversity, would be interested in discussing that here
18:13:00 <barrett> kavit: +1
18:13:09 <kavit> also the Diversity wiki doesnt have the charter that was discussed
18:13:21 <eglute> i am trying to find it, just a minute
18:13:46 <nikiacosta> diversity - eliminate bias on the basis of age, race, creed, color, sex, national origin, religion, sexual orientation, gender identity, disability, marital status, and socioeconomic status.
18:13:54 <rainya> M-W.com: diversity, noun, : the quality or state of having many different forms, types, ideas, etc. : the state of having people who are different races or who have different cultures in a group or organization
18:13:59 <nikiacosta> that's the general definition
18:14:14 <ShillaSaebi> and all sexes
18:14:42 <nikiacosta> is the focus on this specficially for cultural diversity and gender diversity primarily? what are the goals?
18:14:47 <Rockyg> I think, for Open source, we need to expand diversity to include QA engnineers, UX, Ops, etc.  They are kinda ghetto-ized, too
18:14:54 <rainya> for me diversity is really about getting a variety of *thought* more than anything; so that any problem has lots of diferent viewpoints and experiences coloring the outcome
18:15:05 <eglute> I pasted the proposed charter into etherpad: #link https://etherpad.openstack.org/p/OpenStackDiversity.1
18:15:23 <ninag> rainya: +1
18:15:36 <eglute> sorry lost formatting :(
18:16:03 <kavit> maybe paste it in here also if people arent opposed to a small wall of text :)
18:16:04 <rainya> and that variety comes from different disciplines (engineers, devs, qa, ux, ops, product managers) as well as cultural and gender backgrounds
18:16:50 <nikiacosta> "while finding answers to our most pressing challenges" - are we talking about openstack's most pressing challenges? if so, what are those?
18:17:24 <barrett> rainya: +1
18:17:27 <nikiacosta> ie, where are we falling short?
18:17:39 <eglute> nikiacosta that is what we are hoping to define
18:17:41 <Rockyg> rainya:  +1
18:17:44 <nikiacosta> is there an opinion that openstack is not welcoming enough? or that we're not welcoming to women?
18:18:03 <nikiacosta> or people of other countries?
18:18:13 <jfleet> Openstack Challenges to me seem to be information to the masses as to what it does. They know about what the name is but what does it do, has been what I see out here...
18:18:14 <eglute> Some things we have seen: not enough women, not enough geographical diversity
18:18:35 <nikiacosta> gotcha. so what are the goals?
18:18:36 <electrocucaracha> eglute: +1
18:18:46 <ShillaSaebi> not that I know of but I think we should try to make it known that we are welcoming to all
18:18:49 <nikiacosta> what is the general ratio of women to men in tech?
18:18:52 <Rockyg> QA from the QA discipline is different from what OS QA is.  The ones that turn up tend to get very frustrated
18:18:58 <imadsousou> broadly speaking, and this is probably an overall tech statement; diversity tends to be lacking in the areas including including race, color, religion, sex,national origin, language, ancestry, age, disability, medical condition, genetic information, military andveteran status, marital status, pregnancy, gender, gender expression, gender identity, sexual orientationand other aspects
18:18:58 <nikiacosta> that should give us a baseline for the gender part
18:19:22 <imadsousou> so the real question is what is it that we should be doing as project and community and foundation to encourage diversity
18:19:24 <wznoinsk> nikiacosta: eglute is that more of a 'diversity' challenges (ie. to invite more people that may be separated in one way or the other) or rather openstack's technical challenges (like features, containers, service chaining) ?
18:19:38 <ShillaSaebi> imadsousou +1
18:19:44 <nikiacosta> seems to me we want to be welcoming to all, but specific drivers are those aimed at women and "geographical" diversity
18:19:47 <nikiacosta> can we start with those?
18:19:58 <kavit> I think there needs to be a clearly defined diversity policy, we have a transparency polcy. It makes sense to have a diversity policy so there is no place for ambiguity. We also  need clarity with setting diversity goals. Each group inside the OpenStack ecosystem can Identify what those goals are for their group and we as the working group can help them with it
18:20:08 <Rockyg> Outreach can extend beyond internships to talks at schools, weekend hackathons, etc
18:20:24 <wznoinsk> ... and to invite more diverse ppl to these challenges
18:20:25 <electrocucaracha> imadsousou: at the end is not to have diversity by diversity, it's because diversity in talent isn't it?
18:20:27 <rainya> nikiacosta, one of the things i have heard numerous times is getting started in OpenStack is difficult; jsut in the last week, a woman Quality Engineer and were talking about how she wants to get started, but the ramp up seems extreme and counter to her day job
18:20:37 <nikiacosta> that's addressable.
18:20:40 <nikiacosta> through programs.
18:20:41 <nikiacosta> i think
18:20:43 <rainya> nikiacosta, +1 on women and geography
18:20:50 <ShillaSaebi> what about transgenders?
18:21:00 <ShillaSaebi> I don't think it should be just women
18:21:03 <rainya> i consider a transgender woman a woman
18:21:24 <rainya> if she ID's as female, then she is in my book
18:21:27 <Rockyg> mentors are extremely important
18:21:36 <imadsousou> I think a good start would be to focus on things to do (policies and otherwise) that would encourage under-represented 'segments' and then how do we retain these folks... what policies  or otherwise to encourage this kind of retention
18:21:42 <nikiacosta> we can't boil the ocean. let's keep the scope narrow for programs that will address the most pressing issues. of course we want to be welcoming to everyone, but geographical and gender are at the top of the list, our focus shoudl be on those.
18:22:11 <amandap> +1 nikiacosta
18:22:12 <barrett> nikiacosta: +1
18:22:12 <imadsousou> in order to really do anything, we first need metrics...
18:22:12 <nikiacosta> that doesn't mean the others aren't important.
18:22:19 <divya> +1 for mentoring
18:22:20 <rainya> and while focusing on gender diversity, how to NOT persecute the men already in the community or who might want to join!
18:22:36 <imadsousou> so do we have good metrics on diversity in the various openstack aspects
18:22:52 <kavit> I think drivers should follow a broad set of guidelines and policies. Firstly we need a policy document that any openstack group can look at and ascertain where they are
18:22:58 <Rockyg> rainya:  +1
18:22:58 <nikiacosta> +1 rainya!
18:23:10 <rainya> I don't want to be mean girls. :(
18:23:18 <ShillaSaebi> yeah I agree with that completely
18:23:29 <eglute> I have updated Etherpad with stats that lsell has prepared before vancouver summit
18:23:34 <rainya> I see it way too often with diversity efforts!
18:23:36 <barrett> Lots of good thoughts and disucssion. I'm wondering if we can ask a couple of folks to draft a diversity definition for this group that we can dicusss in a future meeting?
18:23:38 <TamaraJohnston> I think a good start is the stats from the OpenStack summit, where woman were what, 10% of the attendees? Do we have diversity stats on the members of the community?
18:23:38 <amandap> imadsousou: There were some metrics mentioned on the number of women attending summit -- that's the only one I know of.  barrett, are there more out there?
18:23:51 <rainya> that's great eglute! starting on Line 55
18:23:53 <ShillaSaebi> I remember hearing 10%
18:24:00 <nikiacosta> that's the thing-- once you create sub-groups, you essentially are re-emphasizing the divide. challenge is to offer encouragement, support, programs, without it feeling devisive.
18:24:07 <Rockyg> If we divide the work, mentors can be quickly applied to diverse people who want to participate.  Metrics can be collected in parallel
18:24:38 <rainya> TamaraJohnston, the panel i was on for diversity in vancouver cited 9%, up from Paris by 4% i believe?
18:24:55 <barrett> imadsousou: yes, I think there is more data we can mine.
18:24:56 <imadsousou> but do we have metrics on things as contributions?
18:25:01 <eglute> • 10% - Vancouver, May 2015
18:25:01 <eglute> • 10% - Paris, Nov 2014
18:25:01 <eglute> • 9% - Atlanta, may 2014
18:25:01 <eglute> • 7% - Hong Kong, Nov 2013
18:25:03 <TamaraJohnston> Yeah i forget if it was 4 or 5%
18:25:12 <imadsousou> I think its a great start to have the summit metrics... I saw these - great
18:25:15 <rainya> this is saying it was 10%?
18:25:17 <TamaraJohnston> ty eglute
18:25:23 <rainya> interesting
18:25:25 <nikiacosta> http://thinkprogress.org/economy/2014/04/04/3422975/women-tech-outnumbered/
18:25:34 <kavit> I think we need the board to ratify the working group charter, we should try and get the language sorted for the charter so that the concerns raised by legal counsel and other board members are assauged.
18:25:38 <wznoinsk> imadsousou: a long shot but is it doable to get gender info from openstack Communit Member (when you register on openstack.org you select your gender)
18:25:42 <eglute> line 145 in ethepad for statistics
18:25:42 <rainya> Geographic Demographics
18:25:42 <rainya> Vancouver Summit (May 2015) Attendee Demographics (5,600+ - updated count will be tallied on Monday night)
18:25:42 <rainya> • 75%  -  North America
18:25:43 <rainya> • 12%  -  Europe
18:25:43 <amandap> eglute: Where are those stats from?
18:25:44 <rainya> • 10%  -  APAC
18:25:45 <rainya> • 2%    -  Middle East
18:25:46 <rainya> • 1%    -  Latin America
18:25:59 <rainya> https://etherpad.openstack.org/p/OpenStackDiversity.1 starts on Line 55, lsell prepared them
18:26:02 <barrett> kavit: +1
18:26:05 <eglute> amandap lsell has provided them
18:26:34 <rainya> kavit, what was some of the feedback on the charter in Vancouver?
18:26:42 <nikiacosta> So if men outnumber women 7 to 3, we should aim for at least 70% to 30% split amongst attendees, yes?
18:26:56 <eglute> nikiacosta that would be great
18:27:08 <eglute> feedback we received on the charter: too broad
18:27:09 <nikiacosta> I think the location of the summits also drive ability to attend.
18:27:25 <kavit> rainya, there was general agreement on the need for the workgroup, the feedback was mostly about the operational scope of the charter
18:27:29 <rainya> imadsousou, we could check with stefano and see if there are contribution numbers avaialble by gender? and geography? as well as company
18:27:43 <barrett> It seems like we need to agree on a definition of Diversity to help guide our analysis and data mining - do people agree?
18:27:44 <TamaraJohnston> nikiacosta +1
18:27:50 <eglute> nikiacosta agree on attendance, the foundation moves them from place to place on purpose, to increase geographical representation
18:27:53 <jfleet> yes
18:27:58 <imadsousou> unlikely this is true -- I've seen many other surveys... and frankly, you do not need a survey just walk around any high tech enviorenemt
18:28:00 <nikiacosta> @barrett- agreed. we need goals.
18:28:03 <kavit> we need to be more specific and have no legal ambiguity about the mandate of the working group
18:28:07 <ShillaSaebi> barrett yes
18:28:09 <eglute> lets start with some action items.
18:28:35 <eglute> #action rainya to check with stefano and see if there are contribution numbers avaialble by gender? and geography? as well as company
18:28:36 <ozstacker> Except that every second summit is in North America?
18:28:44 <kavit> eglute, imho first item on the list should be about getting the charter approved by the BoD in the July F2F
18:28:49 <barrett> nikiacosta: I think the definition or scope will enable use to set goals -- and then define programs to achieve them
18:28:57 <lsell> first a heads up to the group that stefano is no longer with the foundation. he will still be an active part of the community at another ecosystem company, but just FYI
18:28:58 <eglute> kavit agree we need that too!
18:28:59 <barrett> eglute: +1
18:29:05 <imadsousou> +1
18:29:05 <lsell> shameless plug, we are hiring community managers :)
18:29:11 <ShillaSaebi> haha
18:29:11 <Vince_> +1
18:29:17 <amandap> lol
18:29:21 <nikiacosta> so can we agree that geographic and gender diversity top the list?
18:29:22 <eglute> lsell thank you for the update
18:29:23 <nikiacosta> is there a third?
18:29:27 <lsell> second, my understanding unfortunately is that we do not currently have visibility into contributor diversity and gender data
18:29:37 <eglute> +1 on geographic and gender diversity top the list
18:29:59 <eglute> ok, i remove my first action item
18:30:03 <imadsousou> race
18:30:08 <nikiacosta> so let's focus on these. we can include a statement that openstack welcomes anyone regardless of x,y,z...
18:30:11 <ShillaSaebi> can you explain what you mean about geographic diversity?
18:30:13 <barrett> imadsousou: +1
18:30:15 <TamaraJohnston> +1
18:30:21 <nikiacosta> more contributors from other parts of the world
18:30:31 <nikiacosta> more attendee representation from other countries.
18:30:36 <gpruessmann> W.r.t. geographic diversity: number of attendees from Africa? Below the line? i guess a list of "top attending"  geographical areas is exactly the opposite of what we need, we need a list of non-attending countries, isn't it? or low number attending countries?
18:30:37 <ShillaSaebi> ok
18:30:51 <barrett> Are we in agreement on these 3 elements for our diviersity effort: Geographic, Gender, Race?
18:30:54 <ShillaSaebi> yes
18:30:56 <Rockyg> So, part of the problem is that many of the local events around the world don't make it to the OpenStack Community list of events
18:30:57 <nikiacosta> do we have visiblity into where downloads are happening?
18:30:58 <imadsousou> yes
18:30:58 <jfleet> yes
18:30:59 <jbryce> also, the board actually agreed that the working group should get started as it would be bring individual actions back for approval if necessary
18:30:59 <ninag> yes
18:30:59 <nikiacosta> by country?
18:31:00 <ShillaSaebi> Race is a big one in my eyes
18:31:35 <jfleet> Race is big for me
18:31:43 <nikiacosta> i wonder if the linux foundation or other open source groups have stats
18:31:43 <imadsousou> we can discuss geographic by region or country... I like region: North America, Europe, etc...
18:31:46 <nikiacosta> to use as a baseline
18:31:51 <nikiacosta> we need somethign to mirror
18:31:55 <jbryce> and we can do a lot through the volunteers here and staff efforts without holding things up for board meetings
18:32:06 <barrett> #agree The priority elements for our diviersity efforts now will be: Geographic, Gender, Race
18:32:11 <kavit> imadsousou, regions make more sense, I would agree with that
18:32:13 <Rockyg> Well, MIT has tons of stats and it's 48% female for undergrad
18:32:15 <rainya> lsell, thank you for the information! good to know; will see what other options there are to mine the data
18:32:37 <nikiacosta> And what is our average age of openstack founation member?
18:32:45 <Rockyg> I can get you the MIT stats.  They break it down by major, too.
18:32:53 <nikiacosta> IMO, probably will take a while for undergrads to enter the job market
18:32:56 <nikiacosta> what's the national average?
18:33:29 <barrett> Is the next action to get volunteers to take on defining the terms for each item?
18:33:39 <rainya> nikiacosta, what national average are you asking about? lost track
18:33:41 <eglute> barrett i think so
18:33:43 <Rockyg> MIT has been 45+% female for ten years.
18:33:51 <nikiacosta> MIT is amazing.
18:34:00 <ShillaSaebi> yes
18:34:01 <nikiacosta> few schools have programs that recruit women as effectively.
18:34:16 <nikiacosta> our avearge should be in line by national averages.
18:34:22 <Rockyg> The school has the stats going back to the beginning.  We can see what there stats were for grads 5 years out, ten, etc
18:34:25 <nikiacosta> you could do it by region
18:34:33 <Vince_> Has religion been put in to the mix?  Multitasking and not sure I saw anything about it.
18:34:43 <nikiacosta> FYI-- would regions be N. america, europe, asia/s. pacific, etc?
18:34:46 <ShillaSaebi> no it hasn't, religion and age are other good ones
18:34:50 <barrett> OK - volunteers for defining these terms? With an eye to the next step being data analysis....
18:34:58 <rainya> me me me!
18:35:01 <Rockyg> Religion has not been focused on, but itis in the mix
18:35:18 <barrett> rainya: which one do you want to take?
18:35:40 <nikiacosta> Race is a hot debate that (based on my facebook feed) is creating a lot of let's just say "passionate posts"
18:35:53 <ShillaSaebi> yup absolutely
18:35:55 <ozstacker> "national averages" wow.
18:35:55 <eglute> One of the issues with the diversity proposal we had was that it was too broad. we need to focus first on the top, for our diversity efforts now will be: Geographic, Gender, Race
18:36:09 <rainya> barrett, is there another one besides "diversity" ? are we looking to define geographic deviersty / gender deviersity / race diversity?
18:36:18 <barrett> nikiacosta: do you want to take race?
18:36:18 <ozstacker> you might want to take a wider view.
18:36:22 <nikiacosta> i think geograhaphic goals will also create racial diveresity without saying "racial diversity"
18:36:27 <nikiacosta> NO!
18:36:28 <barrett> eglute: +1
18:36:46 <eglute> ozstacker we did, and were told we were overreaching, that it would be too broad and nothing would get done.
18:36:50 <nikiacosta> Creating programs to attract people by race is not a good idea.
18:37:06 <eglute> nikiacosta, sorry, what do you object to?
18:37:11 <jfleet> Why is that not a good idea ?
18:37:14 <barrett> rainya: Its the 3 areas of:  Geographic, Gender, Race
18:37:15 <jbryce> eglute: i think tristan (aka ozstacker) is picking on the use of the term “national” specifically
18:37:18 <amandap> future exploration should certainly be on age and disability as well
18:37:20 <eglute> too many people talking at once
18:37:20 <Rockyg> It's too much like quotas
18:37:24 <eglute> jbryce thanks
18:37:29 <kavit> national pertains to numbers in the US only, I think we should look past that
18:37:33 <rainya> i am writing a couple notes / thoughts in the etherpad; i started with gender and geographic and then hit a wall at race
18:37:34 <nikiacosta> Because it's difficult to create programs aimed at racial groups without potential backlash.
18:37:41 <nikiacosta> it's a sensitive topic.
18:37:48 <rainya> so very sensitive
18:37:49 <Rockyg> +100 for age ;-)
18:37:59 <amandap> eglute: Agreed, but it's nice to see a large group interested
18:38:09 <barrett> amandap: +1, I think we can look to other aspects of diversity in the future...
18:38:09 <nikiacosta> Cultural diversity? okay
18:38:12 <nikiacosta> Race? not so much
18:38:12 <ShillaSaebi> yes
18:38:15 <ShillaSaebi> thats fine
18:38:32 <rainya> Barrett: "Top areas of focus for diversity: GENDER (male to female ratio); GEOGRAPHIC (downloads, contribution, and attendance by country; what countries / regions have low or NO representation?); CULTURE"
18:38:59 <nikiacosta> how do we define "cutlural diversity" goals without leaving folks out?
18:39:00 <eglute> amandap i am excited to see so many interested people! we need all kinds of diversity, and there should be no exclusion/discrimination based on anything
18:39:36 <nikiacosta> Geograpic diversity, gender divesity.
18:39:41 <Rockyg> So, Class is one of the really biggest issues.  If you look at class, you will find most of the other issues embedded
18:39:42 <amandap> rainya: barrett "male to female ratio" isn't sitting well with me, can it be a more inclusive metric?
18:39:43 <kavit> I think we should work towards a diveristy policy, it should be one of our proposals to the BoD to approve
18:40:06 <Rockyg> nerd to non-nerd ;-)
18:40:23 <eglute> who can help with the diversity policy?
18:40:26 <nikiacosta> I'm thinking ahead. Programs. Programs aimed at geograhpies and women/transgender, great!
18:40:30 <rainya> amandap, barett: agreed! perhaps we can work on it through email?
18:40:34 <eglute> taking volunteers to help define diversity policy
18:40:36 <nikiacosta> programs aimed at cultural diversity? hard!
18:40:37 <barrett> kavit: Agree, think we should consider creating diversity statements to add to the Code of Coonduct
18:40:38 <ShillaSaebi> I can help with it
18:40:53 <eglute> thank you ShillaSaebi anyone else?
18:40:56 <nikiacosta> Male to female to trans/cisgender?
18:40:58 <rainya> eglute: i think that's what i thought I was signing up for with definitions so i will!
18:41:03 <amandap> rainya: barrett That would be great
18:41:12 <nikiacosta> buddy program!!!!!
18:41:13 <amandap> eglute: I can help
18:41:16 <barrett> amandap: Yes, we can do that. Do you want to lead the discussion to define Gender diversity for this group?
18:41:31 <Rockyg> programs offered in places where breaking the barriers is happening, not so hard?
18:42:02 <eglute> volunteer list at line 49 in etherpad, thanks rainya
18:42:25 <amandap> barrett: Sure, that should an interesting one :)
18:42:26 <rainya> #action rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
18:42:41 <barrett> #action rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
18:42:47 <rainya> pretend I spell more gooder than i do
18:42:54 <nikiacosta> Is there a way to update membership to include "tags" for openstack foundation members? And ability to make your tags available for others to search?
18:43:06 <nikiacosta> @rainya lol
18:43:08 <rainya> nikiacosta, you're solutioning i think :)
18:43:11 <eglute> kavit can you lead the diversity definion work?
18:43:28 <nikiacosta> i am. because i want to make sure that the things we focus on are actionble.
18:43:29 <rainya> nikiacosta, i could be wrong, but it feels like it might be! LOL
18:43:31 <eglute> thank you kavit
18:43:37 <kavit> eglute, aye aye!
18:43:45 <ozstacker> You really need to establish the policy first and then set measurable objectives.
18:44:13 <eglute> ozstacker can you help with the policy?
18:44:31 <barrett> kavit: When do you think you can review a draft with this group?
18:44:34 <gpruessmann> "cultural diversity" from my point of view is not specific enough, it is hard to focus on specific actions / programs. additionally the community consists of thousands of participants from all continents and hundreds  of countries. an external person probably would not consider the OS community having issues with "cultural diversity" i guess
18:44:37 <ozstacker> sure
18:44:40 <eglute> thanks!
18:44:41 <nikiacosta> I don't think you can set cultural diversity objectives objectively.
18:44:47 <kavit> ozstacker, I have put that an action item
18:44:52 <ozstacker> np
18:45:05 <nikiacosta> @gpruessmann - that's what i'm sayin!
18:45:08 <ozstacker> And next step is have a meeting that is 12 hours different to this one, and include others before deciding on _anything_
18:45:31 <nikiacosta> is there any group/company/foundation that y'all think are doing it "right"?
18:46:09 <eglute> #action kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy
18:46:10 <nikiacosta> gender and geography are kind of easy. culture is hard.
18:46:12 <rainya> eglute, barrett: time check; there are 15 minutes left
18:46:15 <Rockyg> mit;-)
18:46:17 <nikiacosta> k
18:46:27 <barrett> OK - we have a team formed to work on the diversity definition. Can we move to the next agenda topic?
18:46:35 <kavit> barrett, I am available at the earliest. We can do it in 2 weeks. needs to before the next f2f BoD meeting
18:46:42 <ozstacker> nikiacosta,  Yeah, Telstra seems to be onto it.
18:46:56 <eglute> barrett agreed, i would like to talk about meeting frequency/times
18:47:19 <kavit> nikiacosta, ozstacker was right, telstra have done well
18:47:27 <barrett> kavit: agree, needs to be done well before next BoD. Think we'd actually like to have an analysis complete against the definition for the July BoD meeting
18:47:36 <nikiacosta> Anyone here from Telstra?
18:47:37 <Rockyg> niki: a couple of companies, but I can't remember the names at the moment
18:47:39 <eglute> #topic meeting frequency and time
18:48:05 <nikiacosta> once every two or three weeks?
18:48:06 <ozstacker> They might be if it wasn't 4am here :)
18:48:21 <eglute> since this is our first meeting, please list your time zone. would you attend meetings if they were at alternate times?
18:48:24 <eglute> eglute CST
18:48:27 <amandap> Speaking of fostering geographical diversity ;-)
18:48:28 <nikiacosta> CST
18:48:29 <barrett> I wonder if we want to have weekly meetings, given the interest, and alternate them between US/EMEA-friendly and APAC/Japan-friendly?
18:48:32 <rainya> rainya CST
18:48:38 <gpruessmann> CET
18:48:46 <kavit> Kavit IST
18:48:52 <TamaraJohnston> PST
18:48:54 <amandap> PT and yes
18:48:55 <nikiacosta> I think we should nominate leads for geographies.
18:49:09 <jfleet> EST yes
18:49:09 <ozstacker> Maybe fortnightly, but flip the time 12 hours. Then we'll see who's dedicated attending both :)
18:49:12 <cmassey> CST
18:49:16 <luz_cazares> CST
18:49:19 <ninag> cst
18:49:24 <Rockyg> UTC -7/8
18:49:36 <rainya> Rockyg, what is that in nont UTC? EST?
18:49:50 <rainya> EDT really
18:49:57 <ShillaSaebi> EDT
18:50:08 <rainya> ozstacker, what's your timezone?
18:50:11 <eglute> nikiacosta how would leads for geographies work? what do you have in mind?
18:50:16 <Rockyg> PST  But doing the offset from utc is the best.  People don't know all the abreviations
18:50:34 <rainya> Rockyg, agreed! I'm making a note in the attedee list and will translate :D
18:50:39 <Rockyg> PDT = utc-7  PST=utc-8
18:50:44 <kavit> he is AEST and I am IST (UTC + 1000 and UTC + 0530 respectively)
18:50:48 <ozstacker> As an example, this meeting time is 5 to 6pm on  a Friday night in Western Europe. Who in their right mind would want to attend at that time.
18:51:05 <Rockyg> ozstacker: nerds
18:51:05 <ozstacker> rainya  Here it's 4am
18:51:31 <rainya> thanks kavit!
18:51:45 <amandap> Rockyg: 1 point to you
18:51:47 <barrett> Meet every 2 weeks and alternate times to be globally inclusive?
18:51:51 <eglute> that is why i am proposing alternating times, cause it will be hard to find optimal time
18:51:56 <eglute> barrett i like that
18:51:58 * kavit seconds barrett
18:52:08 <gpruessmann> foster time zone diversity
18:52:20 <nikiacosta> @eglute - hard to meet everyone's needs, but if we had 3 or 4 people in a core group for geographies who could serve as delegates, it might make it easier to get stuff done
18:52:25 <kavit> be equally inconvenient for everyone :)
18:52:34 <eglute> nikiacosta that is good idea.
18:52:36 <barrett> How about I take the action item to start 1-2 doodles to find the best times for us to meet?
18:52:37 <Rockyg> nikiacosta: +1
18:52:38 <gpruessmann> @kavit +1
18:52:52 <barrett> nikiacosta: +1
18:52:58 <eglute> #action barrett to start 1-2 doodles to find the best times for us to meet?
18:52:59 <Rockyg> Might consider three times, with reps attending 2 of three
18:53:03 <nikiacosta> yes.
18:53:07 <nikiacosta> great idea, rocky.
18:53:08 <ShillaSaebi> good idea
18:53:30 <Vince_> +1
18:53:34 <barrett> RockyG: Not quite sure why we need 3...?
18:53:52 <barrett> RockyG: Will circle round with you offline before I setup doodles
18:54:01 <nikiacosta> even two options woudl be great!
18:54:05 <Rockyg> because all the times otherwise chosen are still inconvenient for the folks on the cusps
18:54:08 <ozstacker> nor am i. the ambassadors manage to function with two times.
18:54:20 <nikiacosta> two times. do it!
18:54:28 <barrett> nikiacosta: How do we get the geo rep delegates?
18:54:33 <Rockyg> ambassadors are supposed to be shining examples
18:54:34 <nikiacosta> nomination.
18:54:39 <nikiacosta> ?
18:54:42 <Rockyg> barrett: ++
18:54:46 <eglute> #agreed on two alternating times
18:54:53 <TamaraJohnston> I would like to be a member of the core group for AMS and/or West coast (apologies if my messages are coming across delayed... my internet connection is horrible this morning!).
18:54:55 <kavit> ambassadors gonna ambassadate
18:54:56 <nikiacosta> once we have times, we can seek nominees.
18:55:07 <nikiacosta> lol @kavit!!!!
18:55:10 <barrett> nikiacosta: +1
18:55:29 <imadsousou> nikiacosta: +1
18:55:50 <rainya> + <3
18:55:51 <barrett> 5 mins left - we'll use doodles to set our next meeting time, targeting 2 weeks. What else do we want to cover before we're done?
18:55:52 <nikiacosta> i think the magic number for getting stuff done is teams of 7 to 9 max
18:56:00 <rainya> diversity of support nods! ;)
18:56:09 <eglute> #action nikiacosta to seek ambassadors for different time zones once we have the times set
18:56:12 <rainya> nikiacosta, works for scrum! 5 to 7 is ideal. 9 is pushing it
18:56:41 <nikiacosta> how am i signing myself up for more work?!?!
18:56:42 <nikiacosta> lol
18:56:46 <rainya> nikiacosta, glutton?
18:56:54 <amandap> rainya: but that's not fostering diversity of group size ;-)
18:57:01 <eglute> nikiacosta you can also decline and i will volunteer someone else :)
18:57:07 <rainya> you'll have help! I have been well under repped in my openstack participating this year so am making up for it
18:57:17 <Rockyg> nikiacosta: another underrepresented group --masochists?
18:57:27 <nikiacosta> lolz.
18:57:32 <rainya> [i also have a migraine right now from the dumb weather here so words are fuuuun]
18:57:34 <kavit> haha
18:57:44 <eglute> so we are almost out of time, i think we have some great action items. Question: do we need a separate mailing list for this work group?
18:57:50 <eglute> right now we are using foundation@
18:58:01 <rainya> i'd love to see a dedicated list personally
18:58:05 <amandap> nikiacosta:  rainya I'll also help -- though I expect you would kill it
18:58:06 <nikiacosta> i bet we have a good idea of nominees. ambassadors should be able to give us good insight into who their most vocal folks are
18:58:09 <kavit> we cant have two 2 and two 3s in the action items :P
18:58:15 <eglute> +1 on the list if you would like a new mailing list
18:58:17 <nikiacosta> yes! amandap!!!
18:58:19 <rainya> amandap, i like your style!
18:58:27 <ShillaSaebi> +1 on the ML
18:58:28 <ozstacker> please no more mailing lists :(
18:58:45 <Rockyg> bigot!
18:58:50 <eglute> we have +2 and -1, any others
18:58:50 <ozstacker> there is next to nothing on Foundation and Community. Lets please use those.
18:58:53 <amandap> lol
18:58:57 <jbryce> what if we defer on the mailing list until we see if there’s enough traffic to justify a new one
18:59:06 <ShillaSaebi> sounds good
18:59:06 <Rockyg> 2 2s and 2 3s just want to exist in peace!
18:59:07 <rainya> jbryce, good call
18:59:07 <eglute> jbryce ok, that will work
18:59:08 <ozstacker> bam!
18:59:08 <jbryce> otherwise it risks becoming another hard-to-find, easy-to-forget channel
18:59:09 <kavit> +1 jbryce
18:59:20 <TamaraJohnston> jbryce - agree
18:59:24 <nikiacosta> So community list?>
18:59:28 <rainya> that's leadership in action!
18:59:30 <barrett> jbryce: +1
18:59:32 <eglute> foundation@ nikiacosta
18:59:40 <gpruessmann> no ML diversity please
18:59:41 <nikiacosta> community + foundation or community OR foudnation
19:00:01 <jbryce> OR
19:00:04 <rainya> JUST foundation@ yes?
19:00:12 <kavit> we should stick to one to avoid split replies
19:00:13 <eglute> +1 foundation
19:00:29 <gpruessmann> +1 foundation
19:00:43 <barrett> +1 foundation
19:00:44 <ozstacker> i better resub to Foundation then I guess. Jeez. Just when I thought I was out....
19:00:45 <barrett> We're out of time for today - glad to see so many enthusiastic folks getting involved!
19:00:56 <Rockyg> +1 with [Diversity] label
19:00:59 <barrett> Keep an eye out for the Doodles
19:01:06 <eglute> thanks everyone for attending! and great conversation!
19:01:07 <barrett> RockyG +1
19:01:08 <rainya> thank you all! great times.
19:01:09 <amandap> Rockyg: +1
19:01:11 <kavit> you could have just gone to bed a bit earlier ozstacker :)
19:01:12 <ozstacker> ni nite
19:01:12 <nikiacosta> <3!
19:01:12 <imadsousou> thanks
19:01:17 <eglute> #endmeeting