#openstack-diversity: Diversity working group

Meeting started by barrett1 at 17:08:20 UTC (full logs).

Meeting summary

  1. agenda (barrett1, 17:09:31)
    1. : https://etherpad.openstack.org/p/OpenStackDiversity.15 (barrett1, 17:09:40)

  2. Code of Conduct Proposed Changes (barrett1, 17:14:41)
    1. : https://etherpad.openstack.org/p/CoC (barrett1, 17:15:00)
    2. : https://etherpad.openstack.org/p/OpenStackDiversity.11 (barrett1, 17:20:38)
    3. ACTION: Carol to reach out to Cindy Pallares and Amanda for change list and rationale for COC (barrett1, 17:27:18)

  3. Tokyo Messaging (barrett1, 17:27:35)
    1. : https://etherpad.openstack.org/p/Diversity_WG_Tokyo_Messaging (barrett1, 17:27:48)

  4. survey update (barrett1, 17:40:18)
  5. Opens (barrett1, 17:49:38)


Meeting ended at 17:51:17 UTC (full logs).

Action items

  1. Carol to reach out to Cindy Pallares and Amanda for change list and rationale for COC


People present (lines said)

  1. barrett1 (58)
  2. jbryce (13)
  3. spotz (13)
  4. lsell (13)
  5. Dan_Fineberg (6)
  6. cmassey (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.